Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1593 connectés 

  FORUM HardWare.fr
  Hardware
  Mémoire

  RAM détectée partiellement Windows 10

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RAM détectée partiellement Windows 10

n°10907154
carlitoes
Posté le 09-12-2020 à 15:18:54  profilanswer
 

Bonjour,
 
J'ai 16 Go de RAM installée sur mon PC. Dans le bios, ou dans des logiciels comme CPU-Z ou TousLesDrivers, les 16Go sont bien reconnus. Seulement quand je vais dans les informations système Windows ou dans le gestionnaire de tâches, seulement 8 Go sont reconnus.
 
Comment pourrais-je remédier à ce problème ?
 
Merci d'avance,
 
Charles

mood
Publicité
Posté le 09-12-2020 à 15:18:54  profilanswer
 

n°10908793
lepalmier
Posté le 11-12-2020 à 14:27:33  profilanswer
 

J'ai un peu le même souci et je viens compléter sa demande avec des screenshots de ma config.
https://i.ibb.co/5cqXJyy/photo-2020-12-05-19-22-04.jpg
https://i.ibb.co/1TqNxFj/photo-2020-12-11-12-17-59.jpg
Le problème est aussi sous ubuntu, qui ne détecte que 8go

n°10908820
dauphin
Posté le 11-12-2020 à 14:44:20  profilanswer
 

:hello: tous les deux ;)
 
Avez-vous testé :
- essayé en branchant les mémoires sur les autres ports libres ?
- une seule mémoire à la fois pour valider le bon fonctionnement ?
 
Le détail des composants de vos PC serait utile.


Message édité par dauphin le 11-12-2020 à 14:46:53
n°10908861
lepalmier
Posté le 11-12-2020 à 15:12:34  profilanswer
 

Oui, j'ai testé ces deux manipulations.
Le pc tourne sans souci avec les barrettes sur d'autres ports, et chaque barrette individuellement fait tourner le pc.
J'ai un Ryzen 5 2600 et une carte mère MSI B450 Tomahawk (bios à jour, le screenshot date d'avant la màj).

n°10908872
dauphin
Posté le 11-12-2020 à 15:17:23  profilanswer
 

As-tu activé le profil XMP dans le bios ?  Si oui/non as-tu testé avec l'option contraire ?
 
Et en baissant la vitesse de la RAM (uniquement pour tester  et essayer de comprendre la cause du souci) ?
 

n°10908888
lepalmier
Posté le 11-12-2020 à 15:38:31  profilanswer
 

Je n'ai plus accès à cet UEFI, la mise à jour du bios m'a fait passer à GSE Lite.
Les profils ne sont pas activés. J'ai cependant testé aujourd'hui l'option "memory try it!" qui permer de choisir des préréglages d'overclock mémoire. J'ai choisi une option à 2900, mais toujours le même résultat


Message édité par lepalmier le 11-12-2020 à 15:40:43
n°10908907
dauphin
Posté le 11-12-2020 à 16:04:27  profilanswer
 

J'ai tendance à penser que le problème vient du Bios mais as-tu la possibilité de faire une marche-arrière niveau version ?
 
Est-ce que le souci existe depuis toujours ou suite à une mise à jour ?

n°10910692
lepalmier
Posté le 14-12-2020 à 08:45:09  profilanswer
 

Je pense aussi que le problème vient du BIOS.
Je n'ai pas pu faire un downgrade, l'utilitaire m-flash de MSI ne me laisse pas faire. Le problème était présent avant que je fasse la mise à jour du bios.
Par contre, impossible de savoir s'il était là à l'achat du matériel ou pas. Je n'y avais pas fait attention avant la semaine dernière. Je voyais les 2 barrettes détectées dans le bios, je ne m'étais pas posé la question.


Message édité par lepalmier le 14-12-2020 à 08:45:29
n°10910791
dauphin
Posté le 14-12-2020 à 11:04:38  profilanswer
 

Mince - Tu pourrais tester avec d'autres mémoires (marque différente de préférence) mais ce n'est pas simple pour te les procurer …
Autre possibilité : espérer une prochaine MAJ du bios réglant ce souci  mais sans certitude qu'elle arrive un jour :(

 

Pourrais-tu booter sur une distribution Linux et vérifier si le même problème est présent ?


Message édité par dauphin le 14-12-2020 à 11:06:51
n°10910803
satoshi
Posté le 14-12-2020 à 11:21:47  profilanswer
 

:hello:
 
y a aussi le vieux bug de W10 du Maximum Memory dans MSconfig~
 
Démarrer, exécuter: écrire msconfig, puis enter.
Dans Démarrage/Boot, Options avancées/Advanced Options. Décocher l'option Maximum Memory en haut à droite puis redémarrer :)

mood
Publicité
Posté le 14-12-2020 à 11:21:47  profilanswer
 

n°10911089
lepalmier
Posté le 14-12-2020 à 16:46:56  profilanswer
 

Malheureusement, j'ai déjà testé. D'une part, pour je ne sais quelle raison, windows ne sauvegarde pas ma conf et remet 0, mais le problème est aussi présent sous linux (qui lui ne voit que 8go), mais peut-être que ça aidera @carlitoes


Message édité par lepalmier le 14-12-2020 à 16:47:21
n°10911471
lepalmier
Posté le 15-12-2020 à 08:37:13  profilanswer
 

Pour ma part, après tests plus poussés, j'ai fini par trouver.
les 2 barrettes marchent, j'ai 4 ports RAM sur la CM.
Le bios dit de brancher les barrettes sur (1 & 3) ou (2 & 4) pour les meilleures perf (dual channel)
j'avais tester donc 1 & 3 = 8go
puis 2 & 4 = 8go
puis chaque barrette individuellement sur le port 4 = 8go
mais en fait j'avais pas fait toutes les combinaisons possibles, et il semblerait que mes ports 1 et 2 soient morts
là j'ai mis sur 3 & 4 et j'ai bien 16go
Mais c'est très instable et j'ai beaucoup d'écrans bleus, probablement dû au fait que je n'ai pas mis la ram en dual channel
 
Merci de votre aide

n°10911549
satoshi
Posté le 15-12-2020 à 10:16:39  profilanswer
 

lepalmier a écrit :


là j'ai mis sur 3 & 4 et j'ai bien 16go
Mais c'est très instable et j'ai beaucoup d'écrans bleus, probablement dû au fait que je n'ai pas mis la ram en dual channel


 
Pas nécessairement... si tu regardes bien le mode d'emploi, les slots prioritaires pour 2 barettes sont DIMMA2 + DIMMB2 :jap:
 
L'instabilité peut venir du fait que les barrettes ne sont pas Ryzen ready. Il faudra jouer sur le trio vitesse/voltage/latence pour trouver une stabilité optimale. ça va prendre un peu de temps mais après t'es tranquille :)

n°10911564
kenpachi07
Posté le 15-12-2020 à 10:32:52  profilanswer
 

C'est pas rare cette histoire des ports dimma1 et 2 hs (tout le temps ceux là d'ailleurs)
Je n'ai encore vu personne trouver la solution.  
 
Il doit pourtant bien y avoir une explication :/ (pin socket tordu ou je ne sais quoi)
 
Edit je viens de vérifier et finalement ça peut être a1 a2 comme b1 b2
 


Message édité par kenpachi07 le 15-12-2020 à 10:49:21
n°10911601
lepalmier
Posté le 15-12-2020 à 11:13:07  profilanswer
 

satoshi a écrit :


 
Pas nécessairement... si tu regardes bien le mode d'emploi, les slots prioritaires pour 2 barettes sont DIMMA2 + DIMMB2 :jap:
 
L'instabilité peut venir du fait que les barrettes ne sont pas Ryzen ready. Il faudra jouer sur le trio vitesse/voltage/latence pour trouver une stabilité optimale. ça va prendre un peu de temps mais après t'es tranquille :)


C'est possible effectivement, mais la CM était encore sous garantie normalement, je vais essayer de jouer ce carte là d'abord :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Mémoire

  RAM détectée partiellement Windows 10

 

Sujets relatifs
RAM ne tient pas la fréquenceBesoin avis sur upgrade RAM SVP !
Changement de RAM après barrette HSProblème nouvelle RAM, fréquence incorrect dans le bios
Ajout de RAM avec timings différentsRAM profil XMP non reconnu
Reboot intempestifs sous Windows 10RAM TEXTORM
OS Windows 8.1 (64 Bits) qui ne se lance plus suite à rajout mémoireZ390 Paramétrage de RAM mode bureautique
Plus de sujets relatifs à : RAM détectée partiellement Windows 10


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR