Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1321 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  XP ne redémarre plus après MAJ BIOS - help!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

XP ne redémarre plus après MAJ BIOS - help!

n°4834900
ALEXBOY
dolby digital
Posté le 20-05-2006 à 18:17:00  profilanswer
 

J'ai fais une MAJ du BIOS de la rév 1009 à 1013 de mon A7N8X-E Deluxe sous Windows avec ASUS Update.
Après redémarrage, j'ai bien le nveau BIOS 1013 mais Windows ne redémarre plus....
 
Que faire?
 
 merci de m'aider.

mood
Publicité
Posté le 20-05-2006 à 18:17:00  profilanswer
 

n°4834915
chriskenob​y
Que la force soit avec vous
Posté le 20-05-2006 à 18:24:58  profilanswer
 

hello revenir au bios d origine,asus a ce niveau est bien equiper avec le bios recoveri,voir la notice de la cm.....

n°4834939
ALEXBOY
dolby digital
Posté le 20-05-2006 à 18:40:47  profilanswer
 

merci de m'aider,
Sur le site ASUS, le BIOS 1009 n'est pas dispo, ya 1008 et 1011.
Lequel prendre ?

n°4834944
chriskenob​y
Que la force soit avec vous
Posté le 20-05-2006 à 18:43:00  profilanswer
 

prend le 1008,j ai le meme et pas le prob...........

n°4834951
ALEXBOY
dolby digital
Posté le 20-05-2006 à 18:47:16  profilanswer
 

ok, je le télécharge.
Sur le site, ils disent de démarrer un mode DOS avec une disket non formaté. Euh, comment on va dans le DOS ???

n°4834954
chriskenob​y
Que la force soit avec vous
Posté le 20-05-2006 à 18:48:47  profilanswer
 

disquette w98 ou millenium,tu demarre sur la diskette,et tu passe sous dos.....

n°4834956
ALEXBOY
dolby digital
Posté le 20-05-2006 à 18:49:49  profilanswer
 

J'ai pas ça

n°4835062
BarraudDen
Posté le 20-05-2006 à 19:44:22  profilanswer
 

Met simplement une disquette formatée avec seulement le fichier bios .bin pour que au reboot il détect le probleme du bios et tente de le charger depuis la disquette s'il trouve le fichier .bin d'image d'un bios correspondant à ta CM.

n°4835072
kiosque
Posté le 20-05-2006 à 19:50:08  profilanswer
 

slt,
mais non touche a rien sa vien que il faut reconfigurer ton bios car il c mit en configuration defaut (exemple si ta un disk en sata il peut que dans ton il soit configurer par defaut en mode raid ect....)

n°4835124
ALEXBOY
dolby digital
Posté le 20-05-2006 à 20:22:22  profilanswer
 

oui j'ai un disk SATA, me je comprend pas ce qui tu as marqué !!

mood
Publicité
Posté le 20-05-2006 à 20:22:22  profilanswer
 

n°4835142
ALEXBOY
dolby digital
Posté le 20-05-2006 à 20:35:35  profilanswer
 

j'ai flashé la version 1008, ca n'a pas marché.
 
J'ai toujours la 1013 et impossible de démarrer Windows
 
Dans le BIOS, je vois pas ce qu'il faut reconfigurer, j'ai fais "load setup"
mais rien...
 

n°4835162
ALEXBOY
dolby digital
Posté le 20-05-2006 à 20:48:21  profilanswer
 

et c'est pas un probleme de controleur SATA qui manque suite au flashage ?  j'ai eu à installer un controleur SATA lors de l'install de XP il y 2 ans

n°4835727
ALEXBOY
dolby digital
Posté le 21-05-2006 à 08:21:39  profilanswer
 

Bon, j'ai rien dormi de la nuit à cause de mes conneries !
Je reprends :  
J'ai un BARTON avec une A7N8X-E deluxe en BIOS 1008 avec 2 RAM Samsung 2x512 Mo monté avec un disque Maxtor SATA 80Go le tout sous XP PRO SP2 à jour.
 
J'ai voulu mettre à jour le BIOS en 1013 sous Windows avec ASUSUPDATE (quel erreur j'ai fait!)
Au redémarrage, j'ai bien un BIOS 1013 qui s'affiche, je vois écris disque MAXTOR 80GB comme d'habitude, puis je vois le logo WINDOWS pendant 1 seconde à ça plante....
J'ai fais plusieurs Clear CMOS en retirant le jumper pdt 10".....pareil
Load setup default dans le bios.... pareil
Changement de quelques paramètres dans le bios.. pareil
Pouvez vous m'aidez encore svp.  Merci

n°4835736
Kosmik51
Etre et durer!
Posté le 21-05-2006 à 08:45:09  profilanswer
 

Un formatage....peut être une solution,si toutes les autres n'ont pas fonctionné!

n°4835737
Kosmik51
Etre et durer!
Posté le 21-05-2006 à 08:45:57  profilanswer
 

Le bios 1013 ne m'a jamais posé de problème chez moi!

n°4836168
ALEXBOY
dolby digital
Posté le 21-05-2006 à 14:38:05  profilanswer
 

J'ai effectivement formaté mon HDD et c'est rentré dans l'ordre. Heureusement que j'avais fait une sauvegarde juste avant...
Mon BIOS est bien le 1013 et ça a permis au moins d'avoir un XP qui boot rapidement mais ça m'a fait perdre une samedi soir  
Merci à tous de votre aide.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  XP ne redémarre plus après MAJ BIOS - help!

 

Sujets relatifs
Affichage direct du BIOS au démarrage. AmibiosUrgent ! flash bios manqué avec mobo A7N266
help pour diagnostiquer plantages récurrents... alors les cracksBoitier ColorsL8024-C34 + 4 DD Surchauffe 50°C !!!! HELP !!!!!!
help pour valider ma configreboot intempéstif sans écran bleu et meme dans le bios
Cherche Bios BFG FX5950U 256MB - Rev 02pc qui ne demarre pas! HELP!!
pc qui ne demarre pas! HELP!!!!!!probléme de clef USB help
Plus de sujets relatifs à : XP ne redémarre plus après MAJ BIOS - help!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR