Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
403 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Sound Blaster X-Fi Surround 5.1 Pro - Problème de configuration

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Sound Blaster X-Fi Surround 5.1 Pro - Problème de configuration

n°10426830
kuroho
Posté le 12-09-2018 à 22:50:30  profilanswer
 

Bonjour,
J'ai en ma possession un Sound Blaster X-Fi Surround 5.1 Pro. Mais j'ai un petit problème, le panneau de configuration de ce Sound Blaster me permet logiquement de pouvoir gérer les basses, la cristallisation etc via l'onglet "SBX Pro Studio" comme sur la vidéo suivante : https://youtu.be/I13_HJ1XMm8?t=425s
Sauf que cet onglet n'apparaît pas sur mon interface...
https://image.noelshack.com/fichiers/2018/37/3/1536784461-sans-titre.png
Même après la mise à jour des pilotes, rien ne marche...
J'utilise comme casque le HyperX Cloud, mais je reçois vendredi mon Sennheiser Game Zero avec lequel je vais pouvoir testé si j'ai le même problème.
Auriez-vous une idée du comment ?
Merci !

mood
Publicité
Posté le 12-09-2018 à 22:50:30  profilanswer
 

n°10426894
Nono0000
Posté le 13-09-2018 à 08:24:47  profilanswer
 

Salut,

 

Tu as essaye en mode "Jeu" ou "Création musicale" ? car les options changent d'un mode à l'autre. (le bit-copy n'est dispo qu'en mode création musicale par ex.)
"SBX Pro Studio" ne me dit absolument rien mais c'est peut être uniquement disponible sur le 5.1 Pro :/


Message édité par Nono0000 le 13-09-2018 à 08:26:22

---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q
n°10426958
kuroho
Posté le 13-09-2018 à 11:24:13  profilanswer
 

Salut Nono,
Je ne peux pas changer de mode à priori, ou bien j'ignore comment le faire.
Après avoir fait un tour dans l'aide de la console de divertissement, j'ai trouvé cette information :
http://image.noelshack.com/fichiers/2018/37/4/1536830596-sans-titre2.png
Peut-être que le problème vient de mon casque au final... Bizarre.

n°10427093
Nono0000
Posté le 13-09-2018 à 14:26:44  profilanswer
 

C'est un casque avec une prise jack?
Si oui, le casque ne doit avoir aucun impact.
Si c'est un casque USB, la CS ne sert a rien dans ce cas...
 
Tu as bien pris les pilotes sur le site de Creative et la version est bien: XFXA_PCDRV_L11_1_02_0063.exe ?
 
Tu peux aussi essayer les pilotes non officiels de Daniel_K:
http://danielkawakami.blogspot.com/
 
Normalement dans la console, quand tu cliques sur le titre "Console de divertissement", tu n'as pas un menu qui apparait te permettant de changer le mode?


---------------
CPU: 5960X 4.4Ghz (Uncore: 4.0Ghz) WC HM -- Mem: 4x4Go 3200Mhz 15-16-16-32-2T -- Mobo: Asus X99 Deluxe -- GPU: 1080Ti (GPU: 2000Mhz, VRAM: 5900Mhz) -- Carte Son: X-Fi Titanium Fatal1ty Professional -- SSD: M.2 PCIE XP941 -- Ecran: Asus ROG Swift PG278Q

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Sound Blaster X-Fi Surround 5.1 Pro - Problème de configuration

 

Sujets relatifs
Quelle configuration pour Adobe Suite, Sketchup, Atlantis ?Problème ventilateurs RGB et corsair Link
Que pensez-vous du prix de cette configuration?Problème graphiques GTA V
Gros soucis au démarrage: problème de CM?Problème overclock
NZXT H440 bouton power problèmeConfiguration Gaming - WQHD (2560x1440) - 1 000€ ?
Problème HDD Seagate Barracuda 4to 
Plus de sujets relatifs à : Sound Blaster X-Fi Surround 5.1 Pro - Problème de configuration


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR