Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1334 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  soucis démarrage lent et long de windows xp

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

soucis démarrage lent et long de windows xp

n°6491301
P Company
Posté le 13-07-2008 à 13:20:59  profilanswer
 

Bonjour
 
je me tourne vers vous, car je suis moi meme un peu beaucoup perdu...si vous voyez ce que je veux dire  :pt1cable:  
 
certains peuvent me qualifier de débutant.... perso je dirais que je suis encore moin que ça...car je n'y connais strictement rien à l'informatique
la seule chose que je fais, c'est aller sur le net et discuter sur messenger
 
pour vous expliquer le soucis que je rencontre...
 
il y a de ça 3 jours, nous avons téléchargé un jeu sur orange pour ma nièce, ces jeux sont uniquement dispo pour une durée de 1 heure... après cette heure j'ai supprimé ce jeu du pc
 
puis une fenetre de mise à jour s'est ouverte dans la barre de tache en bas à droite de l'écran, nous avons lancé cette mise à jour windows
 
depuis... ce moment, je ne sais pas si c'est réellement lié ou nom...mais le pc, met très longtemps à démarrer
voir quelques minutes avant l'ouverture de mon bureau, contrairement à quelques secondes auparavant
 
une fois mon bureau affiché, je reçois une fenetre disant
 
"An Internal error occurred in the initialization stage.
The application could not be loaded.
Please contact application vendor.
Error No. 302"
 
la seule chose que j'ai fait, c'est tenté une restauration du système.... qui n'a rien changé à la chose
 
désolée de ne pouvoir vous en dire plus... mais je suis très loin de connaitre 0, 01 % dans le domaine de l'informatique
 
pourriez vous m'aider SVP?

mood
Publicité
Posté le 13-07-2008 à 13:20:59  profilanswer
 

n°6491310
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 13:29:28  profilanswer
 

P Company a écrit :

"An Internal error occurred in the initialization stage.
The application could not be loaded.
Please contact application vendor.
Error No. 302"


 
En clair : il y a un programme qui se lance au démarrage de XP, mais celui plante probablement parce que certains de ses composants sont manquants.
Tu as le nom du pogramme qui s'affiche dans la fenêtre ?
 
Pour connaitre les programmes/services qui se lancent au démarrage : Executer --> Msconfig
 
Télécharges ccleaner et purges la base de registre et fais du nettoyage dans les programmes qui se lance au démarrage de XP.
http://www.01net.com/telecharger/w [...] 32599.html


Message édité par bazooca1 le 13-07-2008 à 13:30:25

---------------
Feedback
n°6491314
P Company
Posté le 13-07-2008 à 13:32:18  profilanswer
 

je pense que c'est messenger... il n'y a pas le nom dans la fenetre mais l'icone messenger dans la barre de tache
 
tout fonctionner très bien avant...j'avoue etre perdu
 
car une fois que je clique sur ok, après ce message en anglais, messenger s'ouvre normalement


Message édité par P Company le 13-07-2008 à 13:34:32
n°6491326
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 13:38:39  profilanswer
 

Suffit de réinstaller, s'pas bien grave [:itm]
 
Sinon pour info, il y a l'observateur d'évènement qui rassemble toutes les erreurs qui apparraissent : clic droit icone poste de travail --> gérer --> observateur d'évènements --> Application (dans le cas présent).


Message édité par bazooca1 le 13-07-2008 à 13:40:05

---------------
Feedback
n°6491336
P Company
Posté le 13-07-2008 à 13:45:08  profilanswer
 

merci je viens d'effectuer la démarche que vous m'indiquer
 
il y a d'indiqué des informations, des avertissements et plusieurs erreurs
 
que dois je faire ? à partir de là ?
 
donc si je supprime messenger de mon pc, pour le réinstaller par la suite, mon soucis de démarrage sera résolu, et donc aussi rapide qu' avant ???

n°6491406
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 14:37:57  profilanswer
 

P Company a écrit :

merci je viens d'effectuer la démarche que vous m'indiquer
 
il y a d'indiqué des informations, des avertissements et plusieurs erreurs
 
que dois je faire ? à partir de là ????


 
Rechercher l'erreur 302 dans la liste des erreurs indiquées en rouge (laisser tomber averstissements et informations). Le but du jeu étant de vérifier que messenger est bien la cause du problème.
 

P Company a écrit :

donc si je supprime messenger de mon pc, pour le réinstaller par la suite, mon soucis de démarrage sera résolu, et donc aussi rapide qu' avant ???


 
Il y a des chances oui. Il s'agit bien de msn messenger n'est ce pas (et non orange messenger ou windows messenger)?


Message édité par bazooca1 le 13-07-2008 à 14:38:29

---------------
Feedback
n°6491430
P Company
Posté le 13-07-2008 à 14:47:54  profilanswer
 

je viens de cliquer sur les différents points nommés "erreur" je ne vois pas les numèros  :pfff:  
 
il s'agit de windows live messenger

n°6491442
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 14:57:44  profilanswer
 

Onglet "Evenement" normalement doit apparaitre l'erreur 302.
 
windows live messenger = ex msn messenger. Essayes de désinstaller, purge de la base de registre puis de redémarrer le pc.
 


---------------
Feedback
n°6491450
P Company
Posté le 13-07-2008 à 15:05:22  profilanswer
 

pfff je suis entrain de devenir dingue....désolée je ne trouve pas cet onglet évenement
 
ce que je vais faire c'est simplement effacer messenger, pour le réinstallé, et si ça ne marche pas, je laisserais tomber
 
je ne comprends rien   :(  :(  :(

n°6491484
P Company
Posté le 13-07-2008 à 15:31:36  profilanswer
 

j'ai supprimé messenger du pc, au démarrage je n'ai plus cette fenetre m'indiquant l'erreur no. 302, mais le démarrage reste très long
 
de plus...je viens de télécharger Ccleaner...
 
j'ai un gros doute sur son utilisation
 
dois je laisser ce qui est coché automatique à l'ouverture de ce programme?
 
dois je d'abord analyser ou lancer de suite le nettoyage ?

mood
Publicité
Posté le 13-07-2008 à 15:31:36  profilanswer
 

n°6491495
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 15:45:41  profilanswer
 

Pas de problème avec ccleaner ;) clic sur l'icone "erreurs" pour analyser puis purger la base de registre. Dans "outils" --> "démarrage" tu peux enlever les trucs inutiles qui se lancent au démarrage de XP.
 
A côter de ça le problème peut aussi venir d'un spyware/virus sur le pc. :/ Qu'es ce que tu as comme antivirus ? Essaies par exemple de démarrer le pc en mode sans échec (touche F8 au démarrage du pc). Es ce que ça charge rapidement ou c'est toujours pareil?


Message édité par bazooca1 le 13-07-2008 à 15:48:00

---------------
Feedback
n°6491503
P Company
Posté le 13-07-2008 à 15:52:09  profilanswer
 

ok...alors je nettoie ou j'analyse d'abord?
 
dans ccleaner j'ai juste sur la gauche --nettoyeur-- registre --outils-- option
 
comme anti virus j'ai avast
 
je tente de redemarrer le pc en pressant F8  et je reviens ;)

n°6491524
P Company
Posté le 13-07-2008 à 16:06:18  profilanswer
 

je n'ai encore rien fait vis à vis de ccleaner
 
j'ai redémarré en faisant F8 mais ça change rien
 
par contre je viens de réinstallé messenger, et à présent la fenetre d'erreur réapparait
 
je peux paraitre pour une imbécile
 
mais depuis ce matin, je galère à essayer de comprendre un peu pour tenter de résoudre ce soucis... mais je ne comprends vraiment rien... je ne sais plus quoi faire pour récupéré mon pc comme je l'avais avant
 
est ce que la mise à jour windows peut jouer ? car c'est vraiment depuis ce moment que j'ai ces soucis
et si tel est le cas, comment faire pour revenir en arrière?

n°6491562
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 16:28:31  profilanswer
 

P Company a écrit :

j'ai redémarré en faisant F8 mais ça change rien


 
le problème vient donc d'un composant Windows, d'un virus ou d'un problème matériel. Une fois sur le bureau, es ce que ça rame, notamment au niveau des accès disque?  
 

P Company a écrit :

est ce que la mise à jour windows peut jouer ? car c'est vraiment depuis ce moment que j'ai ces soucis
et si tel est le cas, comment faire pour revenir en arrière?


 
Oui en effet. Pour désinstaller la mise à jour en question : configuration des programmes par défaut --> modifier/supprimer des programmes --> sélectionner "afficher les maj windows".
 
Pour l'antivirus essaies un coup de f secure online, avast n'est pas fiable:
http://support.f-secure.fr/fra/home/ols.shtml


---------------
Feedback
n°6491623
P Company
Posté le 13-07-2008 à 17:18:05  profilanswer
 

alors en suivant ça
 
conf des programmes par défaut ---> mod/supprimer des programmes ----> ...
 
j'ai de tout... sauf "afficher les maj windows"  :whistle:  
pourtant j'ai regardé la liste 2 fois
 
je vais voir pour l'antivirus  :)  

n°6491625
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 17:19:29  profilanswer
 

Faut cocher la case en haut "afficher les mises à jour" ;)


Message édité par bazooca1 le 13-07-2008 à 17:20:58

---------------
Feedback
n°6491642
P Company
Posté le 13-07-2008 à 17:35:56  profilanswer
 

quand je disais que j'y connaissais rien ... c'était pas un mythe  ;)  
 
je viens de le faire, mais il n'y a pas de mises à jour en date du 10 juillet 2008  :??:

n°6491656
bazooca1
Jedi de l'octet & ami de Tux
Posté le 13-07-2008 à 17:46:39  profilanswer
 

Probablement parce que tu as déjà restauré le système depuis une date antérieure, d'ou suppression des maj.
 
Tu peux télécharger HDTune et vérifier le débit disque (benchmark --> start --> valeur de Average) ainsi que l'état smart (onglet health) du disque dur stp ^^
http://www.clubic.com/telecharger- [...] -tune.html


Message édité par bazooca1 le 13-07-2008 à 17:51:02

---------------
Feedback
n°6495793
P Company
Posté le 16-07-2008 à 14:31:10  profilanswer
 

bon ben voilà....
 
le soucis est toujours bien présent... j'ai essayé beaucoup de chose, ça change rien.... au contraire
 
donc je pense que mon pc va continuer à me lacher petit à petit, mais je ne sais pas quoi faire pour régler le soucis
 
en tout cas merci d'avoir essayé de m'expliquer ;)

n°6495798
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 14:33:23  profilanswer
 

Qu'es ce que tu as fais? Tu as testé le disque dur? Tu obtiens quoi ave HDTune?


---------------
Feedback
n°6496296
P Company
Posté le 16-07-2008 à 19:28:59  profilanswer
 

alors...
 
j'ai commencé par faire plusieurs scan anti virus...qui n'ont rien donné
 
puis j'ai téléchargé le logiciel a-squared free...qui m'a détecté 97 malware  :??:  qui ont été mit en quarantaine
et un cheval de troie qui a été supprimé
 
puis j'ai eteint le pc
 
au redémarrage, il y a 20 minutes, je n'avais plus le message d'erreur 302  :bounce:  
 
mais la lenteur au démarrage reste présente  :cry:  
 
avant de me connecter je suis allée voir dans l'observateur d'événements ---> système
 
il y a 2 erreurs, qui coincide avec le démarrage du pc
 
la première
 
19:02:03
le service general purpose USB driver (adildr.sys) n'a pas pu démarrer en raison de l'erreur:
le service ne peut pas etre démarré parce qu'il est désactivé ou qu'aucun périphérique activé ne lui est associé.
 
la deuxième
 
19:03:26
le service d'acquisition d'image windows (WIA) est en attente de démarrage.
 
 
bien sur...je ne sais pas ce que c'est  :??:  :heink:  
 
sauriez vous comment résoudre ces erreurs?
 
pensez vous que ça peut etre cela qui ralenti le demarrage du pc?
 
merci beaucoup

n°6496313
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 19:36:30  profilanswer
 

Comme je l'ai déjà dit plus haut, ton problème de ralentissement n'est pas lié au drivers et autres trucs inutilent qui se lancent au démarrage. Je voudrais bien savoir ce qu'il en est de ton disque dur par contre. [:itm]
 
Essaies aussi Hijackthis pour la recherche des spyware. L'analyse du log ici:
http://www.hijackthis.de/fr


Message édité par bazooca1 le 16-07-2008 à 19:37:46

---------------
Feedback
n°6496569
P Company
Posté le 16-07-2008 à 22:56:26  profilanswer
 

désolée ... mais j'ai du mal à me faire à ce monde informatique  :sweat:  
 
j'ai essayé hijackthis, et quand je donne le résultat sur ce lien que vous me donnez
 
j'ai 2 croix rouge, j'ai supprimer un fichier qui etait indiqué par croix rouge, mais il reste présent  :heink:  
 
le deuxième.... je le trouve pas  :whistle:

n°6496575
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 23:00:40  profilanswer
 

Envoies moi le log Hijackthis en MP stp ^^


Message édité par bazooca1 le 16-07-2008 à 23:00:56

---------------
Feedback
n°6496589
P Company
Posté le 16-07-2008 à 23:10:22  profilanswer
 

c'est fait

n°6496610
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 23:23:51  profilanswer
 

Ce qui reste présent c'est les inscriptions dans la base de registre.
 
Pour éliminer :
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://home.sweetim.com
 
Executer --> regedit --> se déplacer dans l'arborescence et supprimer l'entrée "http://home.sweetim.com"
(HKLM = HKEY LOCAL MACHINE)
 
Pour O23 - Service: Boonty Games - BOONTY - C:\Program Files\Fichiers communs\BOONTY Shared\Service\Boonty.exe  
 
Executer --> services.msc --> supprimer le service


Message édité par bazooca1 le 17-07-2008 à 00:10:40

---------------
Feedback
n°6496623
P Company
Posté le 16-07-2008 à 23:31:21  profilanswer
 

je vais voir ça de suite

n°6496630
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 23:33:18  profilanswer
 

Par contre se sais pas si je vais avoir droit à mon analyse de DD un jour [:itm]


Message édité par bazooca1 le 16-07-2008 à 23:34:05

---------------
Feedback
n°6496634
P Company
Posté le 16-07-2008 à 23:36:50  profilanswer
 

je viens de commencer par boonty je suis dessus, mais je ne trouve pas comment le supprimer  :cry:

n°6496638
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 23:38:52  profilanswer
 

pas grave car le fichier est manquant ^^


---------------
Feedback
n°6496640
P Company
Posté le 16-07-2008 à 23:39:45  profilanswer
 

ouais mais c'est decevant quand meme de pas savoir faire
 
je vais tenter le premier...c'est surement pas gagné... vu ma connaissance

n°6496648
P Company
Posté le 16-07-2008 à 23:45:50  profilanswer
 

j'ai honte.... je ne trouve pas home sweetim dans la colonne de gauche après avoir suivi vos explications

n°6496652
bazooca1
Jedi de l'octet & ami de Tux
Posté le 16-07-2008 à 23:48:53  profilanswer
 

C'est dans la colonne de droite qu'il faut regarder une fois atteint le bout de l'arborescence.
 
Ceci dit ça aussi c'est pas grave, c'est juste la page de démarrage de IE qui apparamment est douteuse [:itm]


Message édité par bazooca1 le 16-07-2008 à 23:49:09

---------------
Feedback
n°6496658
P Company
Posté le 16-07-2008 à 23:53:30  profilanswer
 

il n'y a rien d'afficher dans la partie droite
 
je suis paumée là....
 
c'est quoi la page de démarrage de IE?

n°6496668
P Company
Posté le 17-07-2008 à 00:01:50  profilanswer
 

:bounce: c'est bon  :bounce:  
home sweetim est plus là  :ange:  
 
maintenant si vous voulez bien m'expliquer ce que cela peut etre la page de démarrage de IE, je suis preneuse  :)

n°6496677
bazooca1
Jedi de l'octet & ami de Tux
Posté le 17-07-2008 à 00:08:25  profilanswer
 

Bien bien ça progresse  [:aloy]  
 
Dans IE --> outils --> options --> page d'acceuil.


Message édité par bazooca1 le 17-07-2008 à 00:09:07

---------------
Feedback
n°6496687
P Company
Posté le 17-07-2008 à 00:12:24  profilanswer
 

pas trop mais bon
 
je suis ok pour faire outils puis options et enfin page d'acceuil
mais je sais pas ce que c'est IE !!!!

n°6496688
bazooca1
Jedi de l'octet & ami de Tux
Posté le 17-07-2008 à 00:13:31  profilanswer
 

Internet Explorer ;)


Message édité par bazooca1 le 17-07-2008 à 00:13:55

---------------
Feedback
n°6496692
P Company
Posté le 17-07-2008 à 00:15:40  profilanswer
 

c'est bien ce qui me semblait, mais je mets pas le doigt sur le bon truc je pense
 
outils en haut de a fenetre ok
puis options internet ???
mais dans ce cas pas de page d'acceuil
 

n°6496696
bazooca1
Jedi de l'octet & ami de Tux
Posté le 17-07-2008 à 00:20:10  profilanswer
 

normal. Mets http://www.google.fr/ par exemple ^^


---------------
Feedback
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  soucis démarrage lent et long de windows xp

 

Sujets relatifs
Presario 4000 qui plante au demarrageEcran noir bip long (des fois)
Probleme d'alimentation, demarrage...Problème de démarrage PC
Ecran bleu sous windows xpSeagate Barracuda 11 500go très lent
Probleme au démarrage P5E + E8400premier démarrage
Comment differencier un Q6700 et un QX6700 via WindowsPb??? CPU Q9450 à 87°c dés le demarrage
Plus de sujets relatifs à : soucis démarrage lent et long de windows xp


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR