Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
746 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Moins de FPS avec ma Sapphire RX 5600 pulse qu'avec une GTX 970...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Moins de FPS avec ma Sapphire RX 5600 pulse qu'avec une GTX 970...

n°10711804
butamine91
Posté le 13-03-2020 à 13:57:30  profilanswer
 

Bonjour,
 
incompréhension totale...  
Je joue principalement à CSGO en résolution 4/3 1280x1024, tout en low and co. Il m'arrivait d'avoir parfois 1 ou 2 spike par ci par là avec la 970, descendant à 120fps. Le reste du temps c'était du 200 à 250 fps constants.
 
Je viens donc d'acquérir une nouvelle CG pour être vraiment tranquille, une Sapphire RX 5600 pulse. Je l'installe, mets à jour les drivers et les perfs (GPU à 1600+Mhz and co) et lance un FFA, persuadé que j'aurai au moins 400 fps, ce qui serait logique. Et là ... moins d'fps qu'avec la 970 en average. Avec une config de jeu digne des années 2000 (4/3 1280x1024 !!!).
 
Si c'est utile de le savoir, mon proc est un i5 6600k OC tournant à plus de 4,2Ghz.
 
Vous auriez une idée ?
 
Ps: Je ne sais pas si ça joue, mais j'étais branché en VGA sur la 970 et, n'ayant pas de port VGA sur la nouvelle CG, je suis allé acheter un cable HDMI en attendant de recevoir un cable displayport (yen a pas dans les magasins de ma cambrousse).

mood
Publicité
Posté le 13-03-2020 à 13:57:30  profilanswer
 

n°10711809
seianec
Posté le 13-03-2020 à 14:08:29  profilanswer
 

Salut!
Désinstallation des drivers nVidia via DDU avant d'installer la nouvelle carte? :)

n°10711815
butamine91
Posté le 13-03-2020 à 14:20:16  profilanswer
 

DDU ? C'est quoi ?
 
J'ai désinstallé la carte via le gestionnaire des périphériques avant d'installer la nouvelle carte.

n°10711816
seianec
Posté le 13-03-2020 à 14:23:23  profilanswer
 

Alors va en mode sans échec, lance "Display Driver Uninstaller" en mode admin, désinstalle les drivers nVidia ET les drivers AMD, redémarre, et installe les derniers drivers nVidia ;)

n°10711817
butamine91
Posté le 13-03-2020 à 14:24:15  profilanswer
 

Les derniers drivers AMD plutôt je suppose ? Merci je vais faire ça.

n°10711818
disabled 9​3
Posté le 13-03-2020 à 14:26:14  profilanswer
 

lance "Display Driver Uninstaller" en mode admin, désinstalle les drivers nVidia ET les drivers AMD, redémarre, et installe les derniers drivers nVidia ;)
 
Installe le dernier drivers AMD    :D


---------------
Corsair 500D/Corsair RM850/ROG STRIX Z590-A GAMING WIFI/Core i7-11700K/CORSAIR iCUE H115i ELITE CAPELLIX/G.Skill TridentZ NEO 2x16Go 3600Mhz Cas16/Nvidia RTX 3090 FE/SSD P5+ 1To/SSD 970EVO 500Go/SSD BX100 500Go/SSD MX500 1To
n°10711825
butamine91
Posté le 13-03-2020 à 14:57:33  profilanswer
 

Me revoilà, tout a été fait. Bon, c'est un peu mieux mais c'est pas fou non plus.

n°10711826
seianec
Posté le 13-03-2020 à 15:05:38  profilanswer
 

Oups oui désolé  :whistle:  :lol:

 

Maintenant il faudrait monitorer ça avec par exemple MSI Afterburner, cela te permettra de voir si un composant sature ;)

 

Après, quand tu joues avec des paramètres "faibles" comme ça, ça va vite être ton CPU qui va te limiter, et la nouvelle CG n'apportera rien en termes de performances, vu que ton CPU limitera tout autant qu'avant ;)


Message édité par seianec le 13-03-2020 à 15:05:50
n°10711828
butamine91
Posté le 13-03-2020 à 15:14:45  profilanswer
 

Ah beh ... J'allais te dire que j'allais tester un jeu gourmand pour voir ce que donne la CG dessus, mais je ne peux pas me connecter à battlenet pour le moment ahahah, leur serveur d'authentification est cassé


Message édité par butamine91 le 13-03-2020 à 15:17:50
n°10711830
seianec
Posté le 13-03-2020 à 15:20:33  profilanswer
 

Ah mince :D
 
Sur un jeu gourmand tu devrais voir la différence, ou tout simplement sur un 3D Mark pour voir si les scores sont normaux pour ta config ;)

mood
Publicité
Posté le 13-03-2020 à 15:20:33  profilanswer
 

n°10711833
butamine91
Posté le 13-03-2020 à 15:32:07  profilanswer
 

Je télécharge 3dmark, yen a pour une plombe je vous tiens au jus !

n°10711860
butamine91
Posté le 13-03-2020 à 19:13:14  profilanswer
 

Ah c'est pas mal 3d mark !
Bon du coup le "problème" ne vient pas de la CG (graphics score de 6733 par défaut, 7569 en OC) mais bien du petit i5 6600k qui se fait très vieux ...
 
Je pensais qu'il pourrait tenir plus longtemps ! :'(  
 
MErci !

n°10711897
vincent623
Posté le 13-03-2020 à 20:40:44  profilanswer
 

Bjr a voir tu jouer au mini avec l ancienne GPU quand tu instaler la nouvelle le jeu la peut etre détecter et mis tes reglage en jeu plus haut du coup du baisse en FPS

n°10711957
butamine91
Posté le 14-03-2020 à 04:32:50  profilanswer
 

Bon... me revoilà, j'ai d'autres soucis.
Mes jeux s'arrêtent d'eux-même dès le lancement sans que je ne comprenne pourquoi ...
Il n'y a que CSGO qui fonctionne encore normalement.
Les jeux testés qui sautent sont Monster Hunter World et Age of Empires definitive Edition.

 

à noter: quand les jeux sautent, régulièrement ça me fait sauter mes pages internet et discord également.

 

Je me dis que c'est à cause de la CG (CSGO étant essentiellement basé sur le CPU en low settings). Help :'(


Message édité par butamine91 le 14-03-2020 à 05:06:12
n°10711959
butamine91
Posté le 14-03-2020 à 05:33:19  profilanswer
 

J'ai tout désinstallé et ai essayé avec le premier driver supportant la 5600 xt (20.1.3).
 
C'est "un peu" mieux dans le sens où maintenant j'arrive la plupart du temps à lancer le jeu et à créer une partie contre un bot sur AoE.
 
Par contre impossible de faire de partie classée: il faut passer un test de performances, et forcement ça crash instant.
 
Bref, très content de mon achat, ma première carte AMD.


Message édité par butamine91 le 14-03-2020 à 05:33:39
n°10712077
butamine91
Posté le 14-03-2020 à 14:24:46  profilanswer
 

Quelqu'un aurait une idée ?

n°10712351
taruf84
Posté le 15-03-2020 à 14:19:41  profilanswer
 

Bonjour à toi,
 
Je suis pas un pro mais ayant la même cg, mais de marque gigabyte, j'ai les même soucis avec la rx 5600 xt.  
 
De tout ce que j'ai lu et des infos qu'ont m'a donné, c'est souvent un soucis d'alimentation, tu as quoi en alim ?
 
Ton problème ressemble à un crash et pc qui reboot tout seul ou tu dois forcer l'arrêt ?

n°10712618
boubouse2
Posté le 16-03-2020 à 09:21:38  profilanswer
 

Si je peux aussi conseiller quelque chose : désactive l'OC cpu (et remet les paramètres de tension à "auto" ) ; et relance les tests.  
 
Idem sur les timings des RAM si tu as modifiée quelque chose


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Moins de FPS avec ma Sapphire RX 5600 pulse qu'avec une GTX 970...

 

Sujets relatifs
Gtx 1080ti ou rtx 2070RX Vega 64 sur Seasonic S12II-520W
[AVIS] Gigabyte RX 5600 XT gaming OC ou RTX 2060 EVGA KOGTX ti 1080 qui monte à 81 °C, saccade dans les jeux
Drop de FPS à zéroBranchement CG GTX 1660 Super
Coil Whine RX Vega 56 ?[URGENT]Ma carte graphique RX 5700 XT Nitro+ ne s'affiche plus
SSD Samsung 970 evo plus impossibilité d'installer windows 10 
Plus de sujets relatifs à : Moins de FPS avec ma Sapphire RX 5600 pulse qu'avec une GTX 970...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR