Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1924 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Problème flash bios Gigabyte B550 Ryzen

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Problème flash bios Gigabyte B550 Ryzen

n°10867491
Arnros
Posté le 30-10-2020 à 21:58:05  profilanswer
 

Salut à tous,
 
je suis en train de monter mon nouveau PC dont voici la config :  
 
be quiet! Pure Base 500DX Black
LDLC 80+Platinium 750W
AMD en attente (5X00)
Gigabyte B550 Aorus Pro
2x8Go Corsair Vengeance Pro 3600MHz CL18 (CMW16GX4M2Z3600C18)
1080TI (en attendant une 6800XT).
 
J'ai tout monté sauf le CPU que je n'ai pas, tout est branché mais quand je met en route l'alim je n'ai qu'un clignotement de la LED du logo aorus et c'est tout. Je n'ai aucune LED d'allumée sur la CM et lorsque je démarre rien ne se passe (aucun ventilo ne tourne, aucune LED).
 
J'ai testé une autre alim, une seule barrette mémoire.
 
Soit c'est parce que je n'ai aucun CPU, mais je pensais pouvoir démarrer et flasher le BIOS sans CPU, soit je rate quelque chose.
 
Merci pour votre aide.


Message édité par Arnros le 30-10-2020 à 22:41:12
mood
Publicité
Posté le 30-10-2020 à 21:58:05  profilanswer
 

n°10867504
kabyll
Posté le 30-10-2020 à 22:10:11  profilanswer
 

sans cpu c'est normal,
 
pr le Q-flash, voir manuel
 
t'as un usb spécifique pour ca, il est rouge je pense,  
et y'a un bouton Q flash pas loin,
 
 

Citation :

USB 3.2 Gen 1 Port (Q-Flash Plus Port)
The USB 3.2 Gen 1 port supports the USB 3.2 Gen 1 specification and is compatible to the USB 2.0
specification. Use this port for USB devices. Before using Q-Flash Plus (Note 3), make sure to insert the
USB flash drive into this port first.
 
Q-Flash Plus Button (Note 3)
Q-Flash Plus allows you to update the BIOS when your system is off (S5 shutdown state). Save the latest
BIOS on a USB thumb drive and plug it into the Q-Flash Plus port, and then you can now flash the BIOS
automatically by simply pressing the Q-Flash Plus button. The QFLED will flash when the BIOS matching
and flashing activities start and will stop flashing when the BIOS flashing is complete.


---------------
Infographiste 3D & Post-Production - Freelance
n°10867516
Arnros
Posté le 30-10-2020 à 22:18:31  profilanswer
 

Oui j'ai testé le Q-flash button mais la LED d'état ne s'allume pas. La seule chose qui me fait dire que la carte mère est bien alimenté c'est la LED sur la clé USB.
 

n°10867549
Arnros
Posté le 30-10-2020 à 22:40:05  profilanswer
 

Merci pour la vidéo, problème résolu :).
 
Il fallait que je renomme le fichier B550AOPR.F10 en GIGABYTE.bin
 
Je n'ai trouvé aucune documentation sur le site gigabyte expliquant cela.  
 
Bref ça a marché, il ne me reste plus qu'à attendre CPU et GPU :).
 
Merci pour votre aide.

n°10868307
Arnros
Posté le 31-10-2020 à 20:31:24  profilanswer
 

Oui j'ai du le renommer en GIGABYTE.bin

 

J'ai également mis tout le contenu du zip.

n°10877065
hadesjackk
Posté le 08-11-2020 à 20:15:38  profilanswer
 
n°10877093
Arnros
Posté le 08-11-2020 à 20:32:35  profilanswer
 

Non ce n'était pas celle la, mais le contenu doit être le même.

n°10877095
hadesjackk
Posté le 08-11-2020 à 20:33:44  profilanswer
 

Merci pour le retour car je vais en avoir surement besoin également :)

n°10877936
oO_live
Posté le 09-11-2020 à 15:50:54  profilanswer
 

Salut à tous,

 

J'ai également une carte mère Gigabyte B550 Aorus Pro AC, je remonte un PC avec un Ryzen 5600X, ça fait des années que je n'ai pas monté une config !

 

Je n'ai pas encore la carte graphique qui arrive demain, hier j'ai essayé le Flashback Plus comme indiqué sur les divers sites de Gigabyte / Aorus / Youtube et autres et ça n'a jamais voulu fonctionner...

 

J'ai testé avec ou sans processeur, avec 1 ou 2 connecteurs de l'alim, dans tous les cas rien à faire : lors de l'appui sur ce bouton Flashback, la clef USB clignote rapidement quelques fois et rien de plus, le ventilo de l'alim ne tournait même pas ! j'ai testé 3 clefs USB différentes : rien !  :cry:

 

Aujourd'hui ma RAM a été livrée, j'ai donc refait un essai :

 

CPU installé
RAM installée
Pas de SSD branché, pas de GPU
Clef USB fat32 qui contient le fichier du BIOS renommé en "GIGABYTE.BIN" insérée dans le port USB prévu

 

J'ai mis l'alim sous tension et j'ai appuyé une nouvelle fois sur le bouton Flashback : toujours rien !  :??:

 

Finalement, avec la clef USB insérée au bon emplacement, j'ai démarré le PC avec le bouton de la tour, à la différence d'hier, c'est la LED de la carte graphique qui est restée allumée (hier c'était celle de la RAM), mais surtout, un nouvel appui sur le ce bouton Power a éteint le système (hier il ne répondait pas et j'étais obligé de couper le jus à l'alim)

 

J'ai alors appuyé une fois le bouton Flashback et la séquence de MAJ du BIOS a commencée (clignotements rapides, puis lents, au bout de 4 à 5 minutes plus de clignotements et les ventilos s'éteignent et se remettent en marche...) j'ai attendu 10 minutes pour être sûr, et j'ai éteint avec un nouvel appui sur le bouton de la tour.

 

la suite demain, quand j'aurais ma carte graphique !

 


Pour l'anecdote, il y a une quinzaine d'années j'avais eu un soucis lors d'une MAJ du BIOS sur une CM neuve, le vendeur m'avait dit qu'elle est morte (pas d'échange, c'était de ma faute !) en cherchant j'ai trouvé une procédure sur le net: il fallait (un peu comme ici) placer le bios renommé en "quelque-chose.BIN" sur une disquette (!) et démarrer... en quelques minutes le BIOS était rechargé... comme quoi je ne pense pas qu'on puisse "briquer" une CM en faisant une MAJ BIOS  :non:


Message édité par oO_live le 09-11-2020 à 16:42:18
n°10877949
syl1979
Posté le 09-11-2020 à 16:01:09  profilanswer
 

Le renommage du fichier .bin apparait sur un blog en anglais, en bas...
https://www.aorus.com/blog/How-to-U [...] Part-2.php
 
"Step 1: Prepare the USB drive
 
Download the latest BIOS version for your motherboard from the motherboard product page. Extract the downloaded BIOS file to the root of your flash drive. We need to rename the BIOS file so that Q-Flash Plus can find it. Rename the BIOS file to GIGABYTE.bin.
Step 2: Plug the USB drive into your computer
 
Now you need to plug the USB drive into the USB port that supports Q-Flash Plus. You will be able to find this in the manual of your motherboard.
Step 3: Flash the BIOS using Q-Flash Plus
 
Ensure that your power supply is connected to your motherboard and try and boot your computer. After about 20 seconds, Q-Flash Plus will notice that the computer is not booting correctly and will start the BIOS flashing process automatically.
 
You will see that the BIOS LED will start flashing on your motherboard which indicates that the BIOS flash is currently in progress. After a few minutes, the LED shall stop flashing which means that the BIOS flash has been completed."


Message édité par syl1979 le 09-11-2020 à 16:01:30
mood
Publicité
Posté le 09-11-2020 à 16:01:09  profilanswer
 

n°10878943
hadesjackk
Posté le 10-11-2020 à 14:38:17  profilanswer
 

Bon je crois que j'ai un soucis :'(.
 
J'ai branché la carte mère avec l'alimentation 24 broches et ATX
 
J'ai voulu essayer en branchant juste une clé USB et appuyer sur le bouton.
 
Mais a part un bref flash au moment de brancher l'alimentation il ne ce passe rien et l'appuis sur le bouton Q-Flash ne fait absolument rien.
 
La clef USB ne clignote même pas.
 
Je monte du coup la config en entier au cas ou pour voir mais ça ne sent pas bon mon histoire je pense :'(
 
J'ai essayé une autre alim pareil et juste avec 24 broches aussi.

n°10878960
kabyll
Posté le 10-11-2020 à 14:54:13  profilanswer
 

on parle de quelle carte mère ?
je connecterais qd mm le 4+4 pins cpu, dans le doute
 
le bios est renommé?
la clé usb est dans le port dédié?


---------------
Infographiste 3D & Post-Production - Freelance
n°10879012
neosly
Posté le 10-11-2020 à 15:30:21  profilanswer
 

il faut tout brancher: le 24 pins et le 4(+4) pour le CPU.
comme dit plus haut renommer le fichier du bios en GIGABYTE.BIN, formater un cle USB en FAT32 et la brancher dans le port USB correspondant. Il est blanc avec marqué bios au dessus.

n°10879014
neosly
Posté le 10-11-2020 à 15:31:51  profilanswer
 

ca doit mettre environ 3-4min

n°10879018
hadesjackk
Posté le 10-11-2020 à 15:39:33  profilanswer
 

La Aorus b550.
 
Oui fichier renommé, clef USB sur le port blanc juste à côté du bouton.
 
Du coup, c'est en effet bizarre mon cas car j'ai bien branché le 24pins et le 4+4 pins CPU (j'avais fait un 1er essai 5).
 
La carte mère fait rien.
 
Je finirai de brancher le PC ce soir on verra.

n°10879024
neosly
Posté le 10-11-2020 à 15:45:56  profilanswer
 

cle formatée en FAT32? c'est important.
Et en appuyant sur le bouton Qflash il ne se passe rien!?
 
Dans une video je vois que la cle ne travaille pas tout le temps.
Par contre la CM doit clignoter près du bouton Qflash peu après avoir appuyer sur le bouton.

n°10879217
hadesjackk
Posté le 10-11-2020 à 19:27:33  profilanswer
 

J'ai tout branché et la quand j'appuie je voie bien clignoté. ce qui est déjà plus rassurant.
 
Mais au final j'ai un bel écran noir tout de même.
 
ca a clignoté entre 1 et 2 minute testé le bios F11 et F10 a chaque fois en renommant clef formater en FAT 32
 
Edit:  la carte mère doit ce comporter comment quand tout est ok? des voyant allumé? qui clignotte?  une couleur?

Message cité 1 fois
Message édité par hadesjackk le 10-11-2020 à 19:29:44
n°10879226
Arnros
Posté le 10-11-2020 à 19:43:39  profilanswer
 

hadesjackk a écrit :

J'ai tout branché et la quand j'appuie je voie bien clignoté. ce qui est déjà plus rassurant.

 

Mais au final j'ai un bel écran noir tout de même.

 

ca a clignoté entre 1 et 2 minute testé le bios F11 et F10 a chaque fois en renommant clef formater en FAT 32

 

Edit: la carte mère doit ce comporter comment quand tout est ok? des voyant allumé? qui clignotte? une couleur?

 


Oui ça clignote quelques minutes puis plus de led, c'est que c'est fini.

n°10879318
hadesjackk
Posté le 10-11-2020 à 21:44:55  profilanswer
 

J'ai changé de clé USB et tout semble bien ce passer ca clignotte avec ou sans rien sur la carte mère pendant 1 à 2min, F11 et F10 testé.
 
Mais quand je remais les éléments  j'ai sous dram sois vga d'allumé sur la carte mère des voyants rouge.
 
J'ai essayé de laissé 1 seul barette de ram sur 1 port différents.
Un autre alimentation.
Et une autre carte graphique. sur hdmi et DVI
 
sinon le comportement semble bon ventilateur s'allume ... resté appuyé éteint le pc.
 
Soucis de carte mère? ça me frustre de ne pas être sur.

n°10884721
hadesjackk
Posté le 16-11-2020 à 16:29:11  profilanswer
 

Au cas ou quelqu'un rencontrerai mon problème,  je fais un retour.
 
Carte HS, j'en ai commandé une autre et aucun soucis rencontré.
Elle bouté même en bios F2 afin de maj le bios tranquille

n°10884730
kabyll
Posté le 16-11-2020 à 16:34:22  profilanswer
 

bien joué!
(et pas de bol pr le temps perdu)


---------------
Infographiste 3D & Post-Production - Freelance
n°10886893
neosly
Posté le 18-11-2020 à 14:06:25  profilanswer
 

effectivement avec une carte HS c'est plus compliqué   :pt1cable:

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [RESOLU] Problème flash bios Gigabyte B550 Ryzen

 

Sujets relatifs
Problème boot sur SSDProbleme d'alimentation pour le cpu, à l'aide
Avis Ideapad slim 7 Ryzen 7Problème LED Boitier Corsair et watercooling
Config à base de RTX 3070 pour jeu + MAORyzen 7 3700X - 6 coeurs ?
Upgrade configProbleme interface windows clic
Gros problème FPS avec config récente (GTX1080 + ryzen)Problème config Ryzen écran noir.
Plus de sujets relatifs à : [RESOLU] Problème flash bios Gigabyte B550 Ryzen


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR