Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2156 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] pc impossible de booter

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] pc impossible de booter

n°10558857
sushioverd​ose
Posté le 24-04-2019 à 00:32:04  profilanswer
 

Bonsoir,  
 
Je suis face à une galère assez épouvantable, celle du PC qui ne boot pas.  
J'ai fait pas mal de tests et recherches, et je suis véritablement coincé.  
 
C'est une configuration qui va bientôt souffler sa 5ème bougie, ce qui est honorable mais bon, j'aimerais bien qu'elle termine cette année : depuis 3 mois, après un gros crash, où j'ai cru que la carte graphique était cramé, je ne peux plus faire de redémarrage, sinon, il ne bootait pas. La seule solution était d'enlever la pile du BIOS, la remettre, passer obligatoirement par le BIOS pour tout sauvegarder, et ça roulait.  
 
Cet après midi, j'ai eu un crash sous un jeu, avec un son terrible. J'ai dû couper à la prise car le bouton power ne répondait pas, et je savais que j'allais avoir à pratiquer l'astuce de la pile : eh bien non, toujours impossible de démarrer.  
 
J'ai donc retiré la carte graphique une GTX760 avec 2 écrans + une TV reliée dessus, pour me connecter uniquement sur le chipset de la CM : pareil, pas de résultats.  
Je ressors une vieille ATI avec port PCI E : pareil, pas de signal à l'écran. J'ai essayé de booter en débranchant tous les disques dur sauf celui avec windows, un SSD. Rien. Je débranche tout l'usb (un disque externe, souris et clavier), je me remets sur le chipset pour l'écran et là, magie : j'arrive à un écran ASUS me demandant d'aller au bios avec F2 ou Del.  
En branchant le clavier USB, aucun jus, donc impossible d'appuyer sur la touche... Je ressors un vieux clavier avec port PS2 : à nouveau impossible de booter !  
Je retire donc la pile du BIOS, vogue à d'autres affaires quelques minutes et retente en remettant la pile : encore mieux, j'ai le bip du bios et j'ai accès au BIOS avec F11 - donc sans l'écran Asus qui propose F2 ou Del.  
 
Je peux aller sous windows, avec un seul écran, tout va bien, je mets sur clé usb plusieurs documents importants et urgents, et j'éteins la machine.  
Je débranche le clavier en PS2 et rebranche clavier et souris USB : je boot sans souci. Je répond à des emails, j'éteins, et je me décide à remettre ma GTX760.  
Rebelote, impossible de booter.  
 
Clear CMOS avec la pile, j'attends, je me remets sur le chipset + clavier PS2, mais voilà que je me retrouve sur l'écran Asus qui propose F2 ou Del mais le clavier ne me permet pas d'agir - pourtant il est alimenté, il a un voyant lumineux.  
 
Bref, j'aimerais bien déterminer la source de mon problème afin de changer la pièce en question et pas toute la machine....  
 
Plus d'infos sur ma config :  
OS Windows 8.1  
Carte mère ASUS B85M-G C2  
Processeur INTEL CORE I5 4460
CG MSI GTX760  
4 barrettes de RAM Corsair DDR3   (16 Go au total)
Alimentation Antec 520W
 
Merci aux courageuses personnes m'ayant lu jusqu'au bout, j'ai voulu être précis !


Message édité par sushioverdose le 24-04-2019 à 11:51:40
mood
Publicité
Posté le 24-04-2019 à 00:32:04  profilanswer
 

n°10558866
kabyll
Posté le 24-04-2019 à 07:33:50  profilanswer
 

Vu l'étrangeté des symptomes (une fois ca marche pas, puis l'autre oui ms avec les mm composants que la 1ere fois), ca va etre coton de comprendre.

 

Je dirais d'essayer de tester les composants un par un, verifier si ton ventirad est tjs bien en place (pkoi pas changer la pate thermique, ca fera jamais de mal), tester les barrettes une a une, tester une autre alim, debrancher un max de choses (disques, graveur  juste garder 1 barette le clavier pour pouvoir aller au bios)

 

En esperant que tu finisses par isoler le composant qui foire


Message édité par kabyll le 24-04-2019 à 07:36:58

---------------
Infographiste 3D & Post-Production - Freelance
n°10558901
SirFr
Objectif 4K
Posté le 24-04-2019 à 11:10:28  profilanswer
 

Avec une machine aussi instable faire des tests ne va pas être coton... D'autant que ça sent quand même la Carte mère défectueuse. Pas le plus simple à tester !!
Idéalement il faudrait commencer par tester l'alim pour exclure absolument de point, car aucun test ne pourra être entrepris si l'alim est défectueuse.
La tester chez un ami sur un autre PC, ne serait pas forcément un cadeau à lui faire :-/  
Idéalement lors d'une phase de fonctionnement, un test Power Supply sous OCCT pourrait déjà donner un état de la bête.  
 
Le"son terrible" est normalement une alerte émise par la CM, il faudrait regarder dans la doc ce qui peut provoquer cela.
 
Bonne chance à toi.

n°10558911
sushioverd​ose
Posté le 24-04-2019 à 11:51:12  profilanswer
 

Merci kabyll et SirFR  
 
Alors le miracle inverse est survenu : en retournant dans la machine, j'ai remarqué qu'une des barrettes de RAM dépasse légèrement de sa rangée (elle est pourtant parfaitement enfoncée dans le slot). Je décide donc de l'inverser avec l'autre de la paire, la "nouvelle" barrette dépasse un peu aussi.  
Bim : accès au Bios (l'écran classique, après celui du constructeur Asus où je ne pouvais pas agir)  
Là je remarque qu'il m'indique "N/A" sur le 2ème solt de RAM, celui où la barrette dépasse - de pas grand chose, ça se joue à quelques millimètres.  
Sous Windows : j'ai effectivement 12 Go de RAM dispo sur les 16 que je devrais avoir ! Avec indiqué que j'ai 3 emplacements utilisés sur 4.  
 
J'éteins le PC, je sors la barrette dans le slot étrange : je boot sans problème, je tente un reboot que je ne faisais plus depuis des mois, ça marche aussi !  
 
Je veux pas m'avancer mais j'ai l'impression que tout est ok désormais.
 
Du coup, j'en viens à la conclusion que ce n'est pas ma RAM qui est défectueuse mais le slot sur la CM... Je trouve ça assez étrange que je n'ai pas eu de souci auparavant, sachant que c'est une machine qui sert pour le jeu, le montage vidéo, et que j'ai la fâcheuse tendance à ouvrir 2 navigateurs web avec des tas d'onglets en plus de divers logiciels gourmands.  
Vous aviez déjà rencontré ce genre de phénomène avec une machine qui "a de l'âge" ?  
 
Je vais mettre le sujet en résolu, et j'espère que ça pourra servir à certains, ne jamais oublier la base : la mémoire RAM !

n°10559033
kabyll
Posté le 24-04-2019 à 14:49:21  profilanswer
 

Ca m'est jamais arrivé, ms ici y a deja des sujets où finalement c'etait un slot ram de la cm qui merdait.
 
Ms c'etait toutes des cm neuves qui sont retournees en sav.
 
Pour ma part, sur les 15/20 machines que j'ai eues, j'ai jamais eu ce genre de souci "a neuf". Et autour de moi (potes, boulot, etc) jamais j'ai vu un slot "mourir" au bout de qqs années.
 
Peut etre as-tu déplacé ta machine et que la barrette etait pas bien fixée et que ca a empiré, je sais pas. Si t y as jamais touché c etrange qu'elle ne s'enfonce plus comme il faut.
 
J'espere que c'etait "que" ca et que tout ira bien


---------------
Infographiste 3D & Post-Production - Freelance
n°10559259
SirFr
Objectif 4K
Posté le 25-04-2019 à 09:01:44  profilanswer
 

;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] pc impossible de booter

 

Sujets relatifs
Impossible de booter sur mon SSD[RESOLU] Impossible de booter sur CD ou cle USB
Impossible de booter après upgrade processeur[RESOLU] SSD reconnu dans le BIOS mais impossible de booter dessus
[RESOLU] Multiple BSOD. Impossible de booter tout OSImpossible de booter avec nouveaux composants
Impossible de booter sur un os ou un USB avec un ISO windows !Impossible de booter sur le HDD sur un Packard Bell
ZALMAN ZM-VE350 impossible de booterAsus x99 a ii , impossible de booter sur le lecteur dvd
Plus de sujets relatifs à : [Résolu] pc impossible de booter


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR