Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1730 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Gigabyte GA-MA770-DS3 probleme audio

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Gigabyte GA-MA770-DS3 probleme audio

n°6512482
Cedric9534​0
Posté le 27-07-2008 à 11:50:25  profilanswer
 

Bonjour tous le monde,suite a l'achat d'un carte mère Gigabyte GA-MA770-DS3 et a une Ati HD3850 512mb ddr3, j'ai formaté mon disque dur,puis tous

 

réinstallé,mais j'ai un problème avec les pilote audio,j'ai tout installé,pas de son, dans le gestionnaire de périphérique j'ai un point d'exclamation sur

 

Realtek high definition audio ! j'ai été sur le site realtek,sur le site gigabyte,sur touslesdrivers.com Rien,sont que j'ai trouvé puis installé en pleine installe

 

j'ai un message d'erreur comme quoi il es impossible d'installer le pilote !

 

Bref Svp aidez moi c'est chiant!


Message édité par Cedric95340 le 30-07-2008 à 10:17:28

---------------
Mon topic Achat/Vente http://forum.hardware.fr/hfr/Achat [...] 0594_1.htm
mood
Publicité
Posté le 27-07-2008 à 11:50:25  profilanswer
 

n°6513060
Cedric9534​0
Posté le 27-07-2008 à 18:43:47  profilanswer
 

UP,s'il vous plait, sa m'énerve de pas avoir de son ! :(  
 
Édit : j'ai beau chercher sur google . . . rien !  :fou:


Message édité par Cedric95340 le 27-07-2008 à 18:50:00

---------------
Mon topic Achat/Vente http://forum.hardware.fr/hfr/Achat [...] 0594_1.htm
n°6513111
Cedric9534​0
Posté le 27-07-2008 à 19:26:52  profilanswer
 

Problème réglé !

 

- j'ai désinstallé les pilote audio(il y en avais plusieurs, 2 audio un HD (dont ceux fournit avec la carte mère) d'autre pris sur le net ! puis j'ai en choper

 

sur clubic, je l'ai es installé, redémarré, et HOP nikel plus qu'a profiter du canal audio HD le son es vraiment nikel(et je n'est que 2 enceintes Trust

 

soundforce 480,un peu vieille mais très puissante !


Message édité par Cedric95340 le 30-07-2008 à 10:18:04

---------------
Mon topic Achat/Vente http://forum.hardware.fr/hfr/Achat [...] 0594_1.htm

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Résolu] Gigabyte GA-MA770-DS3 probleme audio

 

Sujets relatifs
Problème onduleur MGE Ellipse Premium 800 : diode rougeConseil pour Upgrade Récente -> achetée = problème inside
[Résolu]Session Windows[RESOLU] URGENT - Aide requise (HDD Sata)
problème installation clé usb tntprobleme chargement video internet
Help... gros problème avec GMAILProbleme de reconnaissance de Ram
Problème : CG Sapphire x1950 pro 512 ( no signal)Problème demarrage DD
Plus de sujets relatifs à : [Résolu] Gigabyte GA-MA770-DS3 probleme audio


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR