Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1510 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  1Go RAM impossible sur Epox 8KTA3+ ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

1Go RAM impossible sur Epox 8KTA3+ ?

n°3058557
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 06-03-2004 à 22:56:01  profilanswer
 

Voilà, je viens de m'acheter une 2ème barette de 512Mo PC133, je la teste sous Memtest86 et là aucun problème. Dès que je mets les 2 barettes ensemble, mon PC reboot n'importe quand, mon W2k devient instable. J'ai essayé toutes les combinaisons d'emplacements, mais mon PC ne fonctionne qu'avec une des deux, quelle qu'elle soit. Aurais je mal compris ma CM, y aurait il une modif à faire (j'ai déjà le dernier BIOS de 09/2003 je crois) ? Je ne comprends plus ! HHEEELLLLPPPPPPP !!!!!!


---------------
Horizon pas net, reste à la buvette !
mood
Publicité
Posté le 06-03-2004 à 22:56:01  profilanswer
 

n°3058629
sky50
Posté le 06-03-2004 à 23:25:19  profilanswer
 

j'ai eu le meme prob mais avec 3 barette enlevais 1 et marche super!!!
ca viens quel ne sont pas compatible essaye de prendre la meme marque (constructeur) et + de prob apres !!

n°3058650
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 06-03-2004 à 23:35:12  profilanswer
 

Comment ça pas compatible ? Je croyais que c'était ce qui avait fait la réussite du PC : la ompatibilité ! Il n'y a vraiment rien à faire ? Car là je l'ai acheté et c'est un peu tard... Et comment savoir ce qui est compatible ? Avec des barettes de 512, 256 et 128, je n'avais aucun pb donc si je suis tombé sur LA seule marque non compatible, JE VAIS ETRE ENERVE !!! Y a t'il un truc de la dernière chance ?


---------------
Horizon pas net, reste à la buvette !
n°3058677
jakovasaur
Posté le 06-03-2004 à 23:48:26  profilanswer
 

ramène ta barette ou tu l'as achétée, ou alors tu l'as vends sur ebay, tu perdras pas grand chose ;)
 
Suggestion : si tu vends, vends les deux barettes comme ça t'en reprends deux de la même marque, et là t sur de pas avoir de prob  :sol:


Message édité par jakovasaur le 06-03-2004 à 23:49:29
n°3058689
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 06-03-2004 à 23:59:45  profilanswer
 

Quelqu'un pourrait m'expliquer pourquoi des barettes peuvent ne pas être compatibles ? Je suis dégouté mais qu'au moins je ne me couche pas idiot !


---------------
Horizon pas net, reste à la buvette !
n°3058690
jakovasaur
Posté le 07-03-2004 à 00:04:05  profilanswer
 

A mon avis, les registres de chaques barettes de rentrent en conflit mutuellement (utilise les mêmes adresses...). Mais bon je pense que le fabriquant des barettes aura des meilleurs explications.

n°3058698
sky50
Posté le 07-03-2004 à 00:11:48  profilanswer
 

c'est un prob d'adresse soit VXD soit soit adresse bios (000001*000004)par ex!!
dans tt les cas sur quel ne sont pas compatible

n°3058706
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 07-03-2004 à 00:18:13  profilanswer
 

Donc il n'y a rien à faire ?


---------------
Horizon pas net, reste à la buvette !
n°3058710
LoX
La classe à Dallas ©
Posté le 07-03-2004 à 00:24:08  profilanswer
 

vérifie les tensions de ton alim quand tu mets les 2 barettes, peut être qu'elle est un peu juste


Message édité par LoX le 07-03-2004 à 00:39:56

---------------
Feedbacks
n°3058719
sky50
Posté le 07-03-2004 à 00:37:59  profilanswer
 

bin a par prendre du meme constructeur???
t'a pas eu de bol dsl pour toi :-/

mood
Publicité
Posté le 07-03-2004 à 00:37:59  profilanswer
 

n°3058742
yoak
négligemment lourd
Posté le 07-03-2004 à 00:55:19  profilanswer
 

c moi ou c une carte mere a base de p!!! ca ?
 
parce ke ds ce cas c normal il me semble kelle ne gere pas 1Go de RAM :)


---------------
Féloches Loi | Féloches Nono | Kayak a Lyon | Back dans les bacs !
n°3058746
yoak
négligemment lourd
Posté le 07-03-2004 à 00:57:30  profilanswer
 

sky50 a écrit :

bin a par prendre du meme constructeur???
t'a pas eu de bol dsl pour toi :-/
 


 
ca me semble bizarre ke la SDRAM traine des pieds pour marcher pour une histoire de constructeur alors ke avec la DDR tu peux (en théorie faire du dual chan avec 2 barettes de marques differentes)
 
la SD est beaucoup plus tolerente  
 
vous ne cherchez pas au bon endroit il me semble


---------------
Féloches Loi | Féloches Nono | Kayak a Lyon | Back dans les bacs !
n°3058752
jakovasaur
Posté le 07-03-2004 à 01:01:05  profilanswer
 

yoakhaz a écrit :


 
ca me semble bizarre ke la SDRAM traine des pieds pour marcher pour une histoire de constructeur alors ke avec la DDR tu peux (en théorie faire du dual chan avec 2 barettes de marques differentes)
 
la SD est beaucoup plus tolerente  
 
vous ne cherchez pas au bon endroit il me semble


 
Oui, mais les cas d'incompatibilité entre 2 composants, ça a tjrs éxisté. Ca c même déjà entre 2 composants de mêmes marques (mobo, cg, scsi, ...)

n°3058763
Paulo les ​Gaz
Eternel indécis...
Posté le 07-03-2004 à 01:09:36  profilanswer
 

yoakhaz a écrit :


 
ca me semble bizarre ke la SDRAM traine des pieds pour marcher pour une histoire de constructeur alors ke avec la DDR tu peux (en théorie faire du dual chan avec 2 barettes de marques differentes)
 
la SD est beaucoup plus tolerente  
 
vous ne cherchez pas au bon endroit il me semble


 
C'est vrai la sd est tolérante. Ce qui l'est beaucoup moins c'est ce fucking KT133a qui se trouve sur la Epox 8KTA3+.
 
Ces deux barrettes pourront (pas sur, mais il y a des chance) fonctionner ensemble sur un Chipset BX par exemple, ou un SIS. Mas malheureusement il semble qu'elles deviennent incompatible l'une avec l'autre sur le kt133... Ce qui ne m'étonnerais pas en soit, surtout sur ce genre de capacité (2*512 on approche les limitation du chipset)

n°3058764
yoak
négligemment lourd
Posté le 07-03-2004 à 01:12:02  profilanswer
 

je crois kon approche des limitations du p3
mon i815e refusait de me faire tourner 2*256
 
et pourtant je pense ke ct le meilleur des chips P!!!


---------------
Féloches Loi | Féloches Nono | Kayak a Lyon | Back dans les bacs !
n°3058765
sky50
Posté le 07-03-2004 à 01:12:14  profilanswer
 

alors voila j'avais 3 barette sansung 512 mo ddr soit 1.5go avec mon proc 1800+ marcher nickel quand j'ai changer pour un proc 2400+ marcher + prob memoire j'en n'ai enlever 1 et marche super bien!!!
donc SDram ou DDR pareil??? conflit entre barette exciste tj comme le dit si bien JAKOVASAUR!!

n°3058767
sky50
Posté le 07-03-2004 à 01:14:17  profilanswer
 

AH oui je presice j'ai une epox EP-8K5A2+

n°3058768
yoak
négligemment lourd
Posté le 07-03-2004 à 01:15:53  profilanswer
 

wé mais la t'es pas une reference  
 
1/ 1.5 Go de ram ca sert a rien ou pas grand chose
2/ de le SDRAM sur un Athlon XP spa l'idee du siecle  
3/ au lieu de passer de 1800+ a 2400+ t'aurait bien fait de te payer une CM + 512 DDR t'orait eu plus de difference  
4/ irrecevable ca marchait ac ton 1800+ dc ca peut marcher tres bien
 
le pren pas mal :)


---------------
Féloches Loi | Féloches Nono | Kayak a Lyon | Back dans les bacs !
n°3058779
pinguin007
a npe error
Posté le 07-03-2004 à 01:28:27  profilanswer
 

yoakhaz a écrit :

c moi ou c une carte mere a base de p!!! ca ?
 
parce ke ds ce cas c normal il me semble kelle ne gere pas 1Go de RAM :)


 
mobo à base de kt133a donc du socket A qui accepte jusqu'a 1.5Go de ram en SDR


---------------
LoD 4 ever && PWC spirit|Le topak de l'iMP-450|inDATOUNEwe trust
n°3058780
sky50
Posté le 07-03-2004 à 01:30:18  profilanswer
 

si c'est a moi que tu dit ca deja j'ai pas de sdram mais que de la ddr j'ai un athlon barton 2400+ et les 1.5go me sont tres utile vue que je fait que l'animation 3d pour se que je fait de mon Pc ca sert bcp la memoir!!!!
et t'inkite je le prend pas mal je fait suivant mais besoin !!!
:-)

n°3058784
yoak
négligemment lourd
Posté le 07-03-2004 à 01:33:16  profilanswer
 

pinguin007 a écrit :


 
mobo à base de kt133a donc du socket A qui accepte jusqu'a 1.5Go de ram en SDR


 
lol
 
bah autant pour moi alors :)
 


---------------
Féloches Loi | Féloches Nono | Kayak a Lyon | Back dans les bacs !
n°3058785
yoak
négligemment lourd
Posté le 07-03-2004 à 01:34:38  profilanswer
 

sky50 a écrit :

si c'est a moi que tu dit ca deja j'ai pas de sdram mais que de la ddr j'ai un athlon barton 2400+ et les 1.5go me sont tres utile vue que je fait que l'animation 3d pour se que je fait de mon Pc ca sert bcp la memoir!!!!
et t'inkite je le prend pas mal je fait suivant mais besoin !!!
:-)


 
arf bah je vais aller me coucher ca vaudra mieux :D


---------------
Féloches Loi | Féloches Nono | Kayak a Lyon | Back dans les bacs !
n°3059345
xav47
Posté le 07-03-2004 à 13:58:37  profilanswer
 

J'ai un peu le meme problème avec un ASUS A7V266-E (KT 266).
J'ai 2 barettes de 512 Mb, l'une noname en 2100 et l'autre Kingston ValueRAM en 2700.
L'une ou l'autre fonctionne correctement quand elle est seule. Les 2 ensemble Win 98SE reboote lors du chargement....
Ca vient du chip, de la ram ou de Win 98SE ???

n°3059410
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 07-03-2004 à 14:24:08  profilanswer
 

Je viens de booster le voltage et pour l'instant tout tourne.


---------------
Horizon pas net, reste à la buvette !
n°3059472
LoX
La classe à Dallas ©
Posté le 07-03-2004 à 15:00:41  profilanswer
 

SUPSEB a écrit :

Je viens de booster le voltage et pour l'instant   tout tourne.


[:lox]
Peut être devrais tu investir dans une alim de meilleure qualité, ça t'évitera bien des soucis


---------------
Feedbacks
n°3059502
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 07-03-2004 à 15:15:17  profilanswer
 

Enermax 430W, ce n'est plus assez maintenant ce genre de truc ?


---------------
Horizon pas net, reste à la buvette !
n°3059527
LoX
La classe à Dallas ©
Posté le 07-03-2004 à 15:32:11  profilanswer
 

:ouch: C'est bizzare que tu soit obliger de monter la tension avec une telle alim


---------------
Feedbacks
n°3059577
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 07-03-2004 à 15:49:12  profilanswer
 

6 slots PCI occupés (DV500DVD ; PCTV ; Tekram U2W ; GF2 Ti ; SB Live Player ; RJ45)
2 x 512Mo
3 x DD IDE
2 x DD SCSI 10ktr/mn
1 x CDROM
1 x Graveur
1 x DVD
1 x Athlon TBird 1.2GHz
Bref, c'est l'EDF qui est content !!


---------------
Horizon pas net, reste à la buvette !
n°3059587
jakovasaur
Posté le 07-03-2004 à 15:53:35  profilanswer
 

[:almar] je comprends mieux là !!! lol

n°3059729
titinet
Posté le 07-03-2004 à 16:44:47  profilanswer
 

J'ai aussi une 8kta3+ sur mon 2e pc avec un athlon 2000+ 0.13u (oui c possible) et j'ai eu des problèmes de compatibilité avec des barrettes de sdr, certaines barrettes marchaient très bien seules, mais avec d'autres, elles n'etaient que détectés qu'en 128 au lieu de 256 ou n'étaient pas détectées du tout.

n°3059740
supseb
Beeeuuuuuuuuaaaaaaarrrrr !!!
Posté le 07-03-2004 à 16:47:51  profilanswer
 

Quel FSB et quel coef avec ton 2000+ ? Tu as essayé avec d'autres Athlon ?


Message édité par supseb le 07-03-2004 à 16:48:24

---------------
Horizon pas net, reste à la buvette !
n°3059769
titinet
Posté le 07-03-2004 à 16:56:19  profilanswer
 

Au demarrage de l'ordi, il me met :
Unknow CPU type 1666 133x12.5 fsb 266
En fait quand je l'ai installé au debut, il plantait du fait que le bios ne doit pas etre a jour. J'ai du changer le voltage qui était trop faible dans le bios pour qu'il fonctionne correctement.

n°3059789
titinet
Posté le 07-03-2004 à 17:01:31  profilanswer
 

Vi, avant j'avais un 1600+. J'ai du le changer parcqu'il avait grillé suite à une fause manip :/
Ah par contre, c'est une 8kta3+pro pardon. Quand j'ai voulu acheter le proc, on m'a dit que les 0.13u ne passaient pas sur ma mb... mais je suis tompé sur un tableau de compatibilité des  processeurs des cartes Epox, et cette mb accepte jusqu'au 2400. Je l'ai overcloqué mais j'ai une barrette de merde qui fait qu'il plante en fsb 150. Sans cette barrette le pc est stable à 150.

n°3061060
sky50
Posté le 08-03-2004 à 01:13:12  profilanswer
 

xav47    
  Posté le 07-03-2004 à 13:58:37                          
 
--------------------------------------------------------------------------------
J'ai un peu le meme problème avec un ASUS A7V266-E (KT 266).  
J'ai 2 barettes de 512 Mb, l'une noname en 2100 et l'autre Kingston ValueRAM en 2700.  
L'une ou l'autre fonctionne correctement quand elle est seule. Les 2 ensemble Win 98SE reboote lors du chargement....  
Ca vient du chip, de la ram ou de Win 98SE ???  
 
 
 
je pense k'avec win 98 normale kil reboot car il gere tres mal les 1GO je croie meme kil me les reconnais pas??????

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  1Go RAM impossible sur Epox 8KTA3+ ?

 

Sujets relatifs
A7N8X-E Deluxe => impossible d'aller dans le BIOSRam et plantage ?
1Go RAM impossible sur KTA3+ ?Big pb avec epox 8RDA3+ erreur 6D
2 questions sur RamQuel type de RAM choisir? PC2100/2700 ou 3200 et pourquoi?
Quel RAM ?Problème de reconnaissance de RAM
Plus de sujets relatifs à : 1Go RAM impossible sur Epox 8KTA3+ ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR