Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2065 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Processeur ou carte mère H.S? gros problème...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Processeur ou carte mère H.S? gros problème...

n°10755266
stephanefr​anck
Posté le 23-04-2020 à 12:48:53  profilanswer
 

Bonjour à tous!
 
Je suis confronté à un assez gros problème sur ma config qui me dépasse depuis plusieurs semaine
 
ma config:
 
-i5 3470
-msi b75 ma p45
-8go ddr3
-hd 7970 3go
-alim antec 520w
 
Après avoir eu plusieurs soucis avec ma CM, notamment des conflit entre la CM et la RAM, voilà maintenant que mon ordinateur ne boot plus.
Au démarrage j'ai un écran noir, pas de BIP, même en enlevant toutes les barrettes de RAM, l'alim et les ventilos tournent bien j'entend bien que l'ordi démarre mais aucun affichage  
 
Quand j’enlève le processeur l'ordi démarre 1seconde et s'éteint , ce qui me laisse à penser que le CPU est bon, car en plus il n'y a aucunes traces de chauffe sur le processeur et avant ça c'était la carte mère qui poser soucis
 
Ce n'est pas la première fois que je suis confronté à un écran noir au démarrage sur cette config, la plupart du temps j'ai réussi à ré-avoir un affichage en changeant de slot les barrettes ou en faisant un clear cmos, mais cette fois nada!  
 
Et dernier symptôme, au dernières tentatives de démarrage, il y a eu un tout petit peu de fumé + odeur de cramé qui est sorti du haut du boitier, en très légère quantité, impossible de déterminer si ça vient du CPU ou de la CM, mais une chose est sûr, il y a bien un composant HS!
 
Au début je me suis simplement dit bon tant pis, je vais acheter un new CPU+CM+RAM et en profiter pour mettre à jour ma config, sauf qu'au final il s'avère que je dois absolument tout changer, car même en mettant un cpu+cm+ram new gen, la config sera bridé par ma carte graphique obsolète et je n'ai pas l'argent pour une nouvelle CG
 
Je me retrouve coincé, j'aimerais tellement pouvoir identifier quel composant est H.S et le remplacer, le socket 1155 est impossible à trouver mais sur leboncoin j'ai réussi à trouver de bonnes occaz de CM et CPU sur ce socket, qui me permettrait de sauver toute ma config pour quelques dizaines d'euros!
 
Je m'en remet à vous, avez vous des conseils/manips afin de m'aider à identifier mon problème?  
 
merci d'avance, bonne journée à tous!

mood
Publicité
Posté le 23-04-2020 à 12:48:53  profilanswer
 

n°10755269
kabyll
Posté le 23-04-2020 à 12:52:36  profilanswer
 

commence par brancher ton écran sur la sortie de la carte mère, et retire ta hd 7970
 
si ca se trouve c'est juste la cg qui est HS


---------------
Infographiste 3D & Post-Production - Freelance
n°10755270
stephanefr​anck
Posté le 23-04-2020 à 12:54:54  profilanswer
 

c'est déjà fait, il y a bien longtemps que la cg est retirée malheuresement... aucuns changement

n°10755277
kabyll
Posté le 23-04-2020 à 13:02:36  profilanswer
 

Essaye un clear cmos,
 
Tu éteints + debranches l'alim du secteur, tu vires la pile de la carte mere, tu patientes 10 min  
 
Apres, idealement faudrait tester avec une autre alim, sans quoi difficile de dire si c'est reellement la cm, ou le cpu
 
 
Pour l'odeur de cramé c'est pas rassurant, tu peux inspecter la carte mère, vérifier si tu n'as pas un condensateur gonflé etc.


---------------
Infographiste 3D & Post-Production - Freelance
n°10755278
zonka
x58 forever!
Posté le 23-04-2020 à 13:04:22  profilanswer
 

Là c'est pas facile, vu l'âge, les composants, les symptômes...
 
=> ton alim est en HAUT ou en BAS du boitier? (pour l'origine de la fumée....) ; si en HAUT, tu peux essayer avec une autre alim "pour voir"
 
=> sans rapport avec le composant grillé ou autre : PILE NEUVE pour la CM (ou au moins la tester)
 
=> les CPU sont increvables, en tout cas sur cette génération, normalement, il est OK => c'est soit l'alim, soit la CM


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10755289
stephanefr​anck
Posté le 23-04-2020 à 13:28:00  profilanswer
 

salut,
 
j'ai déjà essayé plusieurs fois le clear CMOS, je viens de ré-essayer, toujours rien... j'ai aussi une option avec un cavalier CMOS que je suis censé changer de place pour reset le bios de la CM, malheureusement je perdu ce "cavalier" au fil du temps...
 
Mon alimentation se trouve en bas de ma config, je n'ai malheureusement aucunes autres alims sous la main pour essayer...
 
Je n'ai pas pensé à changer la pile! je vais essayer ça merci!
 
Mais j'ai de nouveaux symptômes que je viens de découvrir!
Le cpu ne chauffe absolument pas quand je laisse tourner l'ordi, en enlevant le ventirad et en posant mon doigts dessus il reste froid, de plus je constate une légère trace sombre, une sorte de petite tâche sombre de 1 ou 2mn... ça sent mauvais!
 
Merci de vos réponses

n°10755291
safnir
Non les HDD ne sont pas morts
Posté le 23-04-2020 à 13:39:01  profilanswer
 

Well, Pour moi c'est la carte mère de foutu.
 
Et si il y'a eu odeur de cramé ça devrait être visible condensateur gonflé/explosé, des taches, ou des cloques près du circuit imprimé etc..

Message cité 1 fois
Message édité par safnir le 23-04-2020 à 13:39:15
n°10755294
stephanefr​anck
Posté le 23-04-2020 à 14:03:44  profilanswer
 

safnir a écrit :

Well, Pour moi c'est la carte mère de foutu.
 
Et si il y'a eu odeur de cramé ça devrait être visible condensateur gonflé/explosé, des taches, ou des cloques près du circuit imprimé etc..


 
D'accord, c'est en effet ce que je pense aussi, mais le fait que le processeur ne chauffe pas du tout n'est pas alarmant tu pense?
 
De plus je lis un peu partout que les symptômes d'un cpu mort sont à 90% du temps exactement ce qu'il m'arrive, démarrage, ventilos et alim tournent, mais aucuns bip ni affichage...
 
Pense tu qu'il est possible que j'ai la cm ET le cpu H.S en même temps? ou trop peu probable?
 
Merci

n°10755308
safnir
Non les HDD ne sont pas morts
Posté le 23-04-2020 à 14:37:04  profilanswer
 

stephanefranck a écrit :


 
D'accord, c'est en effet ce que je pense aussi, mais le fait que le processeur ne chauffe pas du tout n'est pas alarmant tu pense?
 
De plus je lis un peu partout que les symptômes d'un cpu mort sont à 90% du temps exactement ce qu'il m'arrive, démarrage, ventilos et alim tournent, mais aucuns bip ni affichage...
 
Pense tu qu'il est possible que j'ai la cm ET le cpu H.S en même temps? ou trop peu probable?
 
Merci


 
Vue que la cm alimente le CPU si elle est défaillante ça peut aussi expliquer qu'il soit froid..
 
Je pars simplement du principe qu'en terme de probabilité un CPU tombe rarement en panne ce qui n'est pas le cas des cartes mère.
 
A moins de le bricoler ou balancer une grosse surcharge c'est difficile de cramer un CPU d'autant que l'alimentation et la carte mère sont conçu pour prévenir ce type de risques.
 
Avoir la CM et CPU HS en même temps ça me parait improbable oui.
 
Mais je maintient que s'il y'a eu fumé ça devrait être visible sur la carte mère.
 
 

n°10755309
stephanefr​anck
Posté le 23-04-2020 à 14:42:25  profilanswer
 

D'accord, merci pour ces précisions, bon du coup vu qu'il y a vraiment aucun moyen de tester et que c'est l'explication la plus probable, je vais acheter une nouvelle CM en priant pour que tout rendre dans l'ordre!
 
Mais du coup vu que j'ai aucunes traces de chauffe sur ma CM, et que mon alim est en bas, la fumée venait forcement de mon processeur? car mise à part la CM le proc et un petit ventilateur du boitier, il n'y a rien en haut de la tour

mood
Publicité
Posté le 23-04-2020 à 14:42:25  profilanswer
 

n°10755313
safnir
Non les HDD ne sont pas morts
Posté le 23-04-2020 à 14:51:02  profilanswer
 

Poste une photo du processeur et du socket, ça m'étonne que tu n'ai pas de traces visible sur la carte mère.
 

n°10755903
GRANDTAZ
Posté le 24-04-2020 à 17:11:02  profilanswer
 

petite photo de la carte mere serait pas mal


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Processeur ou carte mère H.S? gros problème...

 

Sujets relatifs
remplacement carte graphiqueProblème d’Undervolting :(
Problème SSD & Boot Priority [Résolu]carte mere qui ne bipe plus
Problème récurent écran bleu, je ne sais plus quoi faireProblème avec le CODE ERREUR maximus hero 8
choix carte graphique pour une ancienne configPas d'affichage suite changement carte réseau
Plus de sujets relatifs à : Processeur ou carte mère H.S? gros problème...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR