Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1485 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'install de Win2000 (peut-etre un pb de DD ?)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'install de Win2000 (peut-etre un pb de DD ?)

n°1794167
seb91
Posté le 09-09-2002 à 14:15:00  profilanswer
 

salut
 
en fait, j'ai décidé de réinstaller Win2000 car mon PC commencait à subir des reboots intempestifs et des sorties de programmes "louches" :)
 
Mais depuis, je n'ai pas pu réinstaller Win2000. la première partie de copie des fichiers necessaires pour l'installation sur le dur se passe bien, mais quand il reboote, et qu'il utilise ces fichiers pour faire l'install, il ne trouve pas un certain nombre de fichiers (et après plusieurs essais, je me rends compte que c'est pas toujours les memes fichiers qui manquent), et forcément l'install est pas très bonne : j'arrive parfois à aller au bout, mais il me manque en général entre 400 et 500 Mo de fichiers...
 
J'ai fait des scandisks sur mes durs, et aucun n'a de clusters defectueux... D'ou cela peut-il venir ?
 
 
Merci d'avance...
(je pense que c'est la section la plus adaptée pour mon problème car je pense que c'est plus un problème matériel que logiciel, mais bon, je sais pas...)

mood
Publicité
Posté le 09-09-2002 à 14:15:00  profilanswer
 

n°1794178
cedric_bix
Posté le 09-09-2002 à 14:17:21  profilanswer
 

as tu formaté ?

n°1794183
frenchkiss
Posté le 09-09-2002 à 14:19:11  profilanswer
 

t as pas une carte mere le RAID par hazard?
 
FK

n°1794188
seb91
Posté le 09-09-2002 à 14:20:53  profilanswer
 

cedric_bix a écrit a écrit :

as tu formaté ?




oui, j'ai formaté, mais par contre j'ai pas fait de fdisk, car j'ai pas spécialement envie de perdre toutes les données que j'ai sur les autres partitions...
Mais s'il le faut ca peut s'envisager

n°1794189
seb91
Posté le 09-09-2002 à 14:21:24  profilanswer
 

frenchkiss a écrit a écrit :

t as pas une carte mere le RAID par hazard?
 
FK




non, c'est une MSI K7TPro266

n°1794193
cedric_bix
Posté le 09-09-2002 à 14:23:08  profilanswer
 

seb91 a écrit a écrit :

 
oui, j'ai formaté, mais par contre j'ai pas fait de fdisk, car j'ai pas spécialement envie de perdre toutes les données que j'ai sur les autres partitions...
Mais s'il le faut ca peut s'envisager




 
avec fdisk tu peut ne suprimer qu'une seul partition, pas obliger de perde tes donné, mais a mon avis le probleme ne vient pas de la .
 
fat ou ntfs ?

n°1794198
seb91
Posté le 09-09-2002 à 14:26:40  profilanswer
 

cedric_bix a écrit a écrit :

 
 
avec fdisk tu peut ne suprimer qu'une seul partition, pas obliger de perde tes donné, mais a mon avis le probleme ne vient pas de la .
 
fat ou ntfs ?




t'es sur ? meme si si c'est ma partition primaire que je veux supprimer et recréer ?
 
fat32
ca te parait pas bizarre l'histoire des fichiers manquants comme ca... jamais les memes en plus...
 
peut-etre un virus ? mais ca me semble bizarre, car je le scanne et il me trouve rien (AV à jour)... a moins que le fix de ce virus n'est pas été trouvé ou qu'il n'ait pas été encore découvert, mais ca va faire une semaine que mon PC est au bord du gouffre.

n°1794227
frenchkiss
Posté le 09-09-2002 à 14:43:48  profilanswer
 

je repete, on sait jamais, t es SUR SUR SUR qu 'il y a pas de controleur RAID ?
 
parce que sur cette carte mere j en connais au moins une version avec controleur RAID.
 
si c est ca au debut de l instal tu dois inserer la disquette fournie par MSI (ATA promise) en appyant sur F? 9 je crois c est ecrit au debut de l instal
 
sinon quand tu rebootes ca marche moins bien... (il ne te dis rien pendant l instal)
 
verifie la couleur de tes connecteurs de HD s il sont bleu c est du raid (si je me souviens bien sur les MSI)
 
sinon desole mais je vois pas ce que ca peux etre d autre  
 
FK

n°1794249
seb91
Posté le 09-09-2002 à 14:51:24  profilanswer
 

frenchkiss a écrit a écrit :

je repete, on sait jamais, t es SUR SUR SUR qu 'il y a pas de controleur RAID ?
 
parce que sur cette carte mere j en connais au moins une version avec controleur RAID.
 
si c est ca au debut de l instal tu dois inserer la disquette fournie par MSI (ATA promise) en appyant sur F? 9 je crois c est ecrit au debut de l instal
 
sinon quand tu rebootes ca marche moins bien... (il ne te dis rien pendant l instal)
 
verifie la couleur de tes connecteurs de HD s il sont bleu c est du raid (si je me souviens bien sur les MSI)
 
sinon desole mais je vois pas ce que ca peux etre d autre  
 
FK




non, non, c'est sur que c'est pas une RAID... En plus, c'est pas la première fois que je réinstalle Windows 2000 sur cette machine et j'ai jamais eu ces soucis.
Merci quand meme de ton aide

n°1794278
barnabe
Posté le 09-09-2002 à 15:02:44  profilanswer
 

Citation :

Mais depuis, je n'ai pas pu réinstaller Win2000. la première partie de copie des fichiers necessaires pour l'installation sur le dur se passe bien, mais quand il reboote, et qu'il utilise ces fichiers pour faire l'install, il ne trouve pas un certain nombre de fichiers (et après plusieurs essais, je me rends compte que c'est pas toujours les memes fichiers qui manquent), et forcément l'install est pas très bonne : j'arrive parfois à aller au bout, mais il me manque en général entre 400 et 500 Mo de fichiers...


 
A mon avis problème de mémoire (les fichiers manquants ne sont pas toujours les mêmes): soit une barette est défectueuse, soit les réglages sont trop agressifs (fréquence, délai machin etc...)
 
ça peut être le disque dur aussi mais à vue de nez je pencherai plus pour un problème de mémoire.
 
Pour en avoir le coeur net il faut procéder par élimination ou par croisement (disque ou barette mémoire)

mood
Publicité
Posté le 09-09-2002 à 15:02:44  profilanswer
 

n°1794301
seb91
Posté le 09-09-2002 à 15:11:01  profilanswer
 

barnabe a écrit a écrit :

Citation :

Mais depuis, je n'ai pas pu réinstaller Win2000. la première partie de copie des fichiers necessaires pour l'installation sur le dur se passe bien, mais quand il reboote, et qu'il utilise ces fichiers pour faire l'install, il ne trouve pas un certain nombre de fichiers (et après plusieurs essais, je me rends compte que c'est pas toujours les memes fichiers qui manquent), et forcément l'install est pas très bonne : j'arrive parfois à aller au bout, mais il me manque en général entre 400 et 500 Mo de fichiers...


 
A mon avis problème de mémoire (les fichiers manquants ne sont pas toujours les mêmes): soit une barette est défectueuse, soit les réglages sont trop agressifs (fréquence, délai machin etc...)
 
ça peut être le disque dur aussi mais à vue de nez je pencherai plus pour un problème de mémoire.
 
Pour en avoir le coeur net il faut procéder par élimination ou par croisement (disque ou barette mémoire)




j'en avais meme pas parlé, mais pourquoi pas effectivement...
 
J'ai rajouté 512Mo de Noname sur mes 256 dejà existants, et j'ai bien tourné pendant 2 mois et ensuite, j'ai eu ces problèmes de plantages bizarres, mais comme ca a bien marché pendant 2 mois, j'ai éclipsé les eventuels problemes de mémoire...
 
J'aurais du régler qqchose dans mon BIOS au moment ou j'ai rajouté ma memoire ? Reglages trop agressifs ? Comment les rendre moins agressifs, sachant que j'ai rien modifié ?
(je peux pas faire les tests, je suis au boulot, mais j'essaierais effectivement de les enlever dès ce soir)


Message édité par seb91 le 09-09-2002 à 15:11:39
n°1794313
bentheboss
Posté le 09-09-2002 à 15:13:47  profilanswer
 

j'ai eu le meme pb et c'etait la mem


---------------
VIVE LE TFC
n°1794317
barnabe
Posté le 09-09-2002 à 15:16:34  profilanswer
 

Pour les réglages mémoire (delai cas latency, ras etc...) je ne me souviens pas trop..mais en cherchant un peu il y a une foule de site de pour "tweaker" les PC sur le net qui expiquent ça assez bien.
Tu peux commencer par virer ta barette noname et installer win2k seulement avec tes 256 Mo.

n°1794340
seb91
Posté le 09-09-2002 à 15:22:06  profilanswer
 

bentheboss a écrit a écrit :

j'ai eu le meme pb et c'etait la mem




 
ca se précise...  :(  
 
 

barnabe a écrit a écrit :

Pour les réglages mémoire (delai cas latency, ras etc...) je ne me souviens pas trop..mais en cherchant un peu il y a une foule de site de pour "tweaker" les PC sur le net qui expiquent ça assez bien.  
Tu peux commencer par virer ta barette noname et installer win2k seulement avec tes 256 Mo.




ok, dans ce cas, je vais effectivement réinstaller win2k sans cette foutue barrette de noname et ensuite rechercher les sites qui m'expliqueront comment je peux éventuellement les faire cohabiter (mes barrettes) dans de bonnes conditions ? Si la barrette de 512Mo n'est pas déféctueuse, il y a tjs un espoir de les faire cohabiter si je te comprends bien ? (en fait, au moment, ou j'avais acheté ma 512Mo j'avais du aller la faire changer car ca marchait pas et il m'avait refiler celle la, qui visiblement avec le temps ne marche pas mieux  :heink: )


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'install de Win2000 (peut-etre un pb de DD ?)

 

Sujets relatifs
problème de boot K7S5Aproblème serveur bicpu hp lpr
HELP probleme de souris infrarouge : lumière verte au lieu d'etre rougprobleme d'installation GF4 MX 440 CREATIVE
probleme d'usbGA-7VAXP : Probleme de boot
URGENT : PROBLEME avec un Western Digital 80 Go BB (2 mo/s)Problème sur zip 100
gros problème de pc ki reboot en boucleProbleme montage suite ......
Plus de sujets relatifs à : Problème d'install de Win2000 (peut-etre un pb de DD ?)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR