Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2316 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probléme USB, hé oui...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probléme USB, hé oui...

n°4487331
thebagix
Posté le 04-12-2005 à 20:51:44  profilanswer
 

Salut a tous !
 
Alors voila, je m'adresse a ceux d'entre vous qui aurait qq connaissance dans le domaine périph & Mise a jour carte mère.
 
Voici mon problème: Lorsque je branche une clé Usb, aucun souci tous fonction ok. Mais dés lors que j'essai de brancher une imprimante, un modem ou une clé MP3.. C’est autre chose ! En effet, tous ce que je peux installer en USB apparais dans le gestionnaire de périphérique avec un point d'interrogation devant ! Et ne fonctionne absolument pas...  :cry:
 
Je pense donc qu'il s'agit d'un probléme au niveau de la carte mère (ou autre)...
 
Je precise que tous les port usb son sur la carte mère.
 
Voici la configuration de la béte:
 
Système d'exploitation Microsoft Windows XP Home Edition
Service Pack du système -
DirectX 4.08.01.0810 (DirectX 8.1)
Nom du système D******
Nom de l'utilisateur ******
 
Carte mère  
Type de processeur AMD Duron, 1000 MHz (10 x 100)
Nom de la carte mère Asus A7V-ML  (3 PCI, 1 AGP, 2 SDR DIMM, Audio, Video)
Chipset de la carte mère VIA VT8365A ProSavage KM133A
Mémoire système 240 Mo  (PC133 SDRAM)
Type de BIOS Phoenix (09/21/01)
Port de communication Port de communication (COM1)
Port de communication Port de communication (COM2)
Port de communication Port imprimante ECP (LPT1)
 
Moniteur  
Carte vidéo S3 Graphics Inc. ProSavage  (16 Mo)
Accélérateur 3D S3 Savage4
Moniteur Acer AL1721  [17" LCD]  (ETL0408028)
 
Multimédia  
Carte audio VIA AC'97 Audio Controller
 
Stockage  
Contrôleur IDE Contrôleur IDE Bus Master VIA
Lecteur de disquettes Lecteur de disquettes
Disque dur ST320410A  (20 Go, 5400 RPM, Ultra-ATA/100)
Lecteur optique HITACHI DVD-ROM GD-8000  (16x/40x DVD-ROM)
Lecteur optique PHILIPS CDD4851 CD-R/RW  (12x/8x/32x CD-RW)
État des disques durs SMART OK
 
Partitions  
C: (NTFS) 19084 Mo (8589 Mo libre)
 
Entrée  
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2
 
Réseau  
Modem HSP56 World MicroModem
 
Périphériques  
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
 
Je precise aussi que j'ai tentais d'installer SP2 de Xp, et cela a foutus le bordel total !!!


Message édité par thebagix le 04-12-2005 à 23:10:32
mood
Publicité
Posté le 04-12-2005 à 20:51:44  profilanswer
 

n°4487393
LePcFou
Delinquant textuel
Posté le 04-12-2005 à 21:16:21  profilanswer
 

Pour l'usb y'a deux méthodes
Soit on branche et à la détection on indique où sont les pilotes
Soit on installe d'abord le logiciel et on branche aprés
 
Mais si ton windows ne veut pas du sp2 c'est qu'il doit pas être en bonne santé


---------------
Si tu as acheté un moniteur de pc 4K tu as raté ta vie de gamer, fallait prendre un 21/9
n°4487397
thebagix
Posté le 04-12-2005 à 21:18:06  profilanswer
 

Je peut pas debrancher, les usb sont sur la carte mère.. que faire  :cry: ...

n°4487433
LePcFou
Delinquant textuel
Posté le 04-12-2005 à 21:27:19  profilanswer
 

heu mais non quand je dis le matériel c'est par exemple la webcam pas le port
 
Par exemple pour installer ma webcam, je dois installer le cd puis la brancher quand il me demande.
Pour mon modem usb pareil
Mais défois c'est l'inverse faut regarder le manuel avant


Message édité par LePcFou le 04-12-2005 à 21:27:29

---------------
Si tu as acheté un moniteur de pc 4K tu as raté ta vie de gamer, fallait prendre un 21/9
n°4487439
LePcFou
Delinquant textuel
Posté le 04-12-2005 à 21:29:33  profilanswer
 

Et au fait je viens de voir que tu as un chipset VIA
Sur les chipset VIA l'usb ça merde
( Enfin plus maintenant mais comme ta carte mére est vieille... )
 
Pour corriger le probléme faut installer les derniers drivers hyperion qu'on trouve ici http://www.viaarena.com/
 
http://www.viaarena.com/default.as [...] CatID=1070


Message édité par LePcFou le 04-12-2005 à 21:30:20

---------------
Si tu as acheté un moniteur de pc 4K tu as raté ta vie de gamer, fallait prendre un 21/9
n°4487450
thebagix
Posté le 04-12-2005 à 21:36:10  profilanswer
 

Merci je vais tester cela !  ;)

n°4487534
thebagix
Posté le 04-12-2005 à 22:15:57  profilanswer
 

cela ne change rien, des que je branche qq chose, une fenetre d'installation de périphérique s'ouvre, et j'ai beau idiquer le chemin des pilotes, rien a faire !! ! ! ! HELP !

n°4487612
mahieu
S+Ko
Posté le 04-12-2005 à 22:56:44  profilanswer
 

Nom du système D*****T
Nom de l'utilisateur A****
 
un petit edit?

n°4487615
mahieu
S+Ko
Posté le 04-12-2005 à 22:57:59  profilanswer
 

sinon ça t'a tout le temps fait ça ou c'est apparu récemment?

n°4487642
thebagix
Posté le 04-12-2005 à 23:09:51  profilanswer
 

C'est suite a une reinstallation de xp...
 
edit okay !  :sarcastic: ...

Message cité 2 fois
Message édité par thebagix le 04-12-2005 à 23:10:52
mood
Publicité
Posté le 04-12-2005 à 23:09:51  profilanswer
 

n°4487653
widget_dav
Posté le 04-12-2005 à 23:13:24  profilanswer
 

des fois c'est windaube qui perd le chemin par defaut des pilotes, quand il te demande le chemin, va chercher dans c:\windows\inf ou un truc dans le genre

n°4487966
mahieu
S+Ko
Posté le 05-12-2005 à 08:22:12  profilanswer
 

thebagix a écrit :

C'est suite a une reinstallation de xp...
 
edit okay !  :sarcastic: ...


oh le edit c'était pour toi. moi je m'en fou :D


Message édité par mahieu le 05-12-2005 à 13:48:05
n°4488024
Patchou
Posté le 05-12-2005 à 09:43:00  profilanswer
 

dit-il avec son Internet Explorer sous Windows...
soit tu es crétin soit tu es masoschiste pour utiliser un truc que tu trouves aussi merdique!


---------------
Un génie sommeille en moi. Le problème, c'est qu'il dort tout le temps...
n°4488026
Patchou
Posté le 05-12-2005 à 09:44:42  profilanswer
 

thebagix a écrit :

C'est suite a une reinstallation de xp...
 
edit okay !  :sarcastic: ...


je crois que tu es bon pour une réparation :d


---------------
Un génie sommeille en moi. Le problème, c'est qu'il dort tout le temps...
n°4509657
LePcFou
Delinquant textuel
Posté le 16-12-2005 à 01:05:57  profilanswer
 

thebagix a écrit :

cela ne change rien, des que je branche qq chose, une fenetre d'installation de périphérique s'ouvre, et j'ai beau idiquer le chemin des pilotes, rien a faire !! ! ! ! HELP !


 
Dans ce cas installe les pilotes avant de brancher

n°4509736
sapinoo
Posté le 16-12-2005 à 05:57:34  profilanswer
 


ben oui, c'est ça, installer les pilotes sans brancher les périphs, puis brancher les périphs, et là xp se démerde tout seul pour les trouver...  :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probléme USB, hé oui...

 

Sujets relatifs
problème carte mère + USBprobleme de carte USB en PCI
Encore un problème USB ...probleme USB de debit reduit sur a8n sli dlx
Problème USB 2.0 en 1.0PROBLEME PCMCIA USB 2.0
probleme carte PCMCIA USB 2 Ali M5271+ DD externeProbleme USB avec P4C800
Problème avec Clé USB 1GO 
Plus de sujets relatifs à : Probléme USB, hé oui...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR