Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1666 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème port USB ? , mauvais voltage ? (2 souris nazes, grillés ?)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème port USB ? , mauvais voltage ? (2 souris nazes, grillés ?)

n°2417727
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 05-05-2003 à 09:31:02  profilanswer
 

Voilà mon souci j'ai du changer il y a 2 semaine de souris (Wirelesss Optical Mouse Blue de crosoft) car un matin en arrivant au boulot, plus rien, pourtant la souris était neuve et cela faisait 5 jours qu'elle fonctionnait nromalement. Je la ramène au SAV, on me la change.
Le nouvelle fonctionne 2 jours et puis... plus rien. Ce matin, elle se bloque, je reboot le pc et... plus rien, la souris en rade !
Je commence à me demander si ce n'est pas mon PC qui a un problème. Notamment l'USB que j'utilisait avec.
Quelqu'un a-t-il déjà eu le même problème ?
Mon Pc est un Compaq Desktop Evo (P4 2 Ghz, 256 ram,...)


Message édité par littleboy47 le 05-05-2003 à 17:07:12

---------------
Petit mais..... costaud !!!
mood
Publicité
Posté le 05-05-2003 à 09:31:02  profilanswer
 

n°2417749
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 05-05-2003 à 09:40:24  profilanswer
 

Existe-t-il un utilitaire qui permettrai de vérifier si les port usb fonctionne bien ?


---------------
Petit mais..... costaud !!!
n°2418435
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 05-05-2003 à 14:28:37  profilanswer
 

UPE
 [:yoyoz]


---------------
Petit mais..... costaud !!!
n°2418804
fragman
Posté le 05-05-2003 à 16:49:32  profilanswer
 

j'ai une intelli-mouse 3.0 usb et g eu des problèmes avec l'USB...Maintenant je la mets en PS2 et tt baigne...
A priori c ton usb(kom le mien d'ailleurs) qui déconne...

n°2418845
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 05-05-2003 à 17:06:10  profilanswer
 

peut-être mais j'ai essayé aussi PS2 et ... rien , je me demande si ce ne sont pas mes ports USB qui les grille (c'est la 2e quand même !)
Est-il possible qu'un port USB ait un mauvais voltage ce qui endommagerai le matériel ? (je ne suis pas spécialiste alors patapai :cry: )
car l'autre souris était naze (même sur d'autres ordis).


---------------
Petit mais..... costaud !!!
n°2418967
fragman
Posté le 05-05-2003 à 17:48:49  profilanswer
 

alors là, je sais pas si ton port usb peut griller les souris...
Si tu as une imprimante ou un scanner, est-ce qu'ils sont usb? si oui, ils fonctionnent correctement?

n°2420349
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 06-05-2003 à 10:23:09  profilanswer
 

fragman a écrit :

alors là, je sais pas si ton port usb peut griller les souris...
Si tu as une imprimante ou un scanner, est-ce qu'ils sont usb? si oui, ils fonctionnent correctement?

Ben non c'est au boulot j'ai rien mis à part la souris en usb  :cry: (c'est ma souris perso pour éviter de me taper une souris bidon)


---------------
Petit mais..... costaud !!!
n°2421343
fragman
Posté le 06-05-2003 à 15:58:26  profilanswer
 

alors là je ne vois pas.....
Tu pourra toujours te rabattre sur la souris bidon  :whistle:

n°2423076
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 07-05-2003 à 08:23:21  profilanswer
 

noooooooon  :cry:   :sweat:


---------------
Petit mais..... costaud !!!
n°2423085
littleboy4​7
Provincial en furie !!!!!!!!!!
Posté le 07-05-2003 à 08:28:04  profilanswer
 

En fait je m'explique : la 1e souris je l'avais branché sur port PS2 et marchait nickel mais comme je la débranchais tous les soirs pour éviter qu'on me la taxe, j'en ai eu marre et décidé de la brancher sur port USB (plus facile pour brancher/débrancher) et puis au bout d'une semaine d'utilisation plus rien, souris nase. On me la change celle-ci je la branche direct en USB et là, au bout de 3 jours d'utilisation plus rien. Sur ce je me dis ça doit être mon port Usb qui déconne, je la branche donc en PS2 et... rien alors là je me demande si je n'ai pas un USB foireux. :(


---------------
Petit mais..... costaud !!!
mood
Publicité
Posté le 07-05-2003 à 08:28:04  profilanswer
 

n°2426963
fragman
Posté le 08-05-2003 à 16:49:13  profilanswer
 

Alors là, je ne vois pas...
Les drivers, tu les a installés à là main ou proprement?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème port USB ? , mauvais voltage ? (2 souris nazes, grillés ?)

 

Sujets relatifs
Avez vous eu des problème de fabrication avec votre matériel?[vieille geforce] voltage ?
[NF7]Gros Probleme, quand Vcore>1,6V Beep-beep et shutdown.j'pt1cable!probleme avec mon imprimante canon s600 ,help svp
Problème depuis trois ans...[si poss. ses pers. qui s'y connaissent..]Problème de réinstallation
Modem ADSL USB alimenté par USB(raie manta) et PC portable....voltage memoire....
Problème d'usb sur carte mere socket 7Carte PCI USB 2.0 est-ce possible sur Port PCI 1.1 ou 1.2 ?
Plus de sujets relatifs à : Problème port USB ? , mauvais voltage ? (2 souris nazes, grillés ?)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR