Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1770 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème USB sur carte mère DFI AD 77

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème USB sur carte mère DFI AD 77

n°4295997
Goodkyng
I am the King of Payne !
Posté le 30-08-2005 à 11:42:14  profilanswer
 

Bonjour à tous,
 
Voilà, je suis nouveau, pas très expérimenté... mais je me lance : j'ai depuis 1 an 1/2 environ un ordi assemblé par un de mes amis, qui marche très bien... sauf que les ports USB ne fonctionnent qu'en USB.1.
 
Jusqu'à présent ça ne me génait pas... mais je compte acheter un DD externe de grosse capacité et je me vois mal transférer plusieurs GB en USB.1 !
 
Ma config est la suivante :
 
C.M : DFI AD 77 (qui est censée gérer l'USB.2)
768 Meg de RAM "noname"
Proc AMD athlon XP 2200+
C.G ATI Radeon 64Mb
win XP pro
 
Le souci vient, je pense des chipset VIA de la carte mère.
 
Voilà ce que je constate :
-dans "propriétés, matériel", je constate que le concentrateur USB est marqué comme "ayant un problème"
-si j'installe les drivers USB.2, l'ordi ne démarre plus
-en luttant bcp, j'ai installé les derniers drivers trouvés sur ViaArena, le concentrateur USB est reconnu, mais l'ordi est TRES TRES lent et hyper instable... donc j'ai vite remis l'ancien driver.
 
J'ai aussi constaté des trucs bizarres :
-mes USB semblent "independants", c.a.d que si j'installe par exemple ma webcam branchée sur la prise USB "1", ça marche, mais si je la branche par la suite sur la prise USB "2" (par exemple), il me dit "nouveau périphérique détécté, blabla, "insérer disquette avec drivers", blabla...
-j'ai acheté un HUB USB (avec alimentation "externe" )... et il ne reconnait pas mes peripheriques branchés dessus et m'indique qu'il y a une surcharge d'alimentation sur mon port USB...
 
Je sais pas si ce genre de problème vous dit quelque chose, il vous manque peut etre (probablement) des infos (indiquez moi ce qui vous manque, je tacherai de trouver les détails)... est ce un problème connu ? ma carte mere a t elle un defaut ???
 
Je vous remercie d'avance pour vos réponses !
 
Bonne journée !
 
NB : mon BIOS est à jour avec la dernière version disponible, l'USB2 y est activé

mood
Publicité
Posté le 30-08-2005 à 11:42:14  profilanswer
 

n°4297173
Goodkyng
I am the King of Payne !
Posté le 30-08-2005 à 19:22:40  profilanswer
 

up

n°4297190
koskoz
They see me trollin they hatin
Posté le 30-08-2005 à 19:28:53  profilanswer
 

Citation :

-mes USB semblent "independants", c.a.d que si j'installe par exemple ma webcam branchée sur la prise USB "1", ça marche, mais si je la branche par la suite sur la prise USB "2" (par exemple), il me dit "nouveau périphérique détécté, blabla, "insérer disquette avec drivers", blabla...


 
C'est tout à fait normal.
 
Sinon, je ne peux aps trop t'aider mais il me semble qu'il y a 2 ans environ les chipset Via était (sont ?) de la grosse merde.
 
Pour le disque dur externe essaye de te rabattre sur le firewire et si t'as carte ne possède pas de sortie achète une carte additionnel.


---------------
Blabla Revival, le forum qui envoie du caca | Blog | Twitter | Stats
n°4298280
Goodkyng
I am the King of Payne !
Posté le 31-08-2005 à 10:12:11  profilanswer
 

Merci ! J'avais aussi entendu dire que ces chipsets (KT400A) avaient pas mal de problèmes... je crois que quand j'aurai un peu plus de sous je remplacerai tout ça !
 
Euh... autre question : si je rajoute une carte (PCI) avec des ports "USB 2" (à la place de la carte firewire que tu me conseille), est ce que je risque de rencontrer des problèmes (comme ma carte mère semble mal supporter l'USB 2) ou est ce que cette carte va fonctionner de manière indépendante (et donc correctement) ?
 
Merci d'avance !
 
NB : je n'ai rien contre le firewire, au contraire, mais je pense que j'aurai "plus d'occasions" d'utiliser d'autres périphériques USB 2 que firewire.

n°4298337
ilien83
C'est écrit dessus ...
Posté le 31-08-2005 à 10:38:02  profilanswer
 

Goodkyng a écrit :

Merci ! J'avais aussi entendu dire que ces chipsets (KT400A) avaient pas mal de problèmes... je crois que quand j'aurai un peu plus de sous je remplacerai tout ça !
 
Euh... autre question : si je rajoute une carte (PCI) avec des ports "USB 2" (à la place de la carte firewire que tu me conseille), est ce que je risque de rencontrer des problèmes (comme ma carte mère semble mal supporter l'USB 2) ou est ce que cette carte va fonctionner de manière indépendante (et donc correctement) ?
 
Merci d'avance !
 
NB : je n'ai rien contre le firewire, au contraire, mais je pense que j'aurai "plus d'occasions" d'utiliser d'autres périphériques USB 2 que firewire.


 
Pour une carte pci/usb2, surtout, vérifies bien que ce soit une à chipset NEC !!
 
Comme tu as pu le constater, VIA a quelques problèmes avec l'usb2..
 
Mon expérience perso:
 
http://forum.hardware.fr/hardwaref [...] 0198-1.htm
 
 :jap:  


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème USB sur carte mère DFI AD 77

 

Sujets relatifs
Possible de changer de proc sur une carte mere commerciale?CM DFI et Proc Pentium...est ce compatible ?
A propos de la RAM sur une DFI lanparty ultra-D :Ddisque dur supporte par ma carte mere?
Pas de signal vidéo apres 2 redemarrages, carte 3d pci en cause?Le plus rapide : USB 1.0, USB 2.0 ou port 1394 ?
Un ch'ti problème 
Plus de sujets relatifs à : Problème USB sur carte mère DFI AD 77


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR