Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1630 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de Fps !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de Fps !!!

n°5132072
unifake
Posté le 28-10-2006 à 14:11:11  profilanswer
 

Salut voila tout d'abord bien le bonjour...
 
j'ai fais le tour de pas mal de forum et je n'ai pas trouvé de solution a mon probleme, qui est un une moyenne de 20-30 fps sur counter-strike:source je suis en 1024/768 et j'ai les ombres ainsi que les reflets aux minimum ...
 
voici a mon config :  
 
processeur : amd athlon 3200 + 64
carte mére : k8n
carte graphique : MSI Geforce 6600 gt en AGP 8 X
Alimentation : Raptor 550 W
Ram : 1024 Mo
Windows xp sp 2
Kapersky antivirus 2006
Pare-feu : windows xp
FAI : Wanadoo
connexion wifi : Je telecharge entre 800 et 900 ko/s => je tourne entre 30 et 40 de ping en moyenne...
 
J'ai fais les dernieres mise a jour de windows xp, ainsi que les drivers de la carte mere, de la carte graphique et  du processeur ...
 
Au demarrage de windows xp j'ai 166 Mo de ressource, grace au msconfig dont j'ai mis le stricte minimum d'autorun ....
 
J'ai fais le montage complet du pc : donc pas de probleme de molex non branché sur la carte graphique ..
 
J'ai fais un 3dMark 2003 : la 1er fois j'avais 6500 points et ensusi la 2nd fois je trouvais 7300 points !!
 
voila je pense en avoir tout dit !! en vous remerciant d'avance pour toutes les reponses que vous m'apporterez... ;-)

mood
Publicité
Posté le 28-10-2006 à 14:11:11  profilanswer
 

n°5132762
murasame42​3
Posté le 28-10-2006 à 21:13:22  profilanswer
 

ok tu fais quoi comme parametre dans CSS?

n°5132798
barbare128
pas de koi se rouler par terre
Posté le 28-10-2006 à 21:32:06  profilanswer
 

désactive hdr

n°5132841
murasame42​3
Posté le 28-10-2006 à 21:51:02  profilanswer
 

ta 6600gt est bien reconnu en agp8x?

n°5133894
unifake
Posté le 29-10-2006 à 13:39:32  profilanswer
 

ba la je suis pas chez moi pour l'instant je reviens ce soir...
 
Je vous donnerez ma configuration ce soir mais une chose est sur est que le hdr est bien desactivé et la 6600 gt est bien reconnu en agp8x !!  
 
Mais techniquement avec la config que j'ai, je devrais pouvoir le faire tourner a fon en 1024*768 ...  
 
merci de vos reponses !!

n°5134224
unifake
Posté le 29-10-2006 à 16:10:48  profilanswer
 

bon ba voila je suis rentré et voila la config cs:s
 
http://sniperbibitte.free.fr/css.JPG

n°5134227
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 16:11:56  profilanswer
 

tu as un problème dx

n°5134253
unifake
Posté le 29-10-2006 à 16:23:22  profilanswer
 

dx ??

n°5134256
unifake
Posté le 29-10-2006 à 16:25:39  profilanswer
 

exscuse moi j'aurais mieux fais de reflechir avant de repondre ... ;-)
dx ==> DirectX
je mets sa a jour tout de suite et je te redit sa apres !! merci ton aide !!

n°5134257
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 16:25:53  profilanswer
 

direct X
 
fait une update pour voir. reinstalle tes pilotes en prenant les dernier, et ça devrais passer ;)

mood
Publicité
Posté le 29-10-2006 à 16:25:53  profilanswer
 

n°5134292
unifake
Posté le 29-10-2006 à 16:38:52  profilanswer
 

je viens de telecharger le directX v9.0c et l'installation est rudement rapide !! il me dit bien a la fin de l'installation que c'est bien installé ...  
 
Par contre dans css y a toujours marqué : niveau du logiciel directX: Direct  v9.0 .. y a t'il un autre moyen de savoir sur windows la version du directX  ... Et pour les drivers se sont deja les derniers !!!

n°5134295
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 16:39:46  profilanswer
 

tape dxdiag dans executer

n°5134312
unifake
Posté le 29-10-2006 à 16:43:40  profilanswer
 

ouai ba c'est bon je suis bien en directX v9.0c mais  je tourne toujours aussi mal sur css ... sa a rien changé ... :-s

n°5134321
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 16:45:16  profilanswer
 

reinstalle tes pilotes.
 
quand tu verras dans les options niveau du materiel 9.c ou 9, ce serra bon.
 
pour le moment avec 0 on peut pas dire que ce soit bon ... :/

n°5134338
unifake
Posté le 29-10-2006 à 16:51:36  profilanswer
 

Parce que moi je me suis dit que cs:s source met la version du direct X actuel sans precission ... exemple que la version soit 9.0a ou 9.0c lui il mettera toujours version 9.0 ???

n°5134343
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 16:53:30  profilanswer
 

9c ou 9 on s'en fou. Le problème actuel c'est qu'il affiche zero pour le materiel. Donc tu as un drivers ou un composant du system qui fonctionne pas corectement
 
si c'est pas dx et si c'est pas les drivers je sais pas ...
 
essaye de reinstaller tes drivers, je pense que ça viens de la ;)

n°5134428
unifake
Posté le 29-10-2006 à 17:29:54  profilanswer
 

bon j'ai reussi a avoir dans niveau du matériel DirectX : DirectX v9.0  
en sachant que en faisant les mise a jour materiel sa a rien changé par contre dans le raccourci cs:s j'ai rajouté -dxlevel 90 et ensuite j'ai reussi a avoir direct 9.0 au lieu de direct v0.0  
 
est ce une possiblité pour arranger le probleme ???

n°5134434
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 17:32:18  profilanswer
 

je pense pas que ce soit la solution mais essaye tjs si ça marche ...

n°5134442
unifake
Posté le 29-10-2006 à 17:34:52  profilanswer
 

Tiens regarde j'ai trouvé sa la dessus !!!
 
http://www.infos-du-net.com/forum/ [...] ce-directx
 
je vais essayer sa tout de suite !!!  
et je re dans un bout de temps pour voir s'il les fps bouge et si je peux monter en graphisme !!!

n°5134593
unifake
Posté le 29-10-2006 à 18:46:15  profilanswer
 

bon ba je joue de puis tout a l heure et j'ai un peu pres les meme fps !! que avant !!! sinon tu fais comment pour desinstaller les directX pour ensuite les reinstaller ??

n°5134645
murasame42​3
Posté le 29-10-2006 à 19:12:31  profilanswer
 

Va sur le bureau----Parametre---avance-----geforce 6600gt
Et la tu regarde si elle est reconnu en AGP 8x ou en PCI

n°5134664
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 19:17:24  profilanswer
 

dx se désinstalle pas.

n°5134861
unifake
Posté le 29-10-2006 à 20:50:41  profilanswer
 

elle est reconnu en AGP 8x !!
 
que faire d'autre pour resoudre le probleme ??


Message édité par unifake le 29-10-2006 à 20:51:14
n°5134864
Profil sup​primé
Posté le 29-10-2006 à 20:52:53  answer
 

T'as désactivé la syncrho verticale?

n°5134865
barbare128
pas de koi se rouler par terre
Posté le 29-10-2006 à 20:52:54  profilanswer
 

reinstalle les drivers :o

n°5134891
unifake
Posté le 29-10-2006 à 21:07:38  profilanswer
 

ok je fais sa apres sinon pour information j'ai fais un 3DMark2005 je trouve 2933 Points ==> moi je sais pas du tout si avec mon materiel c'est se que je dervrais trouver mais si vous savez combien de points je devrais trouver normalement sa serait bien de me le dire !! merci

n°5134894
Profil sup​primé
Posté le 29-10-2006 à 21:09:19  answer
 

'Me suis arrêté au 2001 :o

n°5134901
unifake
Posté le 29-10-2006 à 21:13:59  profilanswer
 

vous jouer a cs ?? et quelle config avez vous et avec quelle materiel ??

n°5134924
Profil sup​primé
Posté le 29-10-2006 à 21:22:41  answer
 

Je suis sous linux, je peux te dire que je fais 6000 à glxgears, mais je pense que ça t'avance pas :)
 
à mon avis regarde du coté de la synchronisation verticale.

n°5135047
unifake
Posté le 29-10-2006 à 22:34:29  profilanswer
 

elle est deja desactivé !!

n°5135379
murasame42​3
Posté le 30-10-2006 à 09:15:33  profilanswer
 

UNIFAKE TU AS FAIT CE KE JE T AI DIT?

n°5137810
unifake
Posté le 31-10-2006 à 13:36:42  profilanswer
 

ba je t'ai deja repondu juste en dessous de ton reply !! oui , elle est bien reconnu en agp 8x dans les parametre----avance---geforce 6600gt !!  
 
Par contre je voulais essayer avec les drivers que j'ai eu quand j'ai acheté la carte mais je retrouve pas le cd alors si quelqu'un peut me dire qu'elle etait la version des drivers .. sa m'aiderais ... ou si vous avez une autre idée du probleme ;-)  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme de Fps !!!

 

Sujets relatifs
Probleme de FPSprobleme FPS
Problème Lag ( FPS )Probleme de FPS.
Ennorme probleme de FPSGros probleme FPS X800XL
FPS - Problème ?Probleme FPS Leadtek 6600 GT
probleme fps 3dmark05Msi NX6800 petit probleme de fps?
Plus de sujets relatifs à : Probleme de Fps !!!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR