Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1087 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Problème] PC - plus d'image sur sortie HDMI depuis ce matin

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Problème] PC - plus d'image sur sortie HDMI depuis ce matin

n°8201918
bb_bragon
Posté le 29-01-2012 à 14:26:24  profilanswer
 

Bonjour à tous,
 
Il s'agit de mon 1er post sur le forum hardware.fr (j'espère poster dans la bonne section).
En effet, je suis face à un problème qui j'avoue me laisse perplexe...
 
Lorsque je branche ma tour PC en HDMI sur mon écran 24'', je n'ai aucune image, malgré le fait que l'écran ne soit pas en veille (diode bleue "en fonctionnement", et non diode orange "en veille" ). Voici ce que je peux noter :
- aucune image, même au boot, avant le démarrage Windows (ce qui semble éliminer le souci de la résolution d'image. De plus le test a été fait avec des résolutions basses)
- si j'éteins le PC, l'écran passe en veille (diode orange). Lorsque je le rallume, l'écran sort de veille (diode bleue).
- l'image est correctement affichée si j'utilise la sortie VGA.
- si je branche mon PC en HDMI *avec le même câble* sur ma TV (Sony), l'image s'affiche correctement... De même, elle s'affiche correctement pendant la phase de boot (avant le démarrage Windows) => Ceci élimine le problème "chipset video HS / prise HDMI HS / câble pourri".
- si je branche ma PS3 en HDMI *avec le même câble* sur mon écran 24'', l'image s'affiche correctement => Ceci élimite le problème "HDMI HS sur l'écran 24''".
 
A noter aussi:
- le PC a déjà fonctionné correctement dans cette configuration (HMDI / écran 24'' / 1920x1200) jusqu'à pas plus tard qu'hier soir.  
- J'ai eu le même souci il y a 1 semaine, mais après bidouillage (stop / start du PC, changement câble HDMI, tout était revenu dans l'ordre)... Mais là, pas moyen de faire "revenir" l'image.
- J'ai déjà eu des symptômes équivalent (écran noir, diode bleu) avec la PS3 (qlq rares fois) ou avec mon portable VAIO en utilisant la sortie HDMI.
  - pour la PS3, un reboot résout le pb
  - pour le VAIO, un switch écran portable / dual screen résout le problème.
 
J'ai comme l'impression que mon PC (la carte mère) envoie un signal que l'écran peine à traiter :(:(.
 
Pour info, ma config est:
- écran: LG Flatron L246WH.
- carte mère: Gigabyte GA-H67MA-UD2H-B3 (avec les drivers + bios récupéré sur le site Gigabyte).
- proc/chipset graphique: Core i5 2500 / Intel HD Graphics 2000 (CPU-Z, lui, mentionne Intel HD Graphics 1000 GT1).
- Win 7 (64bits).
 
Merci d'avance pour votre aide.
S'il manque des infos essentielles, n'hésitez pas à demander.
 
Bonne journée.

mood
Publicité
Posté le 29-01-2012 à 14:26:24  profilanswer
 

n°8201955
serval_x
Posté le 29-01-2012 à 14:57:21  profilanswer
 

Salut
 
A tester : essaye d'aller dans l'OSD de l'écran pour faire un reset (note tes réglages avant), et/ou vérifie la source d'entrée de l'écran si cette fonction existe dans ton OSD.

n°8202060
bb_bragon
Posté le 29-01-2012 à 17:09:23  profilanswer
 

serval_x a écrit :

Salut
 
A tester : essaye d'aller dans l'OSD de l'écran pour faire un reset (note tes réglages avant), et/ou vérifie la source d'entrée de l'écran si cette fonction existe dans ton OSD.


 
Ah bin c'était tout bête en fait !!! Effectivement, un reset permet de régler le pb: ca fonctionne nickel !
 
Par contre, j'avoue ne pas trop comprendre pkoi c'est parti en sucette...
 
Quoi que j'ai p-e une idée: l'écran n'ayant qu'une prise HDMI, elle est partagée entre ma PS3 et mon PC (via un ptit boitier avec 2 in HDMI et 1 out HDMI. En faisant la manip pour le reset, j'ai noté que les menus du moniteurs étaient différents qd le PS3 est branchée et maintenant que mon PC est branché... P-e que le fait que switcher entre les 2, l'écran LG n'apprécie pas et se perd dans la "lecture" du flux HDMI ?
 
:-/
 
En tout cas, merci beaucoup pour le conseil ! :)

n°8202183
serval_x
Posté le 29-01-2012 à 19:14:48  profilanswer
 

De rien ;)

 

En effet ça doit être un problème de plantage de l'ordi lors de la détection du signal et du coup il savait plus où il habite.

 

A savoir aussi, et ça peut être super utile, il arrive que les écrans émettent un léger sifflement (avec ou sans signal vidéo) quand il n'ont pas aimé une source vidéo et le problème perdure ensuite même si on éteint l'écran ou on change de source. Souvent un reset permet de se débarasser de ce bruit parasite...  :p


Message édité par serval_x le 29-01-2012 à 19:17:05
n°8202214
bb_bragon
Posté le 29-01-2012 à 19:31:27  profilanswer
 

Bon, bin j'ai redémarré le PC plusieurs fois: aucun souci...
 
Ensuite, le tps de faire 2-3 trucs par ailleurs, le PC est passé en veille et là rebelote...
Ai essayé à nouveau le reset, mais ca n'a pas l'air de faire qlq chose... (tout à l'heure j'avais p-e fait un reset sans le HDMI branché + un arret + débranché le VGA / branché le HMDI + start de la machine)...
 
C'est vraiment bizarre cette histoire :(

n°8202235
serval_x
Posté le 29-01-2012 à 19:44:36  profilanswer
 

Faut que tu retires la veille à mon avis, ça il doit pas aimer, déjà qu'il est susceptible.
 
Le boitier double HDMI, ça dois pas lui plaire. c'est un écran récent ? Maintenant, les écrans sont de plus en plus perfectionnés et le boitier double HDMI n'est peut être plus adapté au signaux qu'il utilise pour détecter les flux vidéos. Sans boitier ça marche tout le temps ?

n°8202662
bb_bragon
Posté le 30-01-2012 à 09:46:56  profilanswer
 

Hello,
 
L'écran n'est pas tout jeune : de souvenir, il date de fin 2007.
Sans boitier, j'ai le même comportement : hier, lorsque j'ai réglé le pb (reset) + les multiples stop/start et la veille, j'étais sans boitier (pour effectivement isoler le pb).
 
Bon, j'vais refaire qlq tests et posterai les résultats, mais ca sera sans doute pas ce soir.
 
Merci en tout cas pour les suggestions.
 
PS: j'ai essayé sur la sortie DVI (branché sur la prise HDMI de l'écran) : même résultat.
 
Bye


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  [Problème] PC - plus d'image sur sortie HDMI depuis ce matin

 

Sujets relatifs
Problème driver ATIProblème HIS 6850
Problème démarrage windows 7 et Zotac Z68itx HELLPPPPPPPPPPPPPPPHelp , mon PC ne demarre plus ..[Résolu]
PC anormalement lent, plantage et bluescreenConseil Choix Sono PC
Problème remplacement DDAvis boitier PC Aircooling
[Alim] alim antec modlaire problemeProblème reboot au démarrage windows
Plus de sujets relatifs à : [Problème] PC - plus d'image sur sortie HDMI depuis ce matin


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR