Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1579 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'écran ! il s'éteind tout seul !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème d'écran ! il s'éteind tout seul !

n°6163525
oussama28
Posté le 18-01-2008 à 21:28:14  profilanswer
 

Bonjour a tous ,  
 
J'ai un très gro soucis avec mon écran LCD NEOVO 19" . Le problème est que mon écran s'éteint tout seul à partir d'un certain temps de jeux alors que quand je surf sur le net ou reste sur msn ... et bien rien ne se passe et aucun probleme est a déplorer . Mais mon écran s'éteint que sur certain jeux comme Call Of Duty 2 ou Colin Mcrae DIRT alors que sur Counter Strike Source ou Test Drive Unlimited je peut jouer plusieur heures de suite sans aucun probleme !  
Lorsque mon écran se coupe il fait comme si mon ordinateur était éteint ( message : AUCUN SIGNAL ) , alors que non pas du tout mon ordinateur est toujour en marche . Je peut ouvrir mes lecteur CD-DVD mais mon écran est éteint . Le temps avant que mon écran se coupe en variable entre 5 et 45 minute de jeux . Pour que mon écran se ralume je suis obligé de redémarer mon ordinateur avec la touche reset et au redémarage comme si de rien était tout est normal .
J'ai éssayé avec un autre écran mais sans aucun succé ! snif  
 
Ma configue est :  
 
» Processeur : Intel Pantium V dual corp
» Mémoire : 1 Go  
» Carte mère : Asus A8N-SLI  
» Carte Vidéo : Nvidia 7800Gt 256 Mo
» Résolution : 1280/1024  
» Carte son : Asus A8N-SLI  
» Ecran : LCD 19" Neovo  
» Système d'exploitation : Windows XP  
 
Si vous saviez comme cela m'énerve quand sa se coupe en plaine course de Coline Mcrae DIRT ! ! ! rrrrrrrrrrrrrrrr
 
Merci d'avance .
 
PS : Je tien a m'excuser si il y a des fautes d'orthographe . ^^

mood
Publicité
Posté le 18-01-2008 à 21:28:14  profilanswer
 

n°6163536
Gilau
Posté le 18-01-2008 à 21:34:21  profilanswer
 

Est ce que lorsque l'écran s'éteint le son se coupe également ?

n°6163538
oussama28
Posté le 18-01-2008 à 21:35:06  profilanswer
 

Lorsque l'écran s'éteint le son bug puis se coupe .

n°6163553
Gilau
Posté le 18-01-2008 à 21:41:02  profilanswer
 

Le PC ne réagit plus du tout quoi.
 
L'écran se met en veille parce qu'il ne réçoit plus de données du PC.
Etant donné que ça plante que pendant les applis exigeantes (DiRT ça sollicite plus que CSS ou MSN), à mon avis il doit y avoir une erreur au niveau de la mémoire, ou bien peut être que l'alim ne peut plus fournir assez.
 
Tu as quoi comme alimentation?

n°6163560
oussama28
Posté le 18-01-2008 à 21:44:12  profilanswer
 

J'ai une Lc power 550W

n°6163577
Gilau
Posté le 18-01-2008 à 21:53:32  profilanswer
 

Hum, c'est pas top comme marque tu sais... 550W peut être, mais le courant fourni aux composants peut ne pas être suffisant, du coup ça fait planter le PC.
J'irai pas chercher plus loin quant à la cause du problème.
 
Néanmoins on peut aussi vérifier si la mémoire n'est pas dans le coup. Tu sais utiliser memtest ?
 
edit : En tout cas t'en fais pas ton écran n'est pas dans le coup


Message édité par Gilau le 18-01-2008 à 21:55:19
n°6163610
oussama28
Posté le 18-01-2008 à 22:05:58  profilanswer
 

Je vais éssayer de le télécharger je vérais bien . C'est un logiciel simple ?

n°6163631
Gilau
Posté le 18-01-2008 à 22:15:56  profilanswer
 

Tiens voila l'URL, c'est un .iso à graver sur CD : http://www.memtest86.com/memtest86-3.4a.iso.zip
Tu mets le CD dès le démarrage du PC et tu n'as rien n'a faire si ce n'est d'attendre d'éventuelles erreurs dues à ta RAM.
 
edit : Oui c'est peut être pas évident, hésites pas si tu as besoin d'un coup de main


Message édité par Gilau le 18-01-2008 à 22:22:38
n°6163655
oussama28
Posté le 18-01-2008 à 22:26:18  profilanswer
 

Je met le cd quand mon pc est démaré ou quand il est en trein de démarer ?

n°6163670
Gilau
Posté le 18-01-2008 à 22:35:05  profilanswer
 

Tout de suite au démarrage.  
Mais pour être sûr, mets le CD dans le lecteur avant de redémarrer ton PC.
 
Il faut maintenant que le PC lise le CD avant d'entrer dans windows :
Pour ce faire, immédiatement au redémarrage, entres dans le BIOS (appuies plusieurs fois sur suppr).  
Va dans l'onglet Boot, puis dans Devices Priority. Selectionne ton lecteur de CD en tant que "1st boot device" et valide.
Fais Echap, va dans l'onglet Exit, exit and save changes, OK.
Et normallement memtest va se lancer.

mood
Publicité
Posté le 18-01-2008 à 22:35:05  profilanswer
 

n°6163677
oussama28
Posté le 18-01-2008 à 22:37:46  profilanswer
 

Et après sa se lance automatiquement ? Bon ba je vais faire se test et je te recontact juste après .

n°6163679
Gilau
Posté le 18-01-2008 à 22:38:44  profilanswer
 

Oui si le bios est bien configuré ça se lance tout seul.

n°6163684
iron60
Posté le 18-01-2008 à 22:40:25  profilanswer
 

peut etre ta carte graphique, j'ai lu en entier ton message, je pensais au truc classique, qui veut que win ne redemarre pas si un probleme bloque, dans le panneau de config -> system -> avancé dans demarrage et recupération, decocher redemarrage.
Mais j'ai tout faut je crois, ton écran se mets en veille tout seul au bout d'un laps de temps, et j'ai eu a faire a ce couac, a priorie, ça venait de la carte graphique.
probleme de chauffe, de driver ou mal enfiché.
je ne pense pas a l'alim.
joue pour voir en 800*600 !?


Message édité par iron60 le 18-01-2008 à 22:41:28
n°6163685
Gilau
Posté le 18-01-2008 à 22:41:23  profilanswer
 

Ah oui, si ta RAM est défectueuse, des erreurs vont apparaître, en rouge.  
Laisse tourner 1/4 d'heure pour voir. Et donnes nous les résultats.

n°6163851
oussama28
Posté le 18-01-2008 à 23:58:38  profilanswer
 

Bon je n'est pas réussi à faire marcher memtest . Mais je pence que sa ne vien pas de la RAM car j'ai 2 barettes , j'ai fait les tests avec une seul barette en altèrnant les 2. Sans aucun résultat . En plus mon frère a exactement le même ordinateur que moi et il a le même probleme que moi donc je ne pence pas que se soit un probleme matèriel mais plutot de compatibilité ou de reglage .

n°6163863
oussama28
Posté le 19-01-2008 à 00:04:40  profilanswer
 

iron60 j'ai déja éssayé de jouer en 800x600 sa me permet de gagner quelques minutes mais cela fini par planter quand même .

n°6164233
Gilau
Posté le 19-01-2008 à 11:27:49  profilanswer
 

Tu peux essayer de suivre les conseils d'iron60 :
 
Pour voir s'il n'y a pas de surchauffe, download Everest
Tu iras dans ordinateur/sonde. Tu laisses Everest ouvert dans un coin du bureau.
Démarre dirt par exemple. Joue 5/10 min (si possible), et spontanément pendant une course, fais ctrl-echap pour revenir au bureau.  
Regarde quelles sont les températures affichées par Everest, fais une capture d'écran pour les avoir avant qu'elles ne baissent.
Et puis, super-original, dis nous les températures !

n°6164248
oussama28
Posté le 19-01-2008 à 11:34:58  profilanswer
 

Je vais le faire tout de suite .

n°6164335
oussama28
Posté le 19-01-2008 à 12:13:32  profilanswer
 

Bon alors voila les températures :
 -Sous windows :
carte mère 32°C
Processeur 36°C
GPU ( = carte graphique ? ) 43°C
Maxtor 6V250F0 28°C
 -Sous DIRT :
carte mère 34°C
Processeur 48°C
GPU 64°C
Maxtor 6V250F0 28°C

n°6164625
Gilau
Posté le 19-01-2008 à 14:30:32  profilanswer
 

Les températures sont correctes (oui le GPU c'est le proço de la carte graphique).
Le problème ne vient pas de là.
 
Pour écarter toute autre hypothèse tu peux updater ton driver de carte graphique, sauf si tu l'as déja fait ;)  
Au cas où, voilà la démarche si tu n'as pas encore la version 169.21 des ForceWare :
Désinstalle l'ancien pilote dans ajout/suppression de programme du panneau de config (ça doit s'appeler nvidia display driver).
Télécharge ici la dernière version pour ta 7800GT. C'est la version 169.21
Installe là, redémarre, et réessaye de jouer.
 
Si le problème est toujours là, ça me renforcera dans l'idée que la cause est l'alim...

n°6164669
Green51
Posté le 19-01-2008 à 14:46:03  profilanswer
 

oussama28 a écrit :

J'ai une Lc power 550W


Ton frère a la même alim ?
 
Essaie avec une autre, une vraie, digne de ce nom et qui tienne ses caractéristiques. Ce qui n'est pas le cas de la LCPower 550 : puissance suffisante en 2D, plantage dès qu'elle est sollicitée en 3D.
 
:hello:

n°6164881
oussama28
Posté le 19-01-2008 à 16:10:16  profilanswer
 

Oui mon frere a la même alim .  
 
Gilau mes pilotes sont mis a jours actuellement j'ai la version 6.14.11.6371 du 17/09/2007 . J'ai besoin d'installer le tien oupas ?

n°6164995
Gilau
Posté le 19-01-2008 à 16:53:45  profilanswer
 

Oui, il est plus récent, tu peux l'installer si tu veux qu'on écarte un problème de driver.

n°6165040
oussama28
Posté le 19-01-2008 à 17:13:06  profilanswer
 

C'est bon je les installé .


Message édité par oussama28 le 19-01-2008 à 17:14:28
n°6165112
Green51
Posté le 19-01-2008 à 17:45:46  profilanswer
 

oussama28 a écrit :

Oui mon frere a la même alim .  
 


:hello:
Même cause, même effet !
A+

n°6165167
oussama28
Posté le 19-01-2008 à 18:09:23  profilanswer
 

Je vais éssayer voir si mon pc plante . espèron que non .

n°6165329
oussama28
Posté le 19-01-2008 à 19:28:13  profilanswer
 

Bon , je vien de faire le test sur Crysis mais malheuresment j'ai planté . snif .

n°6165483
Gilau
Posté le 19-01-2008 à 20:27:42  profilanswer
 

Nan c'est bien justement !
C'est la preuve que l'alim est la seule cause ! On sait où aller maintenant.
 
Du coup, essaie d'en trouver une par ci par là de 350W minimum (pas la même..), et normalement ça ne devrait pas planter.
Demandes nous si tu veux des conseils d'achat pour une nouvelle alimentation.

n°6165601
Green51
Posté le 19-01-2008 à 21:08:50  profilanswer
 

Gilau a écrit :

Nan c'est bien justement !
C'est la preuve que l'alim est la seule cause ! On sait où aller maintenant.
 
Du coup, essaie d'en trouver une par ci par là de 350W minimum (pas la même..), et normalement ça ne devrait pas planter.
Demandes nous si tu veux des conseils d'achat pour une nouvelle alimentation.


350 w, t'es gentil :) à condition que la dite alim soit capable de les sortir en charge. Voir le test des alim sur Matbe, ils la font péter la LCPower 550 et la V2 est moins bien pire que la V1 qui, chez moi (chez mon p'tit frère, en fait, mais comme je fais la maintenance...), tourne bien sur une KT4A-V avec une V9999GT. On en reste là dans son domaine de compétence.

n°6165641
Gilau
Posté le 19-01-2008 à 21:29:29  profilanswer
 

Si tu veux lui conseiller une alim de 800W tu le dis :o  
350W avec une alim de marque sont suffisants pour sa config.
 
Pour l'achat je conseillerai du classique, une 400W genre fortron bien sûr.

n°6165894
oussama28
Posté le 19-01-2008 à 23:43:17  profilanswer
 

Merci , je vais éssayer dans trouver une ( sans en acheter une ) pour voire si c'est vraiment sa . Et si c'est sa vous me conseilleriez quoi sachant que vait investir dans une 8800 en dans les futures de Nvidia les 9800 ?
 
Merci encore pour votre aide

n°6165993
Gilau
Posté le 20-01-2008 à 00:41:33  profilanswer
 

A vrai dire ça dépend de ce que tu envisages :
 
Parce que si tu souhaites prendre une 8800 ou bien une geforce 9, il faudra rendre la config un minimum homogène (par exemple 1Go de mémoire sera trop faible, le proço peut lui aussi être à la peine). Et donc selon les éléments à changer, la consommation du PC peut pas mal varier.
D'ailleurs, quel processeur as tu exactement ? Parce que tu as dû te tromper dans ton post tout en haut : l'A8N c'est une mobo à socket AMD, pas INTEL.
 
Tout ça permet de savoir quelle alim prendre, parce qu'en fonction de cela on choisira une alim de 400 ou 500W. Et il y a 30/50€ de différence entre les deux globalement...
 
M'enfin, si tu veux pas te prendre la tête, prend une 500W (Seasonic S12 I ou II  ;  Akasa Power Green). Après tout ça peut servir pour toute une vie ces alims là.

n°6166106
Green51
Posté le 20-01-2008 à 07:50:47  profilanswer
 

Gilau a écrit :

Si tu veux lui conseiller une alim de 800W tu le dis :o  
350W avec une alim de marque sont suffisants pour sa config.
 
Pour l'achat je conseillerai du classique, une 400W genre fortron bien sûr.


 
+1 pour la Fortron avec la config actuelle.
:hello:

n°6166513
oussama28
Posté le 20-01-2008 à 12:06:08  profilanswer
 

Oui je confirme je me suis trompé dans ma config . Mon proc c un AMD athlon 64 3800 + x2 ( dual corp ) .
 
 Sur ma configuration actuelle je pe mettre "nimporte" quelle alim de 350W il n'y a rien de spéciale ?


Message édité par oussama28 le 20-01-2008 à 12:07:38
n°6167137
oussama28
Posté le 20-01-2008 à 15:54:08  profilanswer
 

J'ai fait quelques recherches et j'ai vu celle si :                            
 
http://www.grosbill.com/4-Seasonic [...] -56410-&-&
 
LA 500W est chère mais très bien mais je voulais savoir se que vous penciez de la 430W .
 
Après il y a celle la :  
http://www.grosbill.com/4-akasa_gr [...] ilencieuse  
 
D'après les tests elle sont pas si malle . ???


Message édité par oussama28 le 20-01-2008 à 15:57:19
n°6167994
Gilau
Posté le 20-01-2008 à 21:32:56  profilanswer
 

Ouais les deux sont bien !
Tu peux même avoir une 400W moins cher et d'aussi bonne qualité (et puis tu sais entre 400W et 430W..) :
http://www.ldlc.com/fiche/PB00029153.html  
Elle est éprouvée et tu l'auras à 15€ moins cher.

n°6168118
oussama28
Posté le 20-01-2008 à 22:30:57  profilanswer
 

Moi je pence que j'irais la chercher à la rue Mongallet à Paris . C'est là baas que j'ai acheté le mien . Tu conais ?

n°6168438
Gilau
Posté le 21-01-2008 à 01:07:50  profilanswer
 

Oui bien sûr.
 
50€ la Fortron chez TDI !

n°6168442
dami1stm
Eco-coco φ
Posté le 21-01-2008 à 01:10:57  profilanswer
 

La 7800GT serait pas une XFX?
Ca serait au bug des 7800GT, carte vidéo défectueuse à mon humble avis  :sweat:


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°6168454
gurk13
quelqu'un a internet ici ?
Posté le 21-01-2008 à 01:28:53  profilanswer
 

carte vidéo ou alim, les deux sont possibles. En testant une autre alim on sera fixés (ou une cg encore plus gourmande).

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'écran ! il s'éteind tout seul !

 

Sujets relatifs
Problème de CD sur un portable ACERProbleme asus p5e
Problème hyper important BIOSProblème avec carte mère P4P800-E Deluxe
[problème ram]Pc ne boot plusoverclocking inactif sous winXP (A8N 3800+)
Problème de conection internetProblème disque dur lent en multimots 2
L'écran reste en veille quand je suis sous DOSProbleme réparation Windows 2000
Plus de sujets relatifs à : Problème d'écran ! il s'éteind tout seul !


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR