Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1076 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Raid, un sauveur vite! c'est pour mon boulot...SVP

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Raid, un sauveur vite! c'est pour mon boulot...SVP

n°6664008
rowboat9
Posté le 28-10-2008 à 19:46:39  profilanswer
 

Hello à tous,
 
Voila j'ai un problème avec mon système raid... je suis un peu perdu  sur l'origine de prob, vu que moi et l'informatique....
 
Quand j'ai allumé on pc... ça a commencé par la fenêtre 'matériel détecté' : canal IDE , puis 'matériel détecté : Canal IDE secondaire, puis 'matériel détecté' Wdc Wd4.... (apparemment un des disques dur).
 
Puis il m'a confirmé qu'un nouveau matériel était installé --->> redémarrer le pc.
 
Maintenant je fais pour vérif mon système Raid et voici ce qu'il me met :  
 
http://img444.imageshack.us/my.php [...] aidoa8.jpg
 
http://img377.imageshack.us/my.php [...] id2ou0.jpg
 
 
J'ai besoin de mon Pc pour le boulot, SVP aidez moi!!!
 
 
Merci d'avance.

mood
Publicité
Posté le 28-10-2008 à 19:46:39  profilanswer
 

n°6664026
Silou78
Posté le 28-10-2008 à 19:58:25  profilanswer
 

Ca ressemble à une modification effectuée dans le BIOS : "SATA Configured as" IDE à la place de RAID.
Soit par une modif manuelle du paramètre, un clear CMOS, ou bien la pile CMOS qui est HS...


Message édité par Silou78 le 28-10-2008 à 19:58:53

---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6664094
rowboat9
Posté le 28-10-2008 à 20:23:55  profilanswer
 

Je n'ai rien changé par moi-même en tout cas.
 
Est-ce qu'un virus peut engendrer ce genre de problème.
 
Merci Silou78, comment puis-je vérifier d'où vient l'erreur stp?
 
Grand merci.

n°6664108
old100
V8 Power
Posté le 28-10-2008 à 20:32:26  profilanswer
 

Suis la suggestion de Silou78, va voir dans le bios.
 
Quelque part tu dois avoir "SATA Configured as [XXXX]"
 
Si c'est "SATA Configured as [IDE]" ,mets "SATA Configured as [RAID]"


Message édité par old100 le 28-10-2008 à 21:15:49
n°6664123
rowboat9
Posté le 28-10-2008 à 20:40:46  profilanswer
 

okok merci...
 
Mais vu que je suis une */è'''§'çç la dedans et que j'ai peur de me planter...
 
Le bios, je redémarre le pc et j'appuie sur 'suppr' c'est ça? ou y'a t'il un autre moyen?
 
Je sais que ça broute les largués comme moi....mais merci de m'aider car c'est pour pouvoir continuer mon boulot normalement.
 
Un tout grand merci à vous2.

n°6664136
old100
V8 Power
Posté le 28-10-2008 à 20:51:59  profilanswer
 

Ça dépend de ta config, mais en général oui "Suppr" au boot, mais ça peut-être aussi F2. Ça s'affiche au boot.
 
Tu vas doucement, tu lis ce que ça dit, si tu comprends pas tu nous demande.

n°6664163
Silou78
Posté le 28-10-2008 à 21:10:13  profilanswer
 

Dans le bios, en général c'est dans le premier menu "Main", dans la rubrique "IDE / Storage Configuration".
Et sinon, suite à ces messages, as-tu toujours accès à tes données ? C'était quoi comme RAID ? RAID 0 (performances) ou 1 (backup données) ?


---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6664181
rowboat9
Posté le 28-10-2008 à 21:19:01  profilanswer
 

J'attend que mon analyse anti-virus termine avant de rebooter le pc...je vosu tiens au courant.
 
Sinon j'ai accés à mes données comme d'hab.
 
ET pour le Raid... ben... :) ...heu... je pense bien que c'est raid1... vu que ça sert à sauvegarder en permanence les données sur le 2éme disque.
 
GGGrand merci à vous, d'aider un imbécile d'infographiste qui pige que d'al à autre chose que ses logiciels  :sol:

n°6664207
Silou78
Posté le 28-10-2008 à 21:35:39  profilanswer
 

Si tu as fait des modifs (ajout/modif de fichiers) sur ton disque de données depuis ce pb, je te conseille de faire une sauvegarde sur un disque (dur ou optique) externe.
Car si c'est bien le RAID qui a été désactivé dans le BIOS, en le réactivant le contrôleur devra sans doute resynchroniser les 2 disques. Et dans ce cas c'est toujours un peu compliqué de savoir lequel disque sera recopié sur l'autre...


Message édité par Silou78 le 28-10-2008 à 21:35:46

---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6664263
rowboat9
Posté le 28-10-2008 à 22:15:35  profilanswer
 

Je viens de faire la manip... quand je remet RAID...
 
Il me signale un prob... il manquerait apparemment un fichier  windows>\system32\hal.dll
 
Donc j'ai remis en ide et ça marche
 
Vous connaissez ce problème?
 
Encore merci


Message édité par rowboat9 le 28-10-2008 à 22:15:58
mood
Publicité
Posté le 28-10-2008 à 22:15:35  profilanswer
 

n°6664295
Silou78
Posté le 28-10-2008 à 22:37:24  profilanswer
 

Windows est-il installé sur le volume RAID ?
 
J'ai l'impression que le paramètres BIOS n'est finalement pas la bonne piste...
 
Mais par contre pour le moment j'ai plus d'idée...désolé...


Message édité par Silou78 le 28-10-2008 à 22:39:40

---------------
[TU] Asus ROG PG279QM[Test] Rad. αcool et EK pour SSD M.2[TU] HP ZR2440w[TU] Shuttle D10
n°6665544
rowboat9
Posté le 29-10-2008 à 18:47:27  profilanswer
 

Bonsoir tout le monde!
 
J'ai eu mon informaticien au téléphone et par mail...
 
Il penche pour un clean bios...il ne sait pas m'expliquer comment ça se serait produit...
 
Soit... si je remet en raid maintenant apparemment...il risque de perdre toutes mes données (il considère ça comme un formatage j'ai cru comprendre....ou j'ai compris à coté)
 
Donc je me suis rendu à ma pause de midi chez /*+è'"ç(!' (magasin connu) pour débourser un PETIT 120euro pour un 2éme disque dur portable (j'en possédais déjà un de 250go....mais pas assez de capacité) pour mon back up!
 
A cette heure, je suis en plein back up.
 
Je vais chez mon informaticien demain après le boulot pour arranger le problème.
 
Encore à tout grand merci pour votre patience.  ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Raid, un sauveur vite! c'est pour mon boulot...SVP

 

Sujets relatifs
Problème lecture + gravure DVD / CDProblème avec ATI Catalyst Control Center et HD3650 ?
Problème avec certains JeuInterrogations relatives au RAID 1 et Vista 64 svp
Problème carte réseau nvidiaprobleme carte son
Problème avec mes ports usbProblème d'alim ou de la carte mère ?
Plus de sujets relatifs à : Problème Raid, un sauveur vite! c'est pour mon boulot...SVP


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR