Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1736 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème pc redémarre pendant jeux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème pc redémarre pendant jeux

n°9597923
dereke
Posté le 31-08-2015 à 16:17:48  profilanswer
 

Bonjour,
Depuis pas mal de temps mon pc redémarre pendant un jeux vidéo au bout de 2 a 15 min.
 Au redémarrage il y avait Asus anti-surges blablabla.
J'ai donc désactiver l'anti-surges mais sa a rien changer.
Mon Speccy: http://speccy.piriform.com/results [...] xmQsl5yvin
 
Merci d'avance

mood
Publicité
Posté le 31-08-2015 à 16:17:48  profilanswer
 

n°9597973
FUX_huhu
Posté le 31-08-2015 à 16:57:23  profilanswer
 

Salut,
 
Quel modèle d'alimentation? (ouvrir le pc et lire ou prendre une photo de l'étiquette d'alim)
En général ce problème vient de là, donc à changer et ça repart comme neuf.

n°9597976
dereke
Posté le 31-08-2015 à 17:00:14  profilanswer
 

C'est une:
Corsair Alimentation PC CX Series CX600 - 80 PLUS Bronze ATX 600W

n°9598005
Seb lahall​eaupc
Preum's de la base oc :p
Posté le 31-08-2015 à 17:38:58  profilanswer
 

Salut,
tu as un écran bleu avant le redémarrage?


---------------
Si tu sais partage, si tu ne sais pas demande.
n°9598016
dereke
Posté le 31-08-2015 à 17:48:10  profilanswer
 

Non aucun écran bleu

n°9598032
FUX_huhu
Posté le 31-08-2015 à 18:14:18  profilanswer
 

Si tu as refais des branchement peu de temps avant le problème, dans le doute vérifier que les prises soient correctement enfoncés, et éventuellement tester un autre câble d'alim.
 
Sinon tu peux tester en désactivant l'anti-surge, bien que personnellement je ne crois pas que ce soit une "option marketing" contrairement à se qui se dit sur d'autres topics, on est jamais à l'abris d'une sonde défaillante.
 
Autrement changement d'alim.


Message édité par FUX_huhu le 31-08-2015 à 18:14:58
n°9598068
dereke
Posté le 31-08-2015 à 19:12:30  profilanswer
 

J'ai fait un test OCCT power supply et mon ordi a immédiatement redémarre.
Et tu parles des prises inters ou externes ?

n°9598071
dereke
Posté le 31-08-2015 à 19:17:31  profilanswer
 

Petit Up
Es que ce pourrai t-il que ce soit la multiprise ?

n°9598092
FUX_huhu
Posté le 31-08-2015 à 19:52:12  profilanswer
 

Pour le test avec un autre câble => externe. (surtout si tu en utilise un vieux) S'il y en avait un de fournit avec l'alim il y a peu de chance d'être défaillant.
 
En gros soit pic ou creux de tension recalé par l'anti-surge qui provoque le redémarrage, soit la tension réellement trop basse et idem.
 
De toute façon toujours s'assurer que l'intégralité des câbles d'alim soient bien branchés, y compris le externe. Pour la multi, ça ne coute rien de faire le test alors pourquoi pas? J'ai eu le cas de redémarrage sur une sans anti-surge, impossible de trouver la cause jusqu'à ce que je me rende compte que j'avais mis un vieux câble secteur qui n'aurais pas du se trouver là.
 
D'ailleurs je n'avais pas fais gaffe dans le rapport :
 
Voltage
+5V: 5,080 V
+3.3V: 3,344 V
+12V: 11,520 V
VIN3: 0,800 V
VIN4: 0,384 V
VCORE: 1,744 V
 
Le mini autorisé par les spécification ATX est 5% soit 11,4<"+12V"<12.6 donc t'es pas loin.
 
Après les sondes ne sont pas toujours d'une précision suffisantes, on peut mesurer les tensions au multimètre, en priorité vérifie les prises de la carte-mère (vu que c'est l'une de ses sondes qui nous rapporte ça).
 
Et pense à vérifier que le ventilo de l'alim tourne correctement. Après ces test, si non concluants tu pourras envisager de retourner en garantie/changer d'alim.


Message édité par FUX_huhu le 31-08-2015 à 19:55:37
n°9598125
dereke
Posté le 31-08-2015 à 20:38:24  profilanswer
 

J'utilise un câble d'alim qui date de 1 mois (pareille que l'alim et ma cg) qui était fournit avec mon alim.
 
Par contre mon câble d'alim (internes) 24 pins pour la carte mère ne rentre pas complètement dans la prise il reste environ 0.2  mm que je n'arrive pas vraiment a rentre complètement de peur de casser ma carte mère qui est surélever de environ 0.8 mm.
 
Et le ventilo de mon alim a l'aire de fonctionner normalement.

mood
Publicité
Posté le 31-08-2015 à 20:38:24  profilanswer
 

n°9598143
FUX_huhu
Posté le 31-08-2015 à 20:54:28  profilanswer
 

Ça arrive assez souvent donc débranche et regarde si les contacts ne sont pas déformés, maintenir avec 2 doigts sous la carte mère pour éviter la déformation, parfois je le branche CM hors boitier. C'est un peu plus chiant à remonter mais au moins tu évites de forcer n'importe comment.
 
Je n'ai pas besoin de rajouter de débrancher le PC avant manip, et prendre ses précautions contre les décharges d’électricité statique :)

n°9598167
Netburst
Posté le 31-08-2015 à 21:11:46  profilanswer
 

Sinon, c'est normal que son vCore soit à 1.7V O_O' ?  parce que moi j'ai pas vu beaucoup de CPUs qui fonctionnent avec un tel voltage, et encore moins en 22nm ._.

n°9598230
FUX_huhu
Posté le 31-08-2015 à 21:57:59  profilanswer
 

Mauvaise sonde qui est lue, il s'agit surement du VCCIN.

n°9598281
dereke
Posté le 31-08-2015 à 23:03:52  profilanswer
 

Re,
J'ai refait les branchement internes et externes et j'ai pu jouer a batman arkham knight 10-15 min sans aucun bug alors que avant sa redémarrais au lancement ou au bout de 2 min.
Je vous tiendraient au courant demain comme sa évolue.      

n°9598518
dereke
Posté le 01-09-2015 à 10:58:24  profilanswer
 

Bonjour,
Ce matin j'ai pu lancer un power supply de OCCT tout a l'aire de fonctionner normalement sauf le 12V qui a l'aire très bizarre.
12V: http://img15.hostingpics.net/pics/8049282015090110h53Voltage12V.png  

n°9598782
FUX_huhu
Posté le 01-09-2015 à 15:41:56  profilanswer
 

Tu as vérifié les contacts de l'ATX 24-pin sur le câble ainsi que la carte mère avant de rebrancher? (pas de traces ou de déformation)
 
Donc si tous tes branchements sont nickels, il faudrait mesurer avec un multimètre de qualité suffisante (pas un truc à 10€) sur un connecteur molex, calibré sur 20V continu, sortie COM sur le noir, et la sortie V sur le jaune.
Au cas où la mesure te donnes une tension sans faille, on peut mesurer au dos de la CM sur les soudures du 24-pin en faisant bien attention de ne pas créer de court circuit avec les sondes. Par contre CM dans le boitier ne sera surement pas possible. Si tout est ok, alors bug de sonde de la CM et laisse l'anti-surge désactivé (parce que là il devrait se déclencher si activé)
 
Sinon tu demandes à une boutique de te faire le test ou alors tu rachètes une alim pour voir et tu fais un retour garantie. (ou juste un retour garantie, mais tu n'as plus d'alim pendant de temps).
 
Maintenant tu as toutes les solutions en main.


Message édité par FUX_huhu le 01-09-2015 à 15:43:07
n°9598862
Krilline
Posté le 01-09-2015 à 16:51:18  profilanswer
 

Wow vu les tensions tu peux changer ton alim...

n°9598864
verballes
Posté le 01-09-2015 à 16:54:09  profilanswer
 

encore une cx 600 qui fout la m....
 
même problème et même alim ici :
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par verballes le 01-09-2015 à 16:54:17

---------------
Softcore gamer (mais ça c'était avant d'être papa) Mes dernières vidéos : https://www.youtube.com/user/verballes
n°9598866
Kingus 430​0
D'oh! Nut
Posté le 01-09-2015 à 16:54:56  profilanswer
 

Krilline a écrit :

Wow vu les tensions tu peux changer ton alim...


A tester au voltmètre avant, ça sert à rien de changer d'alim si c'est les sondes qui sortent n'importe quoi...  
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème pc redémarre pendant jeux

 

Sujets relatifs
Problème d'affichage via carte AMDPetit problème de passage HDD - SSD
Probleme r9 390xProblème alimentation/carte graphique
Température en jeux Bequiet D R P 3 [Clos, merci xenon19]probléme avec mes deux ecrans
[Résolu] : Problème LED_VGA qui reste allumée sur une carte Asus Z97-AProblème ronronnement MSI portable
Problème R9 290 tri-x 4GDDR5[Aide] probleme PC
Plus de sujets relatifs à : Problème pc redémarre pendant jeux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR