Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1715 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de lenteur avec mon WD Raptor - Help Me

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de lenteur avec mon WD Raptor - Help Me

n°4470520
sebaz
Posté le 26-11-2005 à 20:39:39  profilanswer
 

Bonjour,
 
Je viens de m'offrir un disque WD Raptor 74Go suite à mes nombreuses lectures de topic vantant la rapidité de ce disque. Le problème c'est que chez moi il semble super lent.
 
Voici ma config :
 
MSI KT880
2*512Mo Pc3200
1 HDD WD740 Raptor 10000 trs/mns
1 HDD Seagate 200Go Ide 7200trs/mns
MSI 6800 Ultra AGP
 
Ma carte mère à une semaine comme mon disque dur. J'ai fait de nombreux tests avec les outils de diag de Western digital :pas d'erreur
J'ai fait plusieurs tests de rapidité du mon disque avec entre autre HD Tune 2.5 (4.5Mo/s en débit max) et Test lab2003 (150pts).
 
Je suis vert.
 
Si quelqu'un a une idée, je l'en remercie d'avance.

mood
Publicité
Posté le 26-11-2005 à 20:39:39  profilanswer
 

n°4470598
delatruel
Posté le 26-11-2005 à 21:10:35  profilanswer
 

regardes voir de ce côté, peut-être que ? http://forum.hardware.fr/hardwaref [...] 1464-1.htm

n°4470631
sebaz
Posté le 26-11-2005 à 21:27:15  profilanswer
 

Je vais essayer ça. Merci

n°4470677
Chabinoux
Le roi de la bidouille de Bios
Posté le 26-11-2005 à 21:44:25  profilanswer
 

là c'est quand même très très lent doit y avoir un autre probleme. peut etre un programme qui tourne en fond avec 100% de cpu utilisé

n°4470787
xphanoo
Posté le 26-11-2005 à 22:30:27  profilanswer
 

c pas une histoire de PIO/DMA ça ?

n°4471251
sebaz
Posté le 27-11-2005 à 09:36:58  profilanswer
 

xphanoo a écrit :

c pas une histoire de PIO/DMA ça ?


 
A quoi tu penses ?

n°4471252
sebaz
Posté le 27-11-2005 à 09:38:17  profilanswer
 

J'ai remis mon disque à zéro puis reformater avec les tools Western Digital mais rie n n'y fait. je ne sais plus quoi faire

n°4471272
sebaz
Posté le 27-11-2005 à 10:13:08  profilanswer
 

Un boot sector virus, ca vous semble possible ? Par contre , pour un fromatage bas niveau sur mon dsique, quel soft utilisé ?

n°4471379
Chabinoux
Le roi de la bidouille de Bios
Posté le 27-11-2005 à 11:15:54  profilanswer
 

essaie le disque sur un autre PC et tu verras bien si c'est lui qui a un probleme...

n°4471398
xphanoo
Posté le 27-11-2005 à 11:22:48  profilanswer
 

va dans le gestionnaire de périphs, dans l'arboresence va sur "controleurs ATA/ATAPI IDE" et clique sur ton controlleur ide ou sata (en fonction du disque que t'as), et dans l'onglet "Primary channel" regarde si ton dd est bien en mode dma, et non pio (auquel cas il faut le faire repasser en DMA)

mood
Publicité
Posté le 27-11-2005 à 11:22:48  profilanswer
 

n°4472896
sebaz
Posté le 27-11-2005 à 21:34:17  profilanswer
 

le problème c que sur le champ "controleur ATA/ATAPI", j'ai canal IDE Principal x2;canal IDE secondaire X2 , contrleur IDE Bus Master VIA, donc je ne vois nulle part SATA apparaitre

n°4473037
sebaz
Posté le 27-11-2005 à 22:51:38  profilanswer
 

Je viens de lire sur un autre forum qu'il fallait installer un IDE/SATA/RAiD driver de via. CA marche déjà bcp mieux.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de lenteur avec mon WD Raptor - Help Me

 

Sujets relatifs
cramage de proc, DD mort ? help !probléme de gravure help!!!!!!
Problème de Graveurhelp alim cramée?
Problème disque dur MaxtorProbleme, S-ATA et A7N8X-E Deluxe
[Pb] Lenteur du lecteur DVDprobleme DD Maxtor / nappe / alim'
Problème de démarrage bizarre 
Plus de sujets relatifs à : Problème de lenteur avec mon WD Raptor - Help Me


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR