Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1807 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Radeon 9000 sur KT7A - Non détéctée...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Radeon 9000 sur KT7A - Non détéctée...

n°2109231
Dav Vador
Posté le 05-01-2003 à 01:26:43  profilanswer
 

Encore un autre problème avec la Radeon 9000 de mon frère (cette fois-ci).
Elle n'est apparemment pas détectée.
Je l'ai testée sur mon PC, et elle marche.
Sur son PC, y'a pas moyen...
J'ai testée avec une Geforce, et là c'est bon.
Bref je suis :pt1cable:  
Je sais pas du tout d'où ça vient (carte mère je pense).
Il a une KT7A.
 
Merci pour vos conseils :jap:

mood
Publicité
Posté le 05-01-2003 à 01:26:43  profilanswer
 

n°2110391
Dav Vador
Posté le 05-01-2003 à 15:27:54  profilanswer
 

:bounce:

n°2110526
Dav Vador
Posté le 05-01-2003 à 16:13:18  profilanswer
 

:bounce:

n°2110533
Manu750
Posté le 05-01-2003 à 16:15:24  profilanswer
 

maj du bios si tu la pas fait
sinon piges po  :o

n°2110551
Dav Vador
Posté le 05-01-2003 à 16:19:44  profilanswer
 

J'y ai bien pensé, mais j'ai déjà le dernier...
 
 
Peux-être celui de la carte graphique... :??:  
Je cherches si je trouve kkchose :)

n°2110722
Coffin_Rid​er
Posté le 05-01-2003 à 17:11:14  profilanswer
 

le meiux c d envoyer un mail au constructeur de la carte graph et abit pour voir s ils ont une solution
 
sinon regarde sur ce site ils parlent pas mal des problemes/solutions sur les cartes mere abit
 
http://www.sudhian.com/faqs.cfm/fid/2.sud

n°2110809
erowen1234
Posté le 05-01-2003 à 17:37:05  profilanswer
 

j'ai eu exactement le meme pb avec mon ancienne config
j'avais un G2 GTS..quand passage a la Radeon 9000, mon ecran de demarrage restait noir :fou:  
 
C'etait mon alim qui n'etait (visiblement) pas assez puissante...apres etre passé de 250 a 350W elle a été detecté...
 
 
ton alim est de combien.?


Message édité par erowen1234 le 05-01-2003 à 17:37:51
n°2110915
Dav Vador
Posté le 05-01-2003 à 18:05:36  profilanswer
 

erowen1234 a écrit :

j'ai eu exactement le meme pb avec mon ancienne config
j'avais un G2 GTS..quand passage a la Radeon 9000, mon ecran de demarrage restait noir :fou:  
 
C'etait mon alim qui n'etait (visiblement) pas assez puissante...apres etre passé de 250 a 350W elle a été detecté...
 
 
ton alim est de combien.?

Je vais faire des tests,
je reviens...

n°2111220
Dav Vador
Posté le 05-01-2003 à 19:45:47  profilanswer
 

Dav Vador a écrit :

Je vais faire des tests,
je reviens...

C'est qu'une 300 W...
J'ai pas encore pu tester, mon frangin veut pas lacher son PC tant qu'il n'a pas fini sa partie...
Par contre sur mon PC, c'est une 300W aussi et ça marche, mais j'ai un peu moins de périphs dessus.
Je verrais ça ce soir donc, mais apparemment c'est les mêmes symptômes, donc j'éspère les mêmes remèdes...

n°2111266
MaximuS80
Posté le 05-01-2003 à 20:00:55  profilanswer
 

Meme probleme sur mobo Msi j'ai Flashé et c bon!!!!!
A mon avis ABIT n'a pas encore sorti de Bios pour ce probleme
Alors WAIT AND SEE!!!!!!!!


---------------
Marinha Grande 177687 D v.75
mood
Publicité
Posté le 05-01-2003 à 20:00:55  profilanswer
 

n°2111277
Dav Vador
Posté le 05-01-2003 à 20:05:02  profilanswer
 

Maximus80 a écrit :

Meme probleme sur mobo Msi j'ai Flashé et c bon!!!!!
A mon avis ABIT n'a pas encore sorti de Bios pour ce probleme
Alors WAIT AND SEE!!!!!!!!

Ouais mais la KT7A, elle date un peu...
Pas sûr qu'ils sortent un nouveau bios :(  
En plus, ça vient peut-être de l'alim, je vous dirais ce soir ou demain. ;)

n°2113257
Dav Vador
Posté le 06-01-2003 à 17:01:28  profilanswer
 

Bon, ça vient pas de l'alim, j'ai essayé sur une autre sans rien brancher (ni DD ni CD), et même problème...
Pour le bios, c'est bien le dernier.
J'ai donc laissé tombé et filé la carte à mon autre frangin.
A+


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Radeon 9000 sur KT7A - Non détéctée...

 

Sujets relatifs
Radeon Sortie TV bandes noiresProblème avec GForce 4 MX 460
Une Radeon 9000 sur une K7TM Pro?Problème de lancement avec Warcraft 3 ..
Probleme de lancement de Warcraft 3 ...probleme de cluster
Radeon 9000 PCIProbleme Disque durs..Windows redemarre apres quelques minutes..
Plus de sujets relatifs à : Problème Radeon 9000 sur KT7A - Non détéctée...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR