Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1138 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Une Radeon 9000 sur une K7TM Pro?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Une Radeon 9000 sur une K7TM Pro?

n°2108867
Dfoisafoir
Posté le 04-01-2003 à 23:16:09  profilanswer
 

Salut tout le monde!
 
Pour upgrader l'ordi d'un copain, on pense installer une Radeon 9000 ou 9000LE.
 
Voici sa config:
*Duron 800
*K7TM Pro (MS-6340) avec un chip graphique intégré mais port AGP 4x libre
*112Mo SDRAM PC133 actuellement partagés avec le chip intégré
 
Ce qui m'inquiéte, c'est ce chip Savage... Il va me créer des soucis ou pas?
 
Est-ce que cette upgrade est possible?
 
Merci d'avance pour vos réponses

mood
Publicité
Posté le 04-01-2003 à 23:16:09  profilanswer
 

n°2108878
blob
In vino veritas
Posté le 04-01-2003 à 23:19:12  profilanswer
 

Dfoisafoir a écrit :

Salut tout le monde!
 
Pour upgrader l'ordi d'un copain, on pense installer une Radeon 9000 ou 9000LE.
 
Voici sa config:
*Duron 800
*K7TM Pro (MS-6340) avec un chip graphique intégré mais port AGP 4x libre
*112Mo SDRAM PC133 actuellement partagés avec le chip intégré
 
Ce qui m'inquiéte, c'est ce chip Savage... Il va me créer des soucis ou pas?
 
Est-ce que cette upgrade est possible?
 
Merci d'avance pour vos réponses


 
Ca dépend, regarde la doc de la carte mère:
2 Solutions pour désactiver le chip intégré:
- Un cavalier sur la carte mère à déplacer.
- Une option dans le bios de la carte mère à mettre sur DISABLED.


Message édité par blob le 04-01-2003 à 23:20:03
n°2108909
Dfoisafoir
Posté le 04-01-2003 à 23:26:07  profilanswer
 

En fait, c'est un PC Fujitsu Siemens alors il n'y a pas de doc...  :(  
 
Je ne suis pas chez mon pote là, mes je jetterai un oeil dans le bios la prochaine fois. Il me semble qu'il y avait une option.
 
Sinon, pas de problème avec le KZM133?

n°2108963
Dfoisafoir
Posté le 04-01-2003 à 23:38:46  profilanswer
 

Up

n°2108966
blob
In vino veritas
Posté le 04-01-2003 à 23:39:06  profilanswer
 

Dfoisafoir a écrit :

En fait, c'est un PC Fujitsu Siemens alors il n'y a pas de doc...  :(  
 
Je ne suis pas chez mon pote là, mes je jetterai un oeil dans le bios la prochaine fois. Il me semble qu'il y avait une option.
 
Sinon, pas de problème avec le KZM133?


 
Ben justement, si tu ne désactive pas le chip graphique intégré, il risque effectivement d'y avoir des probs.
A moins que ce soit automatique, mais j'en doute fort. :(
Il faudrait que tu ouvres le boîtier au cas ou il n'y aurait pas d'option dans le BIOS, et que tu trouve le cavalier. Normalement c'est sérigraphié sur la carte mère.


Message édité par blob le 04-01-2003 à 23:42:03
n°2108990
Dfoisafoir
Posté le 04-01-2003 à 23:44:01  profilanswer
 

Et il est écrit quoi pour reconnaitre ce cavalier?

n°2109035
blob
In vino veritas
Posté le 04-01-2003 à 23:59:30  profilanswer
 

Dfoisafoir a écrit :

Et il est écrit quoi pour reconnaitre ce cavalier?


 
Alors là...
Genre, onboard VGA; VGA graphics, je sais pas moi;
Tu devrais reconnaîre assez facilement lequel c'est, il ne doit pas y avoir des masses de cavalier.

n°2109050
Dfoisafoir
Posté le 05-01-2003 à 00:06:10  profilanswer
 

C'est bon! Je viens d'aller faire un tour sur le site anglais de MSI qui est vachement plus complet que le site en français.
 
En fait, c'est une MS-6340M ver5.0 (la seule 6340 avec un chip vidéo) et j'ai pu télécharger la doc. Je devrais trouver mon bonheur là-dedans!
 
http://www.msi.com.tw/program/prod [...] L=MS-6340M
 
Merci quand même et bonne soirée! :)

n°2109072
blob
In vino veritas
Posté le 05-01-2003 à 00:13:56  profilanswer
 

Dfoisafoir a écrit :

C'est bon! Je viens d'aller faire un tour sur le site anglais de MSI qui est vachement plus complet que le site en français.
 
En fait, c'est une MS-6340M ver5.0 (la seule 6340 avec un chip vidéo) et j'ai pu télécharger la doc. Je devrais trouver mon bonheur là-dedans!
 
http://www.msi.com.tw/program/prod [...] L=MS-6340M
 
Merci quand même et bonne soirée! :)  


 
Bonne chance ! :hello:


Message édité par blob le 05-01-2003 à 00:14:06

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Une Radeon 9000 sur une K7TM Pro?

 

Sujets relatifs
Radeon 9000 PCIASSUS P4S8X + GIGABYTE R9700 PRO
radéon 9500pro et 9700:question sur le double écranRadeon 7500 DDR à 66? ça vaut le coût?
[WEBCAM] Philips Toucam Pro : image tout flouPb GeForce avec Win 2000 Pro
radeon 9500 pro et DOOM IIIMSI K7N420 Pro (nForce) : bugs graphiques
compatibilité MSI K7t Pro et duron morgan 1.1 ghz !! 
Plus de sujets relatifs à : Une Radeon 9000 sur une K7TM Pro?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR