Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1920 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème sur Radeon 9700 Pro

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème sur Radeon 9700 Pro

n°2268283
axis31
Posté le 04-03-2003 à 19:31:28  profilanswer
 

Salut
J'espère que quelqu'un va pouvoir m'aider. J'ai une Radeon 9700 Pro avec un XP2000+ et 512 de DDR et mon PC plante en permanence. A titre d'exemple : 50 resets ce week-end.... c'est rageant...
J'ai beau avoir Office XP, c'est toujours pas fiable...
Même Word et PowerPoint plantent... (en récupération de données chaque fois que je veux les ouvrir).
Mais bon, mon pb principal, ce sont les jeux. Impossible d'insataller UT2003 (l'original) nin Rallisport Challenge (original lui aussi).
La copie de ce dernier marche à peu près sauf que je me fais jeter du jeu ou cela redémarre même mon PC sans prévenir. C'est super énervant à la longue....
Si vous pouviez m'aider, ce serait top sympa !!!
Merci.
@+

mood
Publicité
Posté le 04-03-2003 à 19:31:28  profilanswer
 

n°2268294
brunonone
Posté le 04-03-2003 à 19:35:43  profilanswer
 

alim de merde , ventirad mal monté, ram vraiment mais alors vraiment merdique... chai pas ca peu etre pas mal de trucs

n°2268307
Ernestor
modo-coco :o
Posté le 04-03-2003 à 19:40:36  profilanswer
 

Deja detaille toute ta config.
 
Ensuite, c'est clair que c'est un probleme materiel et faut voir effectivement du cote de l'alim, de la RAM...
 
Ta machine plante sous Word.  
 
Donc c'est pas forcement un probleme de carte graphique non plus ;)


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2268319
axis31
Posté le 04-03-2003 à 19:43:52  profilanswer
 

Qu'est-ce que tu veux savoir en plus sur ma config exactement ?

n°2268323
theangel24
Posté le 04-03-2003 à 19:45:36  profilanswer
 

tout... drivers installés ? marque de l'alim ... tout .

n°2268324
Ernestor
modo-coco :o
Posté le 04-03-2003 à 19:45:53  profilanswer
 

CPU, RAM, carte mere, carte graphique, ......


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2268328
axis31
Posté le 04-03-2003 à 19:46:36  profilanswer
 

Au fait, l'alim : 450W (boitier Antec tout neuf acheté pour la Radeon).
La RAM : j'ai  une No Name d'origine (2 ans) et une Samsung.
Les 2 sont reconnues.

n°2268333
Ernestor
modo-coco :o
Posté le 04-03-2003 à 19:47:44  profilanswer
 

C'est de la 2100 ta vieille barette de RAM ?
 
Enleve la et essaye juste avec la Samsung pour voir.
 
Edit: d'origine ????
 
C'est de la SDR plutot alors (upgrade de CPU je suppose). C'est pas de la PC100 au moins ?


Message édité par Ernestor le 04-03-2003 à 19:49:59

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2268336
axis31
Posté le 04-03-2003 à 19:49:09  profilanswer
 

Drivers installés récemment (version 7-81).
Carte mère : Abit 133
Maya II Radeon 9700 Pro qui a tout juste un mois.
Par contre, CPU c'est quoi exactement ? (je suis pas du tout calé info....)

n°2268338
Ernestor
modo-coco :o
Posté le 04-03-2003 à 19:49:41  profilanswer
 

CPU = processeur.
 
T'avais comme CPU avant ?


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
mood
Publicité
Posté le 04-03-2003 à 19:49:41  profilanswer
 

n°2268342
axis31
Posté le 04-03-2003 à 19:50:55  profilanswer
 

J'avais avant un P3 450. Mais j'ai mis l'XP 2000+ le jour où il est sorti en france. Je crois que c'était il y a environ 1 an...

n°2268351
Ernestor
modo-coco :o
Posté le 04-03-2003 à 19:53:08  profilanswer
 

:pt1cable:  
 
Tu peux pas mettre un XP sur une carte mere pour P3 :D
 
Ta RAM c'est quoi ? SDR ou DDR ?
 
Enleve ta vieille barette et teste comme ca.


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2268361
axis31
Posté le 04-03-2003 à 19:55:46  profilanswer
 

J'avais changé la CM avec le pross. Cela va de soit.
Par exemple, il y a 2 minutes, mon PC a redémarré tout seul sans que je lui demande quoi que ce soit. Aucunes applis ouvertes...
Evidemment au rédémarage, ce dernier récupère d'une erreur sérieuse...
 
C'est de la DDR ma mémoire.

n°2268389
Ernestor
modo-coco :o
Posté le 04-03-2003 à 20:03:37  profilanswer
 

Teste ta RAM avec Memtest86 pour commencer.
 
Je comprend pas ce que tu voulais dire par "barrette noname d'origine"
 
Mais bon, je verrais ca demain, faut que j'y aille la :/
 
Edit:  ok j'ai compris ;)
Celle avec la carte mere, le tout achete il y a un an.


Message édité par Ernestor le 04-03-2003 à 20:04:26

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2268424
axis31
Posté le 04-03-2003 à 20:14:18  profilanswer
 

Ok c'est cool. Mais c'est quoi Memtest86 ?
Je trouce ça où ?

n°2268433
brunonone
Posté le 04-03-2003 à 20:18:40  profilanswer
 
n°2268436
theangel24
Posté le 04-03-2003 à 20:19:16  profilanswer
 

www.google.fr
 
ça marche sous dos .
 
regarde ma config et donne la tienne comme j'ai fait ...
 
ensuite donne l'OS, drivers, etc ...

n°2268443
lolo92
Posté le 04-03-2003 à 20:21:20  profilanswer
 

désactive le fastwrite dans SMARTGART

n°2268449
belgique
Posté le 04-03-2003 à 20:23:14  profilanswer
 

vérifie aussi les tensions, si le problème est apparu avec la radéon: c'est soit la température, soit l'alim qui ne suit pas ( avec un 430 w antec ça serait dommage )soit je sais pas  :whistle:

n°2268452
axis31
Posté le 04-03-2003 à 20:23:41  profilanswer
 

Olalalalalala !!!
Doucement sur les trucs trop techniques !!!
J'y comprends pas grand chose.
J'ai regardé un sujet sur Memtest86 sur le forum. Oula !!! C'est aseez balaise les explications.
Je teste tout ça....

n°2268477
axis31
Posté le 04-03-2003 à 20:28:38  profilanswer
 

Quelle est l'astuce sur Memtest86 ?
J'ai téléchargé l'iso je l'ai gravé. et rien...
Le fait de redémarrer avec le CD dedans va t-il changer quelquechose ?

n°2268489
theangel24
Posté le 04-03-2003 à 20:31:24  profilanswer
 

oui redemare soit doit etre un cd autoboot . :sweat:

n°2268564
axis31
Posté le 04-03-2003 à 20:55:10  profilanswer
 

Merci. J'y arrive pas.
Autoboot ????????????????
De toute façon, ne sachant pas vraiment d'où vient mon problème, je crois que je suis condamné à tester tous mes composant ssur une autre config....
Fais chier !!!

n°2268622
theangel24
Posté le 04-03-2003 à 21:16:22  profilanswer
 

service pack 1 sur windows xp ?
 
t'as essayé avec 1 barette ? car la kr7a est pas super avec des barettes no name ...elle est assez capricieuse .

n°2268640
axis31
Posté le 04-03-2003 à 21:23:09  profilanswer
 

En fait mon souci, c'est que j'ai du mal à reconnaitre les barettes de DDR. J'ai bien enlevé une barette : la noname, mais maintenant que je l'ai remise elle n'est pas reconnue par mon PC.
Je me demande bien comment je vais pouvoir la récupérer...

n°2268690
theangel24
Posté le 04-03-2003 à 21:46:50  profilanswer
 

tu as du mal la remettre . la kr7a est tres capricieuse mais quand elle marche elle est top enfin etait .

n°2268694
axis31
Posté le 04-03-2003 à 21:49:23  profilanswer
 

Non elle est bien mise. Mais c'est pas la première fois que cela m'arrive. Je me demande si elle arrive à reconnaitre les barettes à "chaud". Pas de panique, j'avais éteint le PC...
Je me demande s'il faut pas réinstaller Windows pour que le PC prenne en compte la barette...

n°2268754
theangel24
Posté le 04-03-2003 à 22:12:58  profilanswer
 

non non !!! le bios le prends ou la prends pas, c la mobo . fais un clear cmos, et echange les barettes de positions .
 
tu aurais pas une simple face et une double face ?

n°2268777
dlxzap
Posté le 04-03-2003 à 22:24:07  profilanswer
 

Axis31 a écrit :

Non elle est bien mise. Mais c'est pas la première fois que cela m'arrive. Je me demande si elle arrive à reconnaitre les barettes à "chaud". Pas de panique, j'avais éteint le PC...
Je me demande s'il faut pas réinstaller Windows pour que le PC prenne en compte la barette...
 


 
pas trop non [:2501]

n°2269936
Ernestor
modo-coco :o
Posté le 05-03-2003 à 13:45:44  profilanswer
 

Deja, as tu essaye avec une seule barette de RAM ?
 
Commence par la. Essaye avec l'une puis l'autre. Et si t'as le temps, fait un memtest avec chaque barettes installees puis les deux.


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2270930
axis31
Posté le 05-03-2003 à 19:15:26  profilanswer
 

Merci pour tous les conseils mais c'est mort.
En fait je peux à peine aller sur le net sans que mon PC redémarre tout seul.... :cry:  
Je pense que cela est du à la carte mère...
J'ai plus qu'à en acheter une nouvelle...
@+

n°2270938
Ernestor
modo-coco :o
Posté le 05-03-2003 à 19:19:04  profilanswer
 

T'as quand meme fait les tests dont on te parlais ?
 
T'es assez marrant quand meme :D
On te donne plein de conseils car tu viens les demander et tu les suit pas  :??:  :heink:


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2270945
axis31
Posté le 05-03-2003 à 19:22:44  profilanswer
 

héhé.
J'aimerais bien les suivre les conseils mais je ne peux pas pour 2 raisons :
1. je les comprends pas : c'est trop technique (je suis vraiment une taupe en info...). Quand tu me dis autoboot, ça ma parle à peine. Et bien sur je n'arrive pas à le mettre en oeuvre...
2. mon pc refuse presque tout. Maintenant même Counter Strike (qui n'est pas tout récent) plante complètement.
 
Désolé...

n°2270956
Ernestor
modo-coco :o
Posté le 05-03-2003 à 19:26:17  profilanswer
 

Bon :D
 
1) On s'en contrefout des jeux pour le moment. T'as un probleme enorme de stabilite generale !!
Deja on commence par regler ca.
 
2) Ok, tu connais pas grand chose mais c'est pas grave. On ne t'as pas demander des trucs compliques.
 
Tu sais enlever et mettre une barette de RAM ?
 
Pour memtest, c'est simple. Tu le telecharges, tu l'installes (faut une disquette en plus) : ca crees une disquette que tu inseres dans le lecteur et tu redemarres le PC. Ca va demarrer sur la disquette et lancer memtest.


Message édité par Ernestor le 05-03-2003 à 19:29:47

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2270968
brunonone
Posté le 05-03-2003 à 19:29:47  profilanswer
 

tu telecharges ca :  
http://www.memtest86.com/memt30.zip
 
tu le lance, tu suis les instructions (notamment inserer une disquette...), tu reboot et t'attends une passe,20 min (si tes pbs viennent de ta ram tu seras vite fixé ...)
 
et la deja tu sauras si ta ram est en cause

n°2271300
axis31
Posté le 05-03-2003 à 21:23:14  profilanswer
 

Bon, je viens de aire le test....
Rien de bien parlant.
16672 erreurs mais je crois qu'il a fait 7 passages. En tout cas, j'ai été obligé de faire reset car plus rien ne répondais et le programme continuait à tourner... (1h45).

n°2271307
Ernestor
modo-coco :o
Posté le 05-03-2003 à 21:25:10  profilanswer
 

Rien de bien parlant ??
 
T'es sur :D
 
C'est enorme comme nombre d'erreur  :whistle:  
 
Bon, c'est bien :)
On a trouve ton probleme : la RAM.
 
Maintenant refait le test avec une seule barette de RAM a chaque fois pour voir laquelle pose probleme ;)
 
Et pas la peine de le laisser tourner aussi longtemps a chaque fois.


Message édité par Ernestor le 05-03-2003 à 21:26:12

---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2271314
axis31
Posté le 05-03-2003 à 21:27:35  profilanswer
 

Mais malgré les 2 barettes branchées, il n'en reconnaissait que 256 Mo (je crois...)

n°2271322
Ernestor
modo-coco :o
Posté le 05-03-2003 à 21:32:24  profilanswer
 

Essaye les une par une ;)
 
Si les deux marchent bien seules mais pas ensemble alors y a un probleme de carte mere ou d'incompatibilites de barettes memoires entre elle.
 
Mais a mon avis, t'en as une des deux qui est a changer ;)


---------------
Idéaliste pragmatique gauchiste cherche camarades pour fonder un parti
n°2271325
axis31
Posté le 05-03-2003 à 21:34:15  profilanswer
 

Le problème, c'est qu'une fois enlevée, la barette est plus reconue. J'ai peur qu'en virant les 2 plus rien ne marche.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème sur Radeon 9700 Pro

 

Sujets relatifs
probleme pour faire un sotie tv9700 pro -> sapphire ou hercules
Ke vaut le chip MX intégré au Nforce2 / au Geforce 2 Pro ?[Montage] Probleme, aidez moi
Scanner Canon problemeProbleme encore jamais vue : AGP Aperture size = 0
probléme avec volant sidewinder precision wheelProblème de sortie Télé avec GEFORCE 4 TI 4200
probleme avec carte son audigyProblème avec 3D Prophet 9700 Radeon Pro
Plus de sujets relatifs à : Problème sur Radeon 9700 Pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR