Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1698 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème persistant besoin d'aide ...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème persistant besoin d'aide ...

n°10662144
Shelldones
Posté le 28-11-2019 à 18:54:13  profilanswer
 

Bonjour a tous je suis déjà venu sur le forum il y a quelques mois  , pour un problèmes de Pop-in texture tearing  artefacts  in games  scintillement en jeux écran qui clignote   , je revient aujourd'hui après avoir changer de config  .  je précise que mon ancien config étais neuf je l'ai faite rembourser pour acheter celui la  
Je suis passer a une plus puissante la voici :  
CG : RTX 2080 super MSI Trio  
Proc : I9 9900K  
16 go de ram corsair vengeance 3200mhz  
1500 GO ss do dont 1000GO Nvme 2.00  
Refroidissement proc :  Corsair h115 Hydro platinum  
Carte mere Aorus Z390 Pro  
2 écran :    Ecran PC Gamer AOC CQ32G1 144GHZ    2560x1440 dalle VA   1ms temsp de réponse 32 pouces    /  ASUS VG279Q  dalle ips  1080p     144ghz   27 pouces
Les symptomes : Mauvaise actualisation des déord dans les jeux peut importe le jeux league of legend cs  
 
Les choses que j'ai déjà faites  pour faire gagner du temps a tous le mondes  et quelques spécifications :  
-Clean des pilotes avec ddu  et réinstallation  par la suite  
- Reformatage des disques    
- Analyse  Antivirus  
-Réinstallation de Windows  
- Remise a 0 Du pc avec un boot USB windows  
- Driver a jour  
- Changement de tour  ( rachat d'un pc neuf )  
- Essaie sur un autre écran  
- Changement de cable Display port  de bonne qualité  
- Clears cmos  
- Pc non overclocké  
- Profile XMP activé  
- Température correcte en jeux CPU 60-50  /  GPU 50- 65  
 
 
Je tient bien a dire que j'avais ce problèmes la sur tous mes jeux sur mon ancien tour  et que  sur celle-ci pareil je pensais que ça venais  peut être de mon réseaux électrique  mais j'ai acheter un onduleurs eaton chez ldlc  Alors voila je me bat contre ce problèmes depuis 3 4 mois  j'ai même  changer de pc pour m'en débarrasser et c'est toujours pareil je ne pense pas que çà vient de moi avec une config comme celle la avec des bug comme ça fin voila vous étés ma dernière chance avant que j'abandonne et que je joue avec ce genre de soucis qui clairement pour une config a 2500 euro me rend    ouf merci d'avance a vous   et je tient a dire que nombreux poste sont fait sur internet sans réponse sans être fixé sur ce sujet ( croyez moi  j'ai fouiller ) personnellement je met en cause le courant électrique de ma maison ou de ma pièce au vue des changement que j'ai fait   .    
les vidéo qui illustre le problème :  
 
https://www.youtube.com/watch?v=GNDZJQRWmEk  
https://www.youtube.com/watch?v=IxnabYE7loQ  
https://www.youtube.com/watch?v=Yo1eCx8MWbo  
https://www.youtube.com/watch?v=wCz-osPM3vw&t=62s  
 
Je tient a dire que le problème  est de pire en pire chaque jour et c'est dans tous les jeux mais sur certains plus que d'autres


Message édité par Shelldones le 28-11-2019 à 18:55:45
mood
Publicité
Posté le 28-11-2019 à 18:54:13  profilanswer
 

n°10664725
Jojo337
Pseudo à numéros
Posté le 03-12-2019 à 14:27:39  profilanswer
 

Je copie mon message de l'autre topic.

 

Les textures qui poppent comme ça peut provenir de plusieurs choses :
- Le jeu en lui même via ses paramètres (distance d'affichage et cie)
- Le moteur du jeu qui est comme ça (a part des mods ou patch qui corrigent ce sera toujours comme ça)
- Le disque dur qui rame (est-il utilisé par un autre programme ? Si SSD c'est très bizarre)
- Un programme qui prends des ressources autres que le jeu ? (L'antivirus est celui de windows ?)

 

Je vois pas pourquoi un problème électrique viendrait agir que sur cette partie la des jeuxvideos. Soit c'est la config, soit c'est le jeu, soit c'est un programme. De plus tu as essayé sur un autre PC.

 

Est-ce qu'il y a quelque chose en commun entre les deux PC ?
Est-ce que les jeux sont sur un disque spécifique, que tu avait avant ?
Ton windows est bien officiel ?

 

L'antivirus windows tu peux le laisser. Tu as bien téléchargé l'ISO sur le site microsoft ?
Pour regarder un autre PC, il faudrait voir en réel.

 

Est-ce que tu es en mode performances élevées dans les options d'alimentation windows ?

 

Enfin tu n'a plus qu'a vérifier que ce souci se fasse sur un autre pc hors de chez toi, un pote ou quoi, et tu validera que ce problème est présent pour tout le monde.

 


Message édité par Jojo337 le 03-12-2019 à 14:30:42

---------------
Sauce
n°10664731
Shelldones
Posté le 03-12-2019 à 14:39:06  profilanswer
 

Je te répond ici merci a toi   alors  non je suis en utilisation normal  pour l'alim et l'iso je l'ai booter a partir d'une clé ou j'ai dl l'iso sur le site officielle oui


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème persistant besoin d'aide ...

 

Sujets relatifs
Aide pour une config gameurProblème BOOT de DEMARRAGE
Problème gtx 980tiAide Pour avis config
Aide choix ventirad / radiateur CPUProblème d'écriture Clavier Pc fixe
Problème allumage pc de bureauAide PC Gamer.
Besoin de conseil config (1000-1200e)Demande d'aide sur CONFIG avec ajout de carte graphique
Plus de sujets relatifs à : Problème persistant besoin d'aide ...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR