Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
967 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de performance avec X800 pro

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de performance avec X800 pro

n°4257961
kannsen
Posté le 11-08-2005 à 02:16:43  profilanswer
 

Bonsoir.
 
Je vous écris pour vous faire part de mon problème et peut-être trouver la solution.
La config de mon pc est: - p4 3.2ghz
                         - Asus P4C800 E-Deluxe
                         - ATI X800 Pro 256mo
                         - 1024 SDRAM
                         - Seventeam Alim 350W
                         - OS Win XP
Donc, mon soucis est que ma carte graphique donne une performance très médiocre sous les jeux par exemple counter strike qui lui demande pas une trés grosse config, je tourne entre 20 et 30fps, je ne vous parle pas des jeux comme DOOM 3 et Battlefield 2. J'ai fais le test de 3Dmark 2005 les résultats sont de 2940 pour le Game Test et de 1450 pour le CPU Test, qui je trouve très bas pour cette config :/
J'ai essayé tout les drivers pour ATI mais toujours le même résultat, je pense que le soucis vient de l'alimentation qui n'est pas assez puissante mais j'en suis pas entièrement sur.
Si vous pourriez m'aider à résoudre ce problème, ça serait sympa ^^ :p
 
Bonne soirée et merci d'avance ^^

mood
Publicité
Posté le 11-08-2005 à 02:16:43  profilanswer
 

n°4262024
mrou
Posté le 13-08-2005 à 06:49:56  profilanswer
 

salut, essai de faire un test avec 3dmark 2003 et 2001 pour comparer avec moi (j'avais pas le 2005). Moi j'ai un p4 3.0ghz, 512 de ddr, et une 9800 pro:
 
2003: environ 5500 pts
2001: environ 15500 pts
(test par défaut)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de performance avec X800 pro

 

Sujets relatifs
Probleme d'affichage avec une radeon 9800XTrecherche problème matériel
probleme detection de la totalité d'un DD de 80 goProblème alimentation: pas suffisante?
Problème avec ma nouvelle config!probleme raid 0
[Problème] DFI LanParty ULTRA D & RAMProblème Firmware du Graveur DVD NEC ND-3500 AG
Problème avec une Hercules Radeon 9700Pro 128Mo version rouge 
Plus de sujets relatifs à : Problème de performance avec X800 pro


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR