Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1036 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme d'affichage avec une radeon 9800XT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme d'affichage avec une radeon 9800XT

n°4257734
inifaress
Posté le 10-08-2005 à 22:44:13  profilanswer
 

Bonjour,
 
J'ai un soucis : on m'a offert une ATI Radeon 9800XT (http://www.rueducommerce.fr/info/showdetl.cfm?product_id=365702).
 
Je l'ai installé dans mon PC et depuis j'ai des lignes bizzare sur l'écran, comme si c'était des interferences, j'ai essayé d'enlever tout mes périphériques en PCI dans la tour, rien à faire.
 
Je ne pense pas que ce soit un probleme de drivers car ces lignes apparaissent dès le démarrage de la carte mère.
 
De plus, quand j'installe les drivers de ma carte sur le site d'ATI, je me retrouve avec un écran noir, mais mon pc est bien démarré car j'ai les sons de Windows
 
J'avoue que je ne comprend pas bien quel est mon problème...
 
Merci par avance de votre aide
 
inifaress

mood
Publicité
Posté le 10-08-2005 à 22:44:13  profilanswer
 

n°4257807
EpOx_PoWa
Athlon 64 POWWAAA !!!
Posté le 10-08-2005 à 23:35:45  profilanswer
 

la carte est morte ... tout simplement ...
 
faut pas aller chercher plus loin .
 
retour au magasin .

n°4257938
inifaress
Posté le 11-08-2005 à 01:17:35  profilanswer
 

Je ne penses pas que la carte ois morte..
 
Je pense plutot que cela vient d'un problème d'alim pas assez puissante (350W)
 
Si j'en crois ce que j'ai lu sur le net, c'est un problème d'alim, et c'est clair, que depuis que j'ai installer la carte, mon alim n'a jamais autant chauffé : un vrai radiateur d'appoint

n°4258121
EpOx_PoWa
Athlon 64 POWWAAA !!!
Posté le 11-08-2005 à 10:32:20  profilanswer
 

non ... ça fait pas des tres partout des le boot ... ça c'est une carte morte ... j'ai deja eu plusieurs fois le cas ...
 
ça serait bien une photo d'ecran, meme pris avec un portable ...
 
mais pour moi c mort .

n°4264145
inifaress
Posté le 14-08-2005 à 17:17:05  profilanswer
 

J'ai éssayé ma carte GFX dans un autre PC et le probleme est le même.
 
Je suis donc allé sur le site de ATI et j'attend le bon de RMA pour faire marcher la garantie.
 
Une question pour ceux qui ont déjà renvoyé leur carte à ATI : demandent-ils de renvoyer dans la boite d'origine et avec une copie de la facture?
 
Etant grave bordélique, je ne sais pas où j'ai mis la boite et la facture :(
 
Merci de vos réponses
 
inifaress

n°4264327
inifaress
Posté le 14-08-2005 à 18:41:33  profilanswer
 

up

n°4264357
nixnbk
Strip the flesh salt the wound
Posté le 14-08-2005 à 18:55:20  profilanswer
 

tu peux faire un screenshot de ton bureau quand t'as tes lignes et mettre l'image ?
 
stp
 

n°4264375
inifaress
Posté le 14-08-2005 à 19:01:20  profilanswer
 

J'ai remis ma Geforce 4 Ti 4200.
 
Mais ls lignes sont comme le screenshot de ce topic http://forum.hardware.fr/hardwaref [...] 6102-1.htm
 
Je précise que je pensais que ça venait d'un problème de surchauffe ou de mon alim qui n'était pas assez puissante (350W), donc comme je devais changer de tour, je me suis acheté une Sonata II avec alim 450 W.
Pour le probleme de refroidissement, j'ai mis sur la carte, un Zalman VF700-Cu.  
 
Merci de vos réponses
 
inifaress

n°4264582
inifaress
Posté le 14-08-2005 à 20:09:38  profilanswer
 

up

n°4265117
inifaress
Posté le 15-08-2005 à 02:20:55  profilanswer
 

up

mood
Publicité
Posté le 15-08-2005 à 02:20:55  profilanswer
 

n°4265464
EpOx_PoWa
Athlon 64 POWWAAA !!!
Posté le 15-08-2005 à 12:45:10  profilanswer
 

pk tu up ? si tu sais que ta carte part en sav, nous on peut plus rien faire .

n°4265765
inifaress
Posté le 15-08-2005 à 14:21:10  profilanswer
 

Je up mon topic car nixnbk ma poser une question et j'y ai repondu.
J4aimeras avoir son avis, pour le sav, j'attend le bon de RMA de Ati que je n'ai toujours pas reçu encore
 
inifaress

n°4265959
Nico-Rep
Posté le 15-08-2005 à 16:20:04  profilanswer
 

Pour la facture tu n'y couperas pas. En revanche, pour la boite, ils ne la prennent pas, ils veulent juste la carte ;)


---------------
Topic de vente HW - Ancien feed
n°4266637
inifaress
Posté le 15-08-2005 à 20:24:40  profilanswer
 

OK, bah je vais de ce pas la retrouver lol
 
D'ailleurs, j'ai fais une demande de RMA samedi soir et je n'ai toujours rien reçu en mail :(
 
En général, il faut combien de temps pour recevoir un bon de RMA ???
 
Merci de vos réponses
 
inifaress

n°4266839
Nico-Rep
Posté le 15-08-2005 à 22:16:53  profilanswer
 

LoL samedi soir, ça veut dire week-end, et il faut que tu comptes en plus avec le lundi 15 août!
 
Donc ne t'en fais pas ça va arriver ;)
 
Au fait ta carte, c'est une no-name? Sinon il vaut mieux que tu entres en contact avec le fabricant de la carte, ça ira plus vite ;)


---------------
Topic de vente HW - Ancien feed
n°4267659
inifaress
Posté le 16-08-2005 à 12:29:28  profilanswer
 

Je suis vert, on m'a offert cette carte et donc la personne qui me l'a offert, m'a pas donné la facture avec...
 
Le soucis c'est que ce mec est ultra bordélique et a PERDU la facture :(
 
Donc au revoir le RMA et la réparation, je suis vert :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Probleme d'affichage avec une radeon 9800XT

 

Sujets relatifs
recherche problème matériel[Feed] Ati radeon 850xt agp alternate.de
probleme detection de la totalité d'un DD de 80 goProblème alimentation: pas suffisante?
Problème avec ma nouvelle config!probleme raid 0
[Problème] DFI LanParty ULTRA D & RAMFlasher une Radéon 9800 XT
Affichage TV dégueu !!Problème Firmware du Graveur DVD NEC ND-3500 AG
Plus de sujets relatifs à : Probleme d'affichage avec une radeon 9800XT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR