Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1844 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec cm P4P800 et saccade sous quake 3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec cm P4P800 et saccade sous quake 3

n°3156123
gavroche76
Posté le 24-04-2004 à 14:33:09  profilanswer
 

Bonjour,
 
voila mon problème: lorsque je joue a quake3 je constate que ca saccade enormement, j ai ce problème depuis que j ai installé ma nouvelle carte mere (asus p4p800 deluxe) et proc p4 2,8Go FSB 533MHz. Au début j ai pensé a un problème de drivers ou de BIOS pas a jour, mais apres avoir mis les derniere version le problème persiste.
Ensuite j 'ai pensé à un problème de souris, mais en ayant testée une toute neuve, rien a changé. je l'ai aussi testé en sur le port ps2 et usb mais ca change rien.
Alors je me suis penché sur la carte graphique (geforce FX5600 256Mb asus) mais celle ci fonctionnait tres bien auparavant. j ai qd meme aussi essayé 5 ou 6 drivers nvidia pour voir si cela ne venait pas du driver, mais rien y fait :/
 
Bref je me suis penché sur la RAM en la testant avec memtest et : aucun problème detecté.
 
Mais ce qui est bizarre c'est que lorsque je joue, ca saccade. Mais lorsque je regarde une démo ca ne saccade plus. :o donc si c'etais un problème de carte graph ou de ram cela me le ferait aussi lorsque je regarde une démo...
 
Bref je cherche depuis un mois à regler ce problème si quelqu un a la solution ce serait sympa :)
 
Voici ma config: Carte mère : ASUS P4P800 Deluxe , P4 Intel 2,8Go FSB 533MHz, 512Mo de RAM PC2700 (corsair), ASUS Geforce FX5600, DD IBM 80Go

mood
Publicité
Posté le 24-04-2004 à 14:33:09  profilanswer
 

n°3156141
noobi
Chacun sa mort!!
Posté le 24-04-2004 à 14:50:13  profilanswer
 

ca vient surement de quake", ta cfg plus precisement je pense... peut etre le "r_displayrefresh" mets le a 125 ainsi ke ton com_maxfps .ptet bien ke c ca :)

n°3156144
noobi
Chacun sa mort!!
Posté le 24-04-2004 à 14:51:25  profilanswer
 

je dis ca ms si ta pas touche a ton q3 ...

n°3156159
gavroche76
Posté le 24-04-2004 à 14:58:03  profilanswer
 

non j ai reinstallé quake enlevé ma cfg essayer d autre config , ca vient pas de quake en gros =)

n°3162694
nass
Posté le 28-04-2004 à 10:31:23  profilanswer
 

gavroche76 a écrit :

non j ai reinstallé quake enlevé ma cfg essayer d autre config , ca vient pas de quake en gros =)


 
si c'est pour des micro-saccades lors des mouvements (stuttering) fais une recherche là dessus il y a plein de posts  ;)  
 
(pour ma part je n'ai JAMAIS depuis 2 ans résolu mon prob -> toujours eu CM asus, seul point commun, sinon 3 config, tout changé, systeme, clavier souris et écran compris)
 
 
 
 
 
 
 

n°3162713
leoscarax
Posté le 28-04-2004 à 10:49:19  profilanswer
 

(pour ma part je n'ai JAMAIS depuis 2 ans résolu mon prob -> toujours eu CM asus, seul point commun, sinon 3 config, tout changé, systeme, clavier souris et écran compris)
[/citation]
 
+1 ouais de même, c'est aussi une des raisons pour lesquelles je prends plus d'ASUS !!  Ca + les PB de compatibilité d'alim + les pb usb ECT...

n°3162726
mrdoug
Posté le 28-04-2004 à 10:58:09  profilanswer
 

J'avais un problème similaire sous Splinter Cell et je me suis rendu compte que c'était du à un programme tournant en arrière plan

n°3162828
leoscarax
Posté le 28-04-2004 à 11:59:55  profilanswer
 

+1 mais ca ca peut arriver avec n'importe qu'elle config

n°3176863
nass
Posté le 05-05-2004 à 11:28:01  profilanswer
 

leoscarax a écrit :

(pour ma part je n'ai JAMAIS depuis 2 ans résolu mon prob -> toujours eu CM asus, seul point commun, sinon 3 config, tout changé, systeme, clavier souris et écran compris)


 
+1 ouais de même, c'est aussi une des raisons pour lesquelles je prends plus d'ASUS !!  Ca + les PB de compatibilité d'alim + les pb usb ECT...
[/citation]
 
tu n'as pas ce prob avec ta carte actuelle ?

n°3176972
leoscarax
Posté le 05-05-2004 à 12:35:17  profilanswer
 

Non pourquoi ?

mood
Publicité
Posté le 05-05-2004 à 12:35:17  profilanswer
 

n°3179296
nass
Posté le 06-05-2004 à 11:44:41  profilanswer
 

leoscarax a écrit :

Non pourquoi ?


 
c'est bon à savoir  ;)

n°3179301
crane
Mort de soif !
Posté le 06-05-2004 à 11:47:21  profilanswer
 

T'as reinstallé windows après avoir changé de cm ?

n°3179398
leoscarax
Posté le 06-05-2004 à 12:46:08  profilanswer
 

Ben oui quand quand meme c'est un minimun

n°3179516
crane
Mort de soif !
Posté le 06-05-2004 à 13:47:12  profilanswer
 

On ne sait jamais :D

n°3179616
leoscarax
Posté le 06-05-2004 à 14:44:44  profilanswer
 

crane a écrit :

On ne sait jamais :D


 
Oui c'est vrai apres tout on est jeudi, veille de vendredi jour des trolls   :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème avec cm P4P800 et saccade sous quake 3

 

Sujets relatifs
probleme surement du a mon alimToshiba CD-RW/DVD-RW SD-R6012 : Probleme de gravure
probleme de detection du disque dur par le bios ! (vite svp présé !)Problème avec les cd Verbatim super azo crystal double protection
Problème avec DVD réinscriptibleproblème de dur sur portab compaq lte 5100
Probleme avec ati radeon 9700 proSVP : gros probleme : /
Probleme de reconnaissance de CPUprobleme win xp lors de copie de fichier
Plus de sujets relatifs à : Problème avec cm P4P800 et saccade sous quake 3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR