Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
932 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème nouvelle config.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème nouvelle config.

n°8413864
MaxZ3
Posté le 13-08-2012 à 17:47:27  profilanswer
 

Bonjour à tous,
 
J'ai monté il y'a quelques jours un nouveau pc pour le plaisir. Je vous mets ici le détail de la config :  
 
Seagate Barracuda SATA III 6 Gb/s - 500 Go    
Corsair Force Series GT - 60 Go    
Sapphire Radeon HD 7970 - 3 Go    
Seasonic X-Series - 660W    
Fractal Design Define XL - USB 3.0 Edition Black Pearl    
LG GH24NS90 - OEM    
Iiyama ProLite B2409HDS-B1    
Razer Anansi + Naga    
Intel Core i7 3930K      
Asus Rampage IV Formula/BATTLEFIELD 3      
G.Skill Kit Extreme3 4 x 4 Go PC12800 Ripjaws X CAS9
Windows 7 64bits black edition
 
Les problèmes ont commencé après l'installation du pilote de la CG. J'ai cherché en vain des solutions sur le net et sur ce forum, d'où la création de ce nouveau post.
Les symptômes étaient dans un premier temps : arrivé sur le bureau, freeze du pc, écran noir, re-bureau avec LE message : " le pilote amd ne répondait plus et a été récupéré." et ainsi de suite. J'ai pas mal cherché sur le net, et j'ai fini par trouver un post d'un gars qui disait qu'il fallait augmenter un peu les tensions d'alimentation de la CG au repos, et que pour ce faire, il fallait modifier certaines valeurs un fichier dans le dossier ATI. Bref, j'ai suivi sa manip' sans trop y croire, et miracle! Plus de freeze...
 
Problème résolu, sauf que hier en rentrant d'une lan, à laquelle mon pc a très bien fonctionné, mon pc m'affiche un écran noir, sans pointeur souris, au moment d'afficher le bureau, ce qui m'oblige à l'éteindre en force, donc pas terrible... Je décide donc de redémarrer en mode sans échec, et de repasser sur un vieux driver qui date de 2006. Redémarrage du pc en mode normal, et là plus de problème, enfin presque puisque évidemment la CG tourne avec un vieux pilote qui ne permet pas de faire tourner battlefield 3.  
 
Pour résumer la chose, j'ai éssayé les pilotes 12.7, 12.6 et 12.4 ça ne fonctionne pas. J'ai quand même mis mon bios CM à jour : version 2003.
 
Etant plutôt novice en informatique, je suis rapidement tombé en panne sèche de solutions. Si vous avez besoin de relevés, d'infos complémentaires, ou autre chose n'hésitez surtout pas.
 
D'avance merci,
 
Max.

mood
Publicité
Posté le 13-08-2012 à 17:47:27  profilanswer
 

n°8413865
Arghoops
Posté le 13-08-2012 à 17:50:05  profilanswer
 

Moi je dis rien, mais AMD...
 
 
 
OK je sors...

n°8414349
MaxZ3
Posté le 14-08-2012 à 01:56:54  profilanswer
 

Il me semble de toute façon que chez Nvidia on est pas forcément mieux loti que chez AMD, donc bon...  
J’espérais quelque chose de plus constructif ;)

n°8417943
Arghoops
Posté le 17-08-2012 à 10:42:10  profilanswer
 

Ouai ben n'empêche qu'avec une CG verte tu n'as pas le message " le pilote amd ne répondait plus et a été récupéré.". :)
 
Bref, as tu essayé avec une autre CG?
As tu essayé de supprimer complètement les drivers (il y a un soft pour ça mais je ne connais plus le nom) pour les réinstaller proprement?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème nouvelle config.

 

Sujets relatifs
[Résolu] Problème de Boot en Quad Channel sur MSI X79A-GD65 (8D)problème nouvelle config MSi x79-gd65 i7 3960x gtx 580 lepa 850
[BSOD] Probleme sur nouvelle configNouvelle Config Instable, d'où vient le problème?
Problème nouvelle configProblème affichage sur nouvelle config !!
Problème démarrage avec nouvelle configProblème nouvelle config...
Problème reboot dans les jeux (nouvelle config)Problème flux d'air + T° sur nouvelle config
Plus de sujets relatifs à : Problème nouvelle config.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR