Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2475 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'affichage carte graphique Mobility Radeon X1300

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'affichage carte graphique Mobility Radeon X1300

n°5368135
alex6891
Posté le 19-02-2007 à 10:07:59  profilanswer
 

Bonjour,
 
je poste mon message ici car après beaucoup de recherches sur le net, je ne trouve pas de réponse satisfaisante à mon problème.
 
Je viens d'acheter il y a plusieurs jours un portable Acer Aspire 5102_WLMI avec de l'AMD Turion 64 x2 cadencé à 1,66 GHz, un écran LCD CrystalBryte, 2Go de Ram DDR2 et une carte graphique ATI Mobility Radeon X1300. Le pc était déjà configuré sous Windows Vista Home Premium Edition.
 
Je l'ai donc testé mais les nombreuses protections de Vista m'ont convaincu de retourner sous XP. Je décide donc de reformater et d'installer XP Professionnal Edition. Après redémarrage, tout fonctionne normalement, je réinstalle mes logiciels favoris, etc... Je remarque néanmoins en surfant sur le Web quelques couleurs "mouchetées" notamment le noir et surtout le gris des barres de navigation et entêtes de pages Web (sous IE.) J'installe les derniers drivers Catalyst et le phénomène à disparu pour le noir, il demeure pour le gris mais c'est acceptable. Si, j'ai remarqué un truc bizarre : le logiciel téléchargeable sur le site officiel d'Amd-ATI, qui est censé mettre à jour si nécessaire les drivers graphiques, n'est "pas compatible avec mon pc" quand je le lance...
 
Bref, tout ça c'était pour vous situer un peu le tableau, passons au problème qui me pose vraiment problème :
 
En tant qu'étudiant en informatique et passionné de création de jeu sur mon temps libre, j'ai voulu installer le SDK Ogre (pour ceux qui ne connaissent pas, il s'agit d'un moteur 3D pour programmer des jeux) couplé avec Visual Studio 2005 (environnement de programmation). Jusque là pas de problème.  
 
La où ça coince c'est lorsque je lance mes applications sous Ogre (qu'il s'agisse de mon code où des démos censées déjà marcher), avec l'affichage Direct3D ça fonctionne, mais avec l'affichage OpenGL je n'ai qu'un écran noir et mon pc bloque (je suis alors obligé de tuer le processus après un Alt-Ctrl-Supp peu réjouissant...)
 
Je pense à un problème de drivers d'après mes recherches mais je ne vois pas comment le résoudre...
Je sollicite donc votre aide.
 
Merci d'avance à tous,
 
Alex.


Message édité par alex6891 le 19-02-2007 à 10:08:58
mood
Publicité
Posté le 19-02-2007 à 10:07:59  profilanswer
 

n°5368197
crane
Mort de soif !
Posté le 19-02-2007 à 10:37:14  profilanswer
 

Tes 2 pb sont logiciels, t'es pas dans la bonne catégorie. Sinon pour le pilote de ta carte graphique va voir chez Acer directement


---------------
Ca vaut pas un pet de lapin!
n°5370628
alex6891
Posté le 20-02-2007 à 10:19:49  profilanswer
 

Les derniers ATI catalysts ne supportent pas l'OpenGL Crossfire mais seulement l'OpenGL en natif (d'après ce que j'ai crû comprendre sur le site ATI)... Quelqu'un pourrait m'expliquer ce que ça signifie ?
Merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème d'affichage carte graphique Mobility Radeon X1300

 

Sujets relatifs
Probleme DDproblème : A8R-MVP et 6600GT avec MBM5 ou speedfan
Problème de sonProblème avec rack ide !! A l'aide !!
Problème son avec msi k9n sliProbleme besoin d'aide pour le resoudre
Probleme de boot assez spécial - need help -Démarrer une alim sans carte mère
Problème sur carte réseau 
Plus de sujets relatifs à : Problème d'affichage carte graphique Mobility Radeon X1300


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR