Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1267 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de mémoire vive insoluble

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de mémoire vive insoluble

n°10494818
lightofdar​k
Posté le 26-12-2018 à 22:36:42  profilanswer
 

Salut les gars, j'ai donc un problème avec ma RAM.
 
Tout d'abord, la config. J'ai un PC que j'ai monté moi-même avec :
Asus H81-Gamer
Intel Core i7-4770S
GTX 980 Ti
2 x 4 Go de ram
 
Pas besoin du reste de la config.
 
A la base, quand j'ai monté mon PC (il y a environ 3 ans). J'ai mis 16 Go de ram (4 x 4 Go), et ça fonctionnait sans aucun problème, bien que deux de mes barrettes soit en 1.5V et les deux autres en 1.65V
 
Il y a environ 1 an, mon PC à commencé à buguer au démarrage, l'écran restait noir. Je devais le rallumer plusieurs fois de suite pour qu'il s'allume enfin. Et il à finit par ne plus démarrer du tout, l'écran restant noir quoi que je fasse.
J'ai finalement trouvé le problème, tout du moins j'ai cru, car en retirant deux barrettes ça fonctionnait à nouveau. Seulement voila, les barrettes fonctionnent bien indépendamment. J'ai testé avec un autre carte mère et la même chose.
 
Aujourd'hui j'ai fait des test approfondie, en remplaçant les barrettes en 1.65V par d'autres en 1.5V
Voila les résultats :
J'ai donc 2 couples de barrettes : [A et B] et [C et D]
et donc 4 slots mémoires sur ma CM : 1; 2; 3 et 4 (respectivement de gauche à droite).
 
Donc, si je met A et B sur 1 et 3 ou 2 et 4 ça fonctionne sans aucun soucis.
C et D sur 2 et 4 pareil, MAIS sur 1 et 3 ça ne marche plus.
Si je met C sur 2 ou 4 et A sur 1 ou 3 la ça marche, mais des que j'ajoute une troisième barrettes j'ai de nouveau l'écran noir.
 
Des que je met 3 ou 4 barrettes je n'ai aucun signal, même pas le bios. Et aucune de mes barrettes n'est défectueuse.
 
Une solution ? je deviens fou !

mood
Publicité
Posté le 26-12-2018 à 22:36:42  profilanswer
 

n°10494822
majax2011
Posté le 26-12-2018 à 22:50:37  profilanswer
 

Salut,
c'est quoi l'alim ?

n°10494825
lightofdar​k
Posté le 26-12-2018 à 22:57:02  profilanswer
 

Une noname 550W

n°10494827
majax2011
Posté le 26-12-2018 à 22:59:58  profilanswer
 

Alors, j'essaierais avec une autre alim . . .
Les difficultés croissantes à démarrer m'y font penser, mais ce n'est qu'une piste.

n°10494835
lightofdar​k
Posté le 26-12-2018 à 23:24:22  profilanswer
 

Ok je vais tester ça, je m'en veut de n'y avoir même pas pensé avant.

n°10495718
lightofdar​k
Posté le 28-12-2018 à 16:31:13  profilanswer
 

Je reviens vers vous après avoir changé l'alim, même problème.
 
Cela dit, avec une certaine configuration j'arrive à faire fonctionner 3 barrettes. Si je met C en 1, D en 2 et B en 3 la ça marche, mais ça ne fonctionne pas si je rajoute A en 4.
 
Du coup ça pourrait venir du processeur ? c'est la seule pièce que je n'ai pas pu changer pour tester.

n°10495749
artouillas​sse
Schtroumpf qui peut !
Posté le 28-12-2018 à 17:24:51  profilanswer
 

Bonjour
 
Pour info, c'était quoi comme alim la "noname" 550W ?
 
Sinon chez Asus les barettes s'installent sur 2 et 4 en premier.
Une idée peut-être fausse serait qu'à la longue la différence de voltage entre tes deux jeux de barettes différents ait endomagé le controleur mémoire du CPU, mais j'ai un peu du mal à y croire.
 
Un test simple (mais un peu long) serait de passer chacune des barettes sous memtest, une par une bien sûr.
Au moins on écarterait un éventuel problème sur 1 (ou +) barette.


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°10495801
lightofdar​k
Posté le 28-12-2018 à 18:30:32  profilanswer
 

C'était une Akasa AK-P550AG01
 
Et je ne penses pas que les barrettes soient défectueuses, elles fonctionnent toutes parfaitement en dual-channel ou si je les branches une à la fois.

n°10496351
lightofdar​k
Posté le 29-12-2018 à 18:10:40  profilanswer
 

Up


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème de mémoire vive insoluble

 

Sujets relatifs
Problème de micro lag driver rx480Probleme PC targa / Asus A7N8X
[RESOLU] Samsung 970 Evo NVMe PCI-E problèmeProblème sur le corsair spec omega rgb
Problème de perte de stockage sur mon ChromebookDilemme de mémoire 3600 ou 4266...
Problème avec le PC que je me suis monté... (RÉSOLU)Problème lancement PC
GPU faiblement utilisé en jeu, problème ?Problème rx 580
Plus de sujets relatifs à : Problème de mémoire vive insoluble


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR