Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2094 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème écran bleu installation 7800 GTX

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème écran bleu installation 7800 GTX

n°4683536
sparko931
Posté le 04-03-2006 à 21:13:34  profilanswer
 

Bonjour a tous,
 
Voila je viens vous écrire car je commence a désespérer. Je m'explique, ma configuration actuelle est :
Gigabyte Ga K8NF 9
amd 64 3000+
asus 6600 128 Mo
2*512 Mo corsair xms 3200 XL
Maxtor diamondmax 9 80 Go
 
Voila, je viens de changer ma mémoire (auparavant PQI 2*512 PC3200) et dans la foulé opté pour une asus 7800 GTX 256 Mo. Celle-ci remplacé de nouveau par ma 6600 car (muni du arctic cooling NV silencer 5) montait a 100° en charge. Depuis l'installation de celle-ci j'ai (de temps en temps) des écrans bleus ainsi que de multiples "tel programme a du fermer car il a rencontrer une erreur).
Depuis j'ai donc remis ma 6600 et fait un formatage totale. A ma grande surprise les écrans bleus sont toujours présent mais impossible de lire car le PC reboot direct.
Cela ne vient pas de ma mémoire car après 4h (9 pass) de memtest aucune erreur détecté.
 
Je récapitule, après installation d'une asus 7800 GTX qui chauffait, écran bleu, jeux qui plante et écran bleu + reboot. Mémoire clean (memtest 4h aucune erreur)
 
Si vous avez une idée quelconque je suis a votre disposition.
 
Ps : dans l'écran bleu il y avait cela "driver_irql_not_less_or_equal"
 
Merci d'avance pour votre aide future

mood
Publicité
Posté le 04-03-2006 à 21:13:34  profilanswer
 

n°4683539
mrdoug
Posté le 04-03-2006 à 21:15:39  profilanswer
 

Tu oublies l'élement le plus important du PC : l'alim. Tu as quoi comme alim ?

n°4684007
HarFanG67
Posté le 05-03-2006 à 03:54:49  profilanswer
 

J'ai deja eu des "irq not less machin" mais c'etait apres plusieurs mois d'utilisation de windows.
Chez toi, c'est dès l'installation, ce qui me ferait dire que c pas normal du tout.
Je ne connais pas  cette CM, mais tu pourrais commencer par verifier dans le bios si l'option "PnP OS" est enabled ou pas.
Pour le moment, je n'ai pas trop d'idées, dsl.

n°4684444
gravillon
Smoke Weed Everyday
Posté le 05-03-2006 à 13:14:50  profilanswer
 

Désactive le fastwrite, met a jour les pilotes de ta 7800 ainsi que ceux de ta CM.
C'est quoi ton alim ?

n°4684481
sparko931
Posté le 05-03-2006 à 13:30:33  profilanswer
 

Désolé de ne répondre que maintenant mais je suis sorti hier soir. En tout cas merci pour l'aide.
 
Alors pour ce qui concerne mon alim j'ai l'alim qu'il y a sur ce boitier (avec le boitier aussi) http://www.cdiscount.com/mag/fich_ [...] &numpage=1
 
Après, je ne sais pas ou trouver le PnP OS (je dois le mettre en enabled ou disabled ?) ainsi que le fastwrite (vaguement entendu parlé).
Donc voila, on m'a parlé d'un conflit entre 2 irq identique mais je ne sais pas ou aller vérifier.
Ce que je ne comprend pas, c'est que depuis l'installation et désinstallation de la 7800 GTX remplacer par ma asus 6600 128 Mo, j'ai toujours le problème avec quand je joue a counter strike l'image qui freeze ainsi que le son qui bloque, retour sous windows et hl² qui rencontre un problème et doit fermer.
 
Merci pour votre aide.

n°4684523
gravillon
Smoke Weed Everyday
Posté le 05-03-2006 à 13:45:58  profilanswer
 

Alim noname c'est deja un probleme, si tu peux la changer prend une bonne Fortron Blue Strom 500W ou une Enermax 430W .
Le fastwrite se trouve ds advanced farfouille ds les menus (des fois c'est ecrit comme ca : AGP FW enabled)

n°4684535
sparko931
Posté le 05-03-2006 à 13:52:21  profilanswer
 

Merci je sais que mon alim est bof mais bon si je pouvais mettre que 50 € dans une alim ça serait mieux donc si tu as des idées, je te remercie d'avance. Je vais de ce pas voir pour le fastwrite et te tiens au courant.

n°4684567
sparko931
Posté le 05-03-2006 à 14:04:25  profilanswer
 

Je dois etre nul car j'ai fait le tour du bios et je n'ai toruvé nul part le fastwrite ni le AGP FW enabled. Donc si quelqu'un sait ou il peut se trouver, il me semble que je l'ai deja chercher sans grande réussite...

n°4684601
gravillon
Smoke Weed Everyday
Posté le 05-03-2006 à 14:24:51  profilanswer
 

Si tu as le logiciel rivaturner tu peux le desactivé en passant par lui ss avoir a aller ds le bios !
Pour l'alim jpeux te conseiller celle ci :
http://www.ldlc.com/fiche/PB00025912.html

n°4684620
sparko931
Posté le 05-03-2006 à 14:38:00  profilanswer
 

pour l'alim j'ai plutot vu ça  
http://www.cdiscount.com/mag/fich_ [...] &numpage=1
 
Bon j'ai bien trouvé le AGP FW, je l'ai mis sur 0 (choix 1 ou 0) donc voila maintenant comment je sais si ça vient de ça ?? parce que il plante pas tout le temps.

mood
Publicité
Posté le 05-03-2006 à 14:38:00  profilanswer
 

n°4684623
clements42
Posté le 05-03-2006 à 14:39:51  profilanswer
 

J'ai pas lu le topic mais je dirais que ça vient des Forceware

n°4684655
sparko931
Posté le 05-03-2006 à 14:54:49  profilanswer
 

euh forceware ?? cest a dire ? qu'il faut que j'installe que le pilote sans autre chose ?? je vois pas trop ce que tu veux dire par la

n°4684709
Step73
Posté le 05-03-2006 à 15:25:56  profilanswer
 

Pour lire les écrans bleus, désactive l'option redémarrage automatique de windows.

n°4684768
sparko931
Posté le 05-03-2006 à 16:00:12  profilanswer
 

Bon, je viens de fèr quasiment une heure de counter strike source sans aucun problème, bon juste des problèmes de lags dont je ne sais d'ou ils viennent mais aucun écran bleu que dalle quoi. je vous tiens au courant pour la suite

n°4684880
gravillon
Smoke Weed Everyday
Posté le 05-03-2006 à 16:59:10  profilanswer
 

Ok donc déja apparament c'est mieux !
As -tu telecharger les derniers pilotes pour ta CG et ta CM ?

n°4684884
gravillon
Smoke Weed Everyday
Posté le 05-03-2006 à 17:01:03  profilanswer
 

Pour l'alim que tu as vu moi perso je ne connais pas cette marque mais la fiche technique est plutot aléchante : 550W avec un ventilo de 14cm silencieux .. A voir au niveau de la stabilité .

n°4685276
sparko931
Posté le 05-03-2006 à 20:06:29  profilanswer
 

jai les dernier pilotes pour ma cg et mon bios est a jours.
 
Pour lalim, jai un ami qui l'a et c'est lui qui me la conseillé apparemment elle est pas mal.

n°4686222
sparko931
Posté le 06-03-2006 à 09:58:44  profilanswer
 

Bien le bonjour a tous,
 
Bon toujous quelques problème donc j'ai un lien pour le fichier minidump, si quelqu'un sait quoi en faire. Merci
 
http://s59.yousendit.com/d.aspx?id [...] OOZ4LGVXYX

n°4686401
sparko931
Posté le 06-03-2006 à 11:18:52  profilanswer
 

Bon et bien je crois savoir d'ou viens mon problème  
 
En effet, memtest m'a trouvé aucun problème après 4h mais je viens de faire un OCCT avec mes corsair, après 2mn meme pas, il a trouvé que le PC était instable. J'ai essayé enfin je suis en train d'essayer avec mes anciennes, ça fait maintenant 15mn et il ne m'a encore rien dit et je sais qu'il ne dira rien. Le problème viendrai de la mémoire alors.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème écran bleu installation 7800 GTX

 

Sujets relatifs
Help !!! Problème ram différentes...probleme informatique. s-ata windows 2000
7800 gtx 512 ou x1900xtxProbleme avec graveur Matshita sw-9584D
Problème carte son X-FI platinumtelephone sans fil : problème -> photo
Probleme CG GeForce 6800 Ultraprobleme apres assemblage d'un PC
Ecran bleu 
Plus de sujets relatifs à : problème écran bleu installation 7800 GTX


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR