Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1842 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème installation dirver nvidia pour 8800 GTS sous Vista

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème installation dirver nvidia pour 8800 GTS sous Vista

n°5391680
Manufr
Ay Caremba
Posté le 02-03-2007 à 15:59:29  profilanswer
 

Bonjour,
 
Voilà j'ai récement fait l'acquisition de cette config :
 
Gigabyte 965P-DS3 rev2 (bios F10 le dernier)
Intel E4300
Point of view 8800 GTS 320Mo
G.skill 2*1024Mo DDR2 6400
 
Tout marche bien sous Windows Xp, mais après avoir eu Windows Vista Ultimate j'ai un gros problème avec les drivers Nvidia. Donc l'installation de Vista se passe très bien, il me dit que ma carte son sound blaster live value ne marchera pas, mais aucun probleme vis à vis de la 8800 GTS. Après avoir installer les drivers sous vista (les 100.65), tout se passe normalement jusqu'à ce que je reboot et là au moment ou je devrais voir apparaître le petit logo de Windows, je vois plutôt un écran bleu, 1sec même pas et c'est le reboot. J'ai installé divers version des drivers nvidia (des plus anciennes au cas ou) mais c'est tjrs l'écran bleu au démarrage. Donc je suis un peu embeter (même beaucoup :cry:), donc vista tourne actuellement sous les drivers windows par defaut (vga standart). J'ai remis xp sur une autre partition et j'attend donc de pouvoir fixer ce problème!
 
J'ai envoyer un mail à Point of view et il me propose des solutions que j'ai déjà essayer (installer en mode sans echec, télécharger la dernière version sur le site nvidia et si ca marche pas renvoyer la carte  :( )
 
Si qq un a le même problème ou un début de solution, je serai très content de l'entendre!
 
Merci d'avance.

mood
Publicité
Posté le 02-03-2007 à 15:59:29  profilanswer
 

n°5391704
redbull911​1
quelle idée de faire de l'info
Posté le 02-03-2007 à 16:09:13  profilanswer
 

reste sous xp


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°5392384
Manufr
Ay Caremba
Posté le 02-03-2007 à 22:43:44  profilanswer
 

En effet la j'aurai plus de probleme avec Vista :p
 
Mon frere a achete une 8800 GTS de marque club3D, et son vista a lui marche, alors je me demandais s'il me faisait un backup de son bios de CG et me l'envoye et le met sur ma carte graphique cela marcherait ?

n°5393439
GillouR
Vivre Libre
Posté le 03-03-2007 à 15:35:19  profilanswer
 

Salut. :)  :??:  
1 x Alimentation Zeus 850W  
 1 x Disque dur Raptor X SATA 150 Go 10 000 tr/min - 16 Mo - Interne Bulk  
1 x Kit de visserie intégration pour ordinateur PC  
1 x Carte mère Asus Striker Exteme - Socket 775 pour processeurs Quad Core, Core2 Duo, Pentium D et P4  
1 x ¤Processeur INTEL Core 2 Duo E6600 - 2.4 GHz  
1 x Boîtier A+ Twin Engine - Noir  
2 x Mémoire DDR2 - 1 Go - PC2-6400 - 800MHz - CL4 - Hyper X  
Systhème d'exploitation Vista 32 bits ultimate.
 
Ma geforce 8800 GTX m'ocasionne de beau écran bleu quand je veux installer les drivers.
je tourne donc avec le  driver VGA de Vista.
Le Bios de la Carte mère Asus Striker Exteme est peu être à modifier mais je n'oses à nouveau y toucher.
Sli Broadcaste Aperture est désactivé
NVI GPU NVIDIA Désactivé  
Linkboos Activé
et au niveau de l'amientation AFM Config
Alimenter appareil PCI express désactivé.
je ne connais pas donc je en touche pas.
L'écran bleu est jolie est tout en anglais.
Que dois je faire?
Merci d'avance.
Gilles :hello:  
 
 
 
 
 


---------------
Gillou
n°5394043
Manufr
Ay Caremba
Posté le 03-03-2007 à 20:46:35  profilanswer
 

Je vois qu'on a le même problème Gillou (écran bleu après avoir installer les nvidia). Je sais pas si le problème vient de ma carte ou si c'est les drivers nvidia qui causent ça.  
 
Mais si j'étais toi je mettrais le dernier bios de ma carte mère.
 
J'éspère que des personnes pourront nous aider :p

n°5396386
GillouR
Vivre Libre
Posté le 05-03-2007 à 09:36:05  profilanswer
 

Manufr a écrit :

Je vois qu'on a le même problème Gillou (écran bleu après avoir installer les nvidia). Je sais pas si le problème vient de ma carte ou si c'est les drivers nvidia qui causent ça.  
 
Mais si j'étais toi je mettrais le dernier bios de ma carte mère.
 
J'éspère que des personnes pourront nous aider :p


 
Salut  
J'ai effectué des testes mémoire et ma machine plante a chaque fois l'alimentation s'éteind.
De plus impossible de faire une évaluation du systhème
Voilà.  :cry:


---------------
Gillou
n°5396459
_kev_
Posté le 05-03-2007 à 10:21:54  profilanswer
 

Bonjour vous,
 
aprés avoir installé Vista Pro en version 64 bits j'ai eu quelques probleme avec ma 7600 aussi , j'etais obligé de tourner avec le VGA de vista car impossible d'y installer des drivers..
 
Cependant je n'avais pas vos problèmes d'écran bleu ..
J'ai trouvé une manip pour installer les drivers donc je peux a présent profiter de ma 7600 sous vista .. je pourrais vous expliquer comment j'ai fait si besoin  ;)  mais je ne pense pas qu'on ait le même problème ...

Message cité 1 fois
Message édité par _kev_ le 05-03-2007 à 10:24:12
n°5396591
GillouR
Vivre Libre
Posté le 05-03-2007 à 11:29:52  profilanswer
 

_kev_ a écrit :

Bonjour vous,
 
aprés avoir installé Vista Pro en version 64 bits j'ai eu quelques probleme avec ma 7600 aussi , j'etais obligé de tourner avec le VGA de vista car impossible d'y installer des drivers..
 
Cependant je n'avais pas vos problèmes d'écran bleu ..
J'ai trouvé une manip pour installer les drivers donc je peux a présent profiter de ma 7600 sous vista .. je pourrais vous expliquer comment j'ai fait si besoin  ;)  mais je ne pense pas qu'on ait le même problème ...


Salut.  
   
1 x Alimentation Zeus 850W    
 1 x Disque dur Raptor X SATA 150 Go 10 000 tr/min - 16 Mo - Interne Bulk    
1 x Kit de visserie intégration pour ordinateur PC    
1 x Carte mère Asus Striker Exteme - Socket 775 pour processeurs Quad Core, Core2 Duo, Pentium D et P4    
1 x ¤Processeur INTEL Core 2 Duo E6600 - 2.4 GHz    
1 x Boîtier A+ Twin Engine - Noir    
2 x Mémoire DDR2 - 1 Go - PC2-6400 - 800MHz - CL4 - Hyper X    
Systhème d'exploitation Vista 32 bits ultimate.  
   
Ma geforce 8800 GTX m'ocasionne de beau écran bleu quand je veux installer les drivers.  
je tourne donc avec le  driver VGA de Vista.  
Mon Bios est à jour c'est la version1002  
Sli Broadcaste Aperture est désactivé  
NVI GPU NVIDIA Désactivé    
Linkboos Activé  
et au niveau de l'amientation AFM Config  
Alimenter appareil PCI express désactivé.  
je ne connais pas donc je en touche pas.  
L'écran bleu est jolie est tout en anglais.  
De plus J'ai effectué des testes mémoire et ma machine plante a chaque fois l'alimentation s'éteind.  
De plus impossible de faire une évaluation du systhème  
Voilà.    
Que dois je faire?  
Merci d'avance.  
Gilles
Suite :hello:  
Pour la mémoire probléme résolut  j'ai mis 2.1 volt pour mémory voltage et DDR Tension 2.1 V comme le conseillé un utilisateur  
J'ai descendu le voltage du vCore de 1.29 Và 1.20625V car ça chauffé trop à 95°c redescendu à 75°  
Teste mémoire ok  
Bon j'ai fais la mise à jour vista pour la carte graphique et là écran bleu.  
Help please.    
 


---------------
Gillou
n°5396760
Manufr
Ay Caremba
Posté le 05-03-2007 à 13:13:31  profilanswer
 

Après contact du SAV de la marque de ma carte, elle est peut être defectueuse. Donc je pense que ca va etre retour SAV pour moi, je contact le revendeur pour un echange de carte. Pour info j'avias une 8800 GTS de marque Point of View, je vais essayer de prendre une marque Asus ou XFX si le revendeur est ok.
 
J'ai tt essaye pour la faire marcher la carte, et elle veut pas alors je laisse tomber :p

n°5396844
GillouR
Vivre Libre
Posté le 05-03-2007 à 13:40:02  profilanswer
 

Manufr a écrit :

Après contact du SAV de la marque de ma carte, elle est peut être defectueuse. Donc je pense que ca va etre retour SAV pour moi, je contact le revendeur pour un echange de carte. Pour info j'avias une 8800 GTS de marque Point of View, je vais essayer de prendre une marque Asus ou XFX si le revendeur est ok.
 
J'ai tt essaye pour la faire marcher la carte, et elle veut pas alors je laisse tomber :p


XFX est la marque de ma carte graphique Geforce 8800 GTX qui pose problème donc c'est la technolgie Geforce 8800 qui pose problème on dirait.
XFX viens de répondre à mon courrier pour un complémént d'information que je viens de lui faire parvenir.
Suite bientôt.... :hello:


---------------
Gillou
mood
Publicité
Posté le 05-03-2007 à 13:40:02  profilanswer
 

n°5397137
_kev_
Posté le 05-03-2007 à 15:23:55  profilanswer
 

Je t'ai expliqué en MP comment j'ai résolu mon problème .. En espérant que ca résolve le tiens !
 

n°5397205
Manufr
Ay Caremba
Posté le 05-03-2007 à 15:59:13  profilanswer
 

Salut Laurette,
 
mon prob étant sensiblement le même que Gillou, j'aimerai savoir comment tu as pu eviter ce probleme de driver sous vista avec une 8800 ?
 
Merci d'avance

n°5397232
_kev_
Posté le 05-03-2007 à 16:14:25  profilanswer
 

J'ai eu pareil un souci de drivers en effet , il m'etait impossible d'en installer sous Vista 64 bits , mais ma carte graphique est une 7600 ..  
 Je ne sais pas si ma solution marche pour vous enfin je te la mp si tu veux pour ne pas polluer le topic de blabla inutile ..
 
Si cela résoud vos problèmes vous pourrez toujours mettre la manip ici pour aider de futurs utilisateurs avec le même problème !

n°5397238
DraX
♪ | Membre raccourci | 12th
Posté le 05-03-2007 à 16:21:12  profilanswer
 

Probleme de pilotes pour vista, c'est du soft. cat software et réseau.
 
Merci.


---------------
| Un malentendu du cul | boum boum ! | La roulette

Aller à :
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème installation dirver nvidia pour 8800 GTS sous Vista

 

Sujets relatifs
probleme mobo + alimVos avis sur mon (gros?) probleme de DD externe
Probleme Core2duo E6300Problème installation Opteron 175.
Est-il possible d'avoir une cg ati et une nvidia dans son pc ?Asus ou MSI pour une 8800 GTX ?
Probléme de disque dur (picots reliant la nappe casser)Portable ASUS F3JP sous Vista, passez a xp
Plus de sujets relatifs à : Problème installation dirver nvidia pour 8800 GTS sous Vista


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR