Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1566 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème graphique : carte X700 mobility

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème graphique : carte X700 mobility

n°5433825
vct2
Posté le 27-03-2007 à 07:45:54  profilanswer
 

Bonjour à tous je suis nouveau sur le forum.
 
J'ai un portable acer aspire 5020 avec un turion 64 ML30, un dd de 100go une ram de 512mo et une carte graphique X700.
Cette dernière me pose problème je pense qu'elle est foutu car les symptomes sont les suivants :
au boot j'ai l'écran décalé vers la gauche, je vois des stries verticales sur tout affichage.
Tout fontionne tant que je suis dans le BIOS ou encore au chargement de windows (dans le dos quoi) mais une fois à l'invite pour démarrer windows, le pc plante, il se fige et je dois rester sur le bouton power pour l'arrêter, plus rien ne répond même pas ctr alt suppr. Le peu de fois que j'ai pû booter sous windows celui ci s'affichait décalé la barre de menu ne s'affichait pas vraiment et la bordure du haut de celle ci était dupliqué plusieurs fois, et autre chose quand je pointe la souris sur la barre de menu, celle-ci s'affiche deux fois...
 
Voilà en gros mes problèmes.
Je précise que dès réception du colis, à l'install j'avais ça durant 30secondes et au reboot c'était parti, puis je l'avais de nouveau 1fois ou deux mais sans problème majeur. J'ai essayé de retirer la batterie, de laisse refroidir le pc, mais même à froid ça le fait.
 
J'ai pas encore essayé de le brancher en VGA pour voir ce que ça donne ni en S-VIDEO.
 
Qu'en pensez vous conjoint de l'informatique ??? :??:  
 
Il n'est plus sous garanti alors s'il faut l'apporter au magasin ou en usine j'espère ne pas trop douiller.
 
Ma X700 est-elle intégré à la carte mère ???  :??:  
Puis-je éventuellement l'ouvrir et bricoler ou vérifier moi même ???  :??:  
Le problème peut-il venir de la RAM ???  :??:  
 
Je décris toutes les éventualités car je ne trouve pas de solution.(dernière précision j'ai formaté hier soir pour me rassurer que c'était pas windows le pb)...
 
 
Merci d'avance. Bonne journée.


---------------
Vincent.
mood
Publicité
Posté le 27-03-2007 à 07:45:54  profilanswer
 

n°5433886
BadEviL2k
VEKAS Informatique
Posté le 27-03-2007 à 09:35:41  profilanswer
 

Je pense à un problème du radiateur de la partie vidéo ... mauvais contact ... par contre si tu trouve un assembleur sympa il peut te l'ouvrir et changer la pate thermique pour pas très cher (40-50€), mais par contre c'est quand même mauvais signe si à froid il te le fais ... je pense qu'il y aura des sequelles ///


---------------
Van Eeckhout Kevin Assistance & Services en Informatique -> Http://Vekas.free.fr
n°5433915
vct2
Posté le 27-03-2007 à 10:00:33  profilanswer
 

BadEviL2k a écrit :

Je pense à un problème du radiateur de la partie vidéo ... mauvais contact ... par contre si tu trouve un assembleur sympa il peut te l'ouvrir et changer la pate thermique pour pas très cher (40-50€), mais par contre c'est quand même mauvais signe si à froid il te le fais ... je pense qu'il y aura des sequelles ///


 
Salut, merci de ta réponse.
Bien que ça le fait dès lors que je l'allume donc à froid tu penses tout de meme au radiateur ?


---------------
Vincent.
n°5434248
bibor
dabor
Posté le 27-03-2007 à 13:57:24  profilanswer
 

-essai un autre pilote graphique
-essai avec un autre écran
-essai avec un bon antivirus
-sinon pour moi c'est mort...


Message édité par bibor le 27-03-2007 à 13:57:49
n°5434341
Jeje Le Mo​ko
Pour que ça roule
Posté le 27-03-2007 à 14:38:02  profilanswer
 

Salut, j'ai le même souci depuis juillet dernier sur un 9502WSMI et la X700 mob. Pas de réponse pour le moment sur les causes ou la résolution du souci. Si tu arrives à identifier une situation où il freeze tout le temps, il faut aller voir le SAV et leur faire remonter l'info avec démo à la clé...mais pas facile, c'est assez aléatoire. Pour ma part, c'est souvent au redimensionement des fenêtres mozilla firefox ou internet explorer, c'est à dire quand je suis sur le net.
 
Tu peux cependant améliorer un peu ton fonctionnement si tu ne veux pas passer par le SAV, mais sans vraiment résoudre le problème : tu peux aller télécharger le pilote 6.8 de catalyst complet qui comprend driver et programme VPU recover, qui te fera un reboot du contrôleur graphique sans devoir rebooter windows; ça reste pénible, mais moins, et tu peux continuer à travailler sans perdre tes données :D  
 
Il te faudra donc
1. télécharger et installer winzip pour ouvrir le fichier pilote
2. télécharger et installer le programme .NET Framework (vois sur google) version 2 (la version 1.1 n'est plus suffisante je crois)
3. aller checker sur le site anglais d'intel pour télécharger le programme (Intel Chipset Identification Utility Setup) identifiant ton chipset northbridge  qui pilote aussi un peu la video (sans doute encore le i915,  :pfff: ) et télécharger le software correspondant (le software plug and play du chipset, qui pourrait aider le fonctionnement du driver catalyst de la X700).
4. télécharger et installer le driver et le programme CATALYST (sans doute un nouveau nom pour les développeurs ati) version 6.8 (http://www.tul.com.tw/Global/driver.aspx?folderid=1&cat1=50&cat2=128&cat3=309 et clique sur les lettres "link 1" à droite du pilote 8282 SI BIEN SUR TU AS XP, car si tu as vista  :kaola: sur le même site tu dois pouvoir trouver un driver béta) Pour XP la version 7.2 n'est pas compatible avec les ACER  :fou: et la marque ne suit pas ses drivers ( :fou: x2 ). Note qu'il est dur à trouver
note que si tu es intéressé par les drivers des développeurs OMEGA, ils freezent aussi et ne comprennent pas le programme VPU recover : reboot windows impératif lors des plantages.
 
Moi, j'en suis là et je suis toujours aux freeze....
 
Concernant la température, je ne sais pas trop. Lors des reboot du chipset graphique initiés par le VPU recover, j'entends bien le ventilo démarrer à donf et l'écran s'afficher à nouveau bien, mais de là à penser que c'était la chaleur qui le faisait planter...Si c'était le cas, ça vaut le coup d'avoir les gars d'Acer au téléphone et de faire partir le zinzin au SAV si le problème de chaleur se confirme...Mais je ne vois pas tout à fait exactement le rapport entre le ventilo et le fait de changer la taille des fenêtres, quoique je ne l'exclue pas. Puisqu'on en est à ces recherches de solution, as-tu ce problème quand tu n'est pas sur internet ??

n°5434423
vct2
Posté le 27-03-2007 à 15:11:55  profilanswer
 

Merci à vous tous pour votre participation.
 
Cependant j'ai pas le meme problème moi. Je n'arrive plus a booter sur windows car à l'invite de session il se bloque avec les anomalies graphiques...
Je n'es pas d'antivirus puisque je viens de formater le pc par précautions. Le pilote ati n'est pas encore installer car je n'arrive meme pas a booter sur windows donc windows a du installer un pilote standard et ça fonctionnait avant donc le probleme de pilote et d'antivirus sont a exclure, le probleme doit etre materiel chez moi.
 
Par contre je ne vois pas l'interference que peut provoquer firefox sur ton pc c'est encore pire que moi tes prolèmes lol. je vais tester avec un écran vga et je vous donne des nouvelles. Merci encore.


---------------
Vincent.
n°5435530
vct2
Posté le 28-03-2007 à 08:54:54  profilanswer
 

vct2 a écrit :

Merci à vous tous pour votre participation.
 
Cependant j'ai pas le meme problème moi. Je n'arrive plus a booter sur windows car à l'invite de session il se bloque avec les anomalies graphiques...
Je n'es pas d'antivirus puisque je viens de formater le pc par précautions. Le pilote ati n'est pas encore installer car je n'arrive meme pas a booter sur windows donc windows a du installer un pilote standard et ça fonctionnait avant donc le probleme de pilote et d'antivirus sont a exclure, le probleme doit etre materiel chez moi.
 
Par contre je ne vois pas l'interference que peut provoquer firefox sur ton pc c'est encore pire que moi tes prolèmes lol. je vais tester avec un écran vga et je vous donne des nouvelles. Merci encore.


 
Bonjour,  
 
J'ai testé de brancher un écran CRT en VGA sur le portable et résultat, l'écran n'est plus décalé mais s'adapte bien sur celui-ci en revanche toujours des anomalies graphique, notamment les traits verticaux (de fines stries) et un problème d'affichage du bas de l'écran au niveau de la barre des tâches (l'effet est le même que si vous avez la barre des tâches masquée dans windows et que votre ordi boss comme un fou, lorsque vous allez chercher la barre des tâches avec le curseur, on peut parfois voir  un effet en cascade par manque de fluidité on voit apparaître plusieurs fois la bordure du haut de la barre).
 
Aujourd'hui je vais installer linux vraiment pour soulager ma conscience et pour me certifier que le problème n'est pas logiciel.
Sinon je le démonterais à l'occasion ... ce qui me déplaits assez ...
 
Toujours personne n'a de suggestion ou solution ?
 
Merci.


---------------
Vincent.
n°5435808
bibor
dabor
Posté le 28-03-2007 à 12:19:43  profilanswer
 

sav...

n°5938130
Jeremy77
Posté le 11-10-2007 à 17:00:25  profilanswer
 

Bonjour, je up car j'ai le même genre de problème (enfin en pire :(), avec une CG X700 mobility sur pc portable acer 5022wlmi fonctionnant avec les "derniers" pilotes du contructeur (càd pris sur accer support driver).
Au debut j'ai suivi une méthode prise sur un forum mais qui a fonctionné un temps très court...
Ce que j'ai fait : j'ai téléchargé le logiciel Notebokk Hardware control et grâce à lui j'ai underclocké mon GPU d'une centaine de MHz (passant de 330 à 230Mhz). Aucun souci, les jeux récents/anciens et vidéos tournaient sans plus aucun de problèmes (càd plus de freeze écran noir et reboot pc obligatoire).
Pourtant depuis peu les même symptômes apparaissent, même en underclockant à mort le GPU (càd à peine 100Mhz voir moins). Pire, les jeux ne fonctionnant plus (même Age of empires II c'est pour dire...), je suis dans l'incapacité de lire des videos sans subir des freezes ou plutôt des blocage complet du système avec de jolis "artefacts" sur l'écran,
parfois même en étant simplement sur le bureau windows...
 
Constat identique sur secteur comme sur batterie avec une ventilation nickel (nettoyée toutes les semaines) et à froid comme à chaud (jamais d'alarme température sur NHC pour le DD ou CPU).
J'ai aussi formaté le DD sans résultat et pour couronner le tout la garantie est terminée...
 
Bon je sais que le sujet et les posts datent un peu, alors je demande simplement, pas une solution car je doute qu'il en existe une, si, à votre avis, la carte graphique aurait rendu l'âme me contraignant à mettre simplement mon portable à la "poubelle" (j'ai pas 1000€ de réparation à mettre dedans)
 
Merci d'avance pour vos "funestes" suggestions...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème graphique : carte X700 mobility

 

Sujets relatifs
driver carte mère p5b-e plusChangement carte graphique
Probleme Logitech Z5400quelle carte graphique choisir
Urgent !! Probleme Msi NX6600GT -TD128EQuel Carte Mere en socket A ???
probleme d'"éxecution automatique" du disque durProblème d'affichage avec ma 8800GTX sur Vista
Plus de sujets relatifs à : Problème graphique : carte X700 mobility


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR