Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3193 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Ethernet

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème Ethernet

n°9411623
altairis
Posté le 05-02-2015 à 13:54:28  profilanswer
 

Bonjour,
 
J'ai dernièrement acheté un pc monté, j'installe windows 8.1, installe les pilotes de ma carte mère avec le CD fournit (MSI Z97 GAMING 3) équipée d'une carte réseau (KillerEthernet), je branche donc mon pc sur un boitier cpl à l'aide d'un câble ethernet (routeur trop éloigné de mon pc), mais impossible de me connecter à internet.  
 
Les led à coté du port ethernet sont pour l'une verte et pour l'autre éteinte.
Ma carte réseau est bien activer (elle apparaît dans les périphériques et n'a pas de "?" ou "!" ). J'ai par contre sur l'icone du réseau (dans la barre des tâches) un triangle jaune et l'une des led du boitier cpl (data) est éteinte.
 
Lorsque je lance un diagnostic pour chercher le problème voici ce que l'on m'affiche "Ethernet n'a pas de configuration IP valide".
 
Si quelqu'un pouvait me guider s'il vous plait...


Message édité par altairis le 05-02-2015 à 13:55:13
mood
Publicité
Posté le 05-02-2015 à 13:54:28  profilanswer
 

n°9411634
Fargus
Posté le 05-02-2015 à 14:05:42  profilanswer
 

Salut,
En premier, est ce que tu as installé le driver ethernet ? Tu peux trouver la dernière mise à jour sur le site de MSI : http://www.msi.com/support/mb/Z97- [...] own-driver
Après, je ne sais pas si le fait de passer par une prise CPL peut créer un "conflit" quelconque.


---------------
I7 8700K, Noctua NH-U12S, MPG Z390 Gaming Edge, G Skill tridentZ 2x16Go 3200MHz, EVGA RTX2070 black edition, SSD Sandisk Extreme II 480Go, DD WD black 1To, Corsair CX750M, boitier Bequiet Silent Base 800, clavier Logitech G110, souris G502 Proteus Spectru
n°9411655
isalus
Posté le 05-02-2015 à 14:28:15  profilanswer
 

Pour le CPL il faut faire attention, l'installation électrique dois être relativement récente ou bien entretenu, et les deux bornes doivent se situer sur la même boucle ! Dans le cas contraire la qualité de la connexion borne a borne en sera très réduite, et dans certain cas, elle peut être inexistante.
Si ton installation électrique ne convient pas, je te conseil de te pencher sur les répéteurs Wifi, qui dans ton cas serait peut-être la meilleurs solution ?
Si ton installation électrique n'est pas en cause, il se peut également que les bornes nécessite d'être lié (un code de cryptage ou autre peut être nécessaire), et dans ce cas, penche toi sur le livret fourni lors de l'achat, ceci devrait y être noté.

n°9411659
fabcoq
Posté le 05-02-2015 à 14:33:25  profilanswer
 

ton installation électrique doit être en monophasé si tu es en triphasé il y a peu de chance que cela fonction.

n°9411835
altairis
Posté le 05-02-2015 à 16:24:24  profilanswer
 

Merci pour vos réponses, mais malheureusement pas de changement.
 
J'ai installée le driver lan mais rien y fait (faut-il placer les dossiers téléchargés à un endroit précis ?)  
 
J'ai tenté de brancher un autre pc (portable cette fois) toujours avec un boitier cpl pour voir si cela venait uniquement de mon PC fixe mais non puisque j'ai toujours ce même message "Ethernet n'a pas de configuration IP valide"...
 
Je suis bien embêté :/
Est-ce que selon-vous l'achat d'une clé usb wifi branché sur la carté mère pourrait être une solution ?

n°9411846
Fargus
Posté le 05-02-2015 à 16:32:10  profilanswer
 

Donc on dirait bien que le problème vient du CPL.  
Si ta box n'est pas trop éloignée du pc et que la connexion est bonne, la clef wifi est en effet une bonne solution à moindre coût. Tu peux le tester avec un smartphone. Je pourrai t'en conseiller une si tu le souhaite.


Message édité par Fargus le 05-02-2015 à 16:34:08

---------------
I7 8700K, Noctua NH-U12S, MPG Z390 Gaming Edge, G Skill tridentZ 2x16Go 3200MHz, EVGA RTX2070 black edition, SSD Sandisk Extreme II 480Go, DD WD black 1To, Corsair CX750M, boitier Bequiet Silent Base 800, clavier Logitech G110, souris G502 Proteus Spectru
n°9411886
altairis
Posté le 05-02-2015 à 16:51:52  profilanswer
 

Après peut-être que le mode routeur n'est pas activé sur ma freebox, mais impossible de trouver comment faire même connecté à mon compte malgré les nombreux "tuto" pour y parvenir.
 
Ma box est à l'étage du dessous... Mais je n'ai aucun problème vis à vis du wifi pour mon pc portable qui est dans la même pièce que mon PC Fixe. Enfin cela n'a peut-être rien à voir...
 
Je doit faire attention au niveau de la comptabilité de la clé-usb wifi au niveau de mes composants (carte mère,processeur...) ou cela n'a pas d'importance ?
 
Si j'avais su j'aurais directement fait installé une carte wifi :(


Message édité par altairis le 05-02-2015 à 16:52:55
n°9411916
Fargus
Posté le 05-02-2015 à 17:07:25  profilanswer
 

non il n'y a pas de risque de compatibilité entre les composants du pc et une clef wifi. Et entre une clef usb/wifi et une carte, perso je préfère la clef. C'est bien plus facile à installer, ça n'encombre pas l'intérieur du pc et en la branchant au bout d'une rallonge USB, on peut la positionner au mieux sur le bureau pour avoir la meilleur connexion possible.
Pour info, j'ai acheté ce modèle pour le pc de ma fille. Elle fonctionne très bien et elle est facile à installé : http://www.amazon.fr/gp/product/B0 [...] ge_o08_s00


---------------
I7 8700K, Noctua NH-U12S, MPG Z390 Gaming Edge, G Skill tridentZ 2x16Go 3200MHz, EVGA RTX2070 black edition, SSD Sandisk Extreme II 480Go, DD WD black 1To, Corsair CX750M, boitier Bequiet Silent Base 800, clavier Logitech G110, souris G502 Proteus Spectru
n°9412171
altairis
Posté le 05-02-2015 à 19:55:38  profilanswer
 

Merci d'avoir pris le temps de répondre à mes questions Fargus, je vais me diriger sur le modèle que tu m'as conseillé qui me semble intéressant ;)

n°9412901
chtitoy
...
Posté le 06-02-2015 à 15:07:47  profilanswer
 

Autre solution.
J'avais eu un cas similaire avec ma z77a-gd65 et c'était dû à l'utilisation d'entretien de carte mère avec des épaulement... ça créait un court circuit sur la cm qui "bloquait la carte réseau intégrée.

 

Teste ta config en dehors du boîtier sur un bout de carton.


---------------
La cave à Chtitoy, topic achat/vente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème Ethernet

 

Sujets relatifs
Driver pour carte réseau, problème ethernetProblème Ethernet
problème ethernet Windows 7Problème connexion ethernet carte mère
Démarrage/arrêt lent + problème câble ethernetProblème connexion ethernet z77 d3h
Probleme connection internet ethernetprobleme port ethernet
Problème AsRock et EthernetProblème de port ethernet
Plus de sujets relatifs à : Problème Ethernet


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR