Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1751 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème écran DVI/VGA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème écran DVI/VGA

n°6666177
KANNNIBALI​SH
Posté le 30-10-2008 à 01:25:57  profilanswer
 

Bonsoir à tous,

 

Voilà, j'ai un soucis des plus facheux.

 

Je m'explique:

 

Il y a quelques heures de cela, j'ai joué à Dead Space, ce jeu plante aléatoirement chez moi, des fois 10-15min après le lancement des fois 2/3 heures après.
Là je joue boum ça plante ( écran noir, son qui bug, plus rien ne répond donc reboot ). Après le reboot je rejoue boum ça recommence. Je reboot mais là non plus d'affichage en DVI, j'entend Xp se charger mais rien à l'écran. J'ai rebooté 2/3 fois et même constat -_-.

 

J'ai un écran HD 32LB75, je l'ai donc mis avec l'adaptateur DVI/HDMI et là miracle je vois le bureau. Mon dock a été totalement réinitialisé o_0.

 

Mon je m'empresse de rebrancher mon écran PC mais là rien...

 

J'ai intervertis les branchements sur chaque ports DVI de la cg mais même constat.

 

Je me suis dit que j'allais essayé le VGA et Ô miracle le bureau s'affiche MAIS le VGA ne fonctionne que sur le port DVI côté "ouverture" ( je ne sais pas si je suis clair ^^ ), sur celui côté carte-mère rien ne s'affiche alors que la TVHD elle s'affiche -_-.

 

J'en ai plus que marre de ces écrans noirs parce que ce ne sont pas les premiers: Dead Space, Stalker CS, World In Conflict ( 2 ou 3 fois mais quand même ) m'ont fait écrans noirs sur écrans noirs et pourtant Crysis/Warhead, Spore, Far Cry 2, Bia3, HL2, Portal, The Witcher, ArmA ( enfin lui maintenant il me fait de bons gros artefacts avec écran bleu, cause: ATI2cqag.dll ) fonctionne à merveille !

 

Petite anecdote: Une fois quand Dead Space a planté, j'ai entendu la cg s'arrêté ( ventilo à l'arrêt ) puis 30-40sec après elle a redémarré et le jeu aussi. Le VPU Recover avait planté :)

 

Ma Config:

 

- CM: Gigabyte EP45-DS3 ( Bois F8 )
- Proc: Core2Duo E8400 @3Ghz ( Rev C0 )
- RAM: 4x1Go DDRII PC6400 G.Skill
- DD: Samsung SpinPoint F1 500Go
- CG: Sapphire HD4850 ( Catalyst 8.10 + Hotfix FC2, ventilo à 80% )
- OS: XP SP3
- Ecran: Chimei CMV223D

 

Voilà j'espère que vos compétences pourront résoudre mon problème :) ( J'ai Fallout 3 vendredi quoi ^^ ). Merci à tous.

 

Edit: Après vérification, les deux ports de la cg fonctionne en VGA. Donc problème du câble DVI ou port de l'écran ?


Message édité par KANNNIBALISH le 30-10-2008 à 01:55:28
mood
Publicité
Posté le 30-10-2008 à 01:25:57  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème écran DVI/VGA

 

Sujets relatifs
Problème P5Q + E8600Probleme hd 3650 et visionnage videos sur 52 pouces
Problème de disque dur sur nouvelle configproblème de détection de graveur et de lecteur
Problème de démarrageProblème: passage de 2Go à 4Go écran bleu...
Problème carte sonEcran se fige puis s'éteint/se rallume
Plus de sujets relatifs à : Problème écran DVI/VGA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR