Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2192 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme hd 3650 et visionnage videos sur 52 pouces

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme hd 3650 et visionnage videos sur 52 pouces

n°6666138
skyzofred
Posté le 30-10-2008 à 00:23:17  profilanswer
 

salut
petit probleme
suite à l'achat d'un 52 pouces j'ai recement changé de cg
j'ai une hd 3650 asus en agp
 
tout fonctionne tres bien sauf que je ne peux plus mater mes qq films , peut importe le format , le son est la mais le lecteur demeure vert .... ?  
 
comment regler ce petit desagrement ?
 
merci d'avance !


Message édité par skyzofred le 04-11-2008 à 07:52:46
mood
Publicité
Posté le 30-10-2008 à 00:23:17  profilanswer
 

n°6666947
nedna
what u see is what u get !
Posté le 30-10-2008 à 16:01:26  profilanswer
 

un 52" avec une simple HD 3650 en agp ??? :o  
 
bon pour le lecteur demeure vert à tu essayer d'autres : VLC, KMplayer probléme de codec ? réinstall k-lite Codecs
 
à tu installer les drivers de la carte mére ? vérife dans le gestionnaire des périphériques ce qui cloche ...
 
donne tout les détails de ta config ...


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6675419
skyzofred
Posté le 04-11-2008 à 07:54:19  profilanswer
 

bah une simple hd 3650 c'est correct quand meme
de toute maniere c'est simplement pour avoir le pc en ful hd rien de plus , moi à priori ca me suffit amplement tant que ca marche

 

sinon pour mon probleme avec mes films , je ne pense pas que ca soit un probleme de lecteur ou de codecs , j'ai essayé avec plusieurs lecteurs et je viens de faire la maj de klite : meme resultat

 

je comprend pas pourquoi lorsque je navigue dans le fichier ou les films sont affichés en miniature , on voit l'image de la video , mais lorsque je lance j'ai le son , mais ca reste tout vert ... bizarre ....

 

ca vient d'un reglage de la cg ? de l'ecran ? (c'est un 52x20e sharp) , tout ce qui est tot de rafraichissement ect

 

sinon pour ma config : amd athlon 64 3400+ , 3go ddr pc 3200 samsung , un dd master un slave (les videos sont sur le slave) , hd 3650 asus , alim aikuo 550w , carte mere asus k8ne deluxe

 

help :(

 

ps : à noter que toutes les videos sur le net en streaming de type bande annonce passent tres bien .....


Message édité par skyzofred le 04-11-2008 à 08:16:03
n°6675426
nedna
what u see is what u get !
Posté le 04-11-2008 à 08:15:51  profilanswer
 

ta config est correct rien à dire, puisque l'écran  reste vert , c'est sûrement un conflit de codecs ..à force d'essayer,  
 
essaye de nettoyer tout ça avec sniper codec : http://telechargement.zebulon.fr/codec-sniper.html
 
regarde aussi du coté des réglages de ta CG, dans CCC, il y a un onglet concerant la detection du LCD et autres réglages ....
 
je vois rien d'autres ....faut attendre qql'un qui a le m^me probléme ....


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6675435
skyzofred
Posté le 04-11-2008 à 08:29:12  profilanswer
 

j'ai farfouillé dans CCC mais ca n'a rien donné
puis surtout la plus part des reglages j'ai pas trop envie de les toucher lorsque je ne suis pas sur de l'effet que ca va avoir ...
j'vais tester ta soluce sait on jamais , mais la encore je doute que ca soit ca , tout pareil sur un petit ecran c'est ok ... sur le grand non ... bizarre
en tout cas merci pour tes reponses ;)


Message édité par skyzofred le 04-11-2008 à 08:29:50
n°6675436
skyzofred
Posté le 04-11-2008 à 08:32:25  profilanswer
 

ps : sniper codec me donne une liste impressionnante
158 lignes (toutes status ok) ....  
c'est normal ?

n°6675540
Durabrite
zat is ze question
Posté le 04-11-2008 à 10:20:24  profilanswer
 

salut,seul ton ecran 52" est brancher sur la carte??essaye aussi avec kmplayeur,qui est vraiment top !

n°6676210
skyzofred
Posté le 04-11-2008 à 15:13:29  profilanswer
 

oui , la carte est reliée uniquement à l'ecran
je pense qu'un lecteur de plus n'y changerai rien mais je vais essayer quand meme ...

n°6676256
nedna
what u see is what u get !
Posté le 04-11-2008 à 15:29:48  profilanswer
 

ben si tu as des doublons faut les effacer, mais j'élimine cette hypothése, puisque sur le petit écran ça fonctionne normalement,  
 
bon faut voir si tu peux afficher le bureau en mode 1920X1080p, pour cela :  
 
sur le bureau clic droit : propriétés -> paramètres -> avancé -> Carte -> Lister tout les modes :
 
http://pix.nofrag.com/0/b/2/33f084bb328cabbc2bcd5c444b527tt.jpg
 
voir aussi l'onglet générale :
 
http://pix.nofrag.com/5/b/2/fbe643f189c33085d1f7a818197d7tt.jpg
 
ben tout ça que des suppositions ....
 


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6676366
skyzofred
Posté le 04-11-2008 à 16:21:53  profilanswer
 

bah j'ai tout les modes 1920x1080 32 bits avec tout les taux de rafraichissement
pour l'onglet general c'est en 96ppp , ca vaut le coup que j'augmente ce parametre ?

mood
Publicité
Posté le 04-11-2008 à 16:21:53  profilanswer
 

n°6676427
nedna
what u see is what u get !
Posté le 04-11-2008 à 16:50:45  profilanswer
 

à ce stade faut tenter tout les réglages , je reviens sur le réglage via le CCC, il y a un truc qu'il faut l'autoriser le 720p pour les grands LCD , désolé j'ai suis passur mon pc , j'ai pas CCC ...je regarderai ça ce soir , mais c une piste à tenir


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6676735
skyzofred
Posté le 04-11-2008 à 18:43:46  profilanswer
 

j'ai modifié , j'suis monté en 115 puis 120%  ppp
resultat idem :/
pour le 720p par contre je vois pas ?


Message édité par skyzofred le 04-11-2008 à 18:44:53
n°6676739
skyzofred
Posté le 04-11-2008 à 18:46:26  profilanswer
 

en plus je viens de me rendre comte d'un truc , qui n'a rien a voir avec la video car ca le faisait deja avant
je viens de passer de 1go de ram à 3go , et maintenant l'ecran pc ne prend pas tout l'ecran !!!! j'ai 2cm de marge sur les cotés et 1cm en haut et en bas !!!
c'est quoi encore ce truc ???

n°6676759
MazFire
~ Keep Cool ~
Posté le 04-11-2008 à 18:56:11  profilanswer
 

ça ressemble à des problèmes de pilotes.  
 
Quelle version de Catalyst utilises-tu ?

n°6676785
skyzofred
Posté le 04-11-2008 à 19:02:58  profilanswer
 

la derniere à priori
"version de 2008.0109.2141.38743"
 
plus bas il est indiqué :
"version de microsoft .NET framework 2.0.50727.42"

n°6676788
skyzofred
Posté le 04-11-2008 à 19:03:42  profilanswer
 

encore une autre chose bizarre , pourquoi etais je en plein ecran avant de changer de ram ? depuis quand la ram reduit legerement la taille de l'image lol

n°6678661
skyzofred
Posté le 05-11-2008 à 15:26:32  profilanswer
 

help !

n°6678971
nedna
what u see is what u get !
Posté le 05-11-2008 à 17:19:24  profilanswer
 

t'as rien changer avant d'ajouter de la ram ? fais une restauration systeme à une date ultérieur,  
 
bon j'ai regarder sur CCC hier et comme j'ai pas un écran de 52" pour essayer des trucs, faut prendre le pas et essayer de modifier qqls paramètres sous l'onglet TV LCD overdrive, choisi 1080p dans la liste qui se déroule et vois ce qui se passe,  
 
de toute façon t'as pas le choix : soit tu essayer pas à pas à modifier qqls paramètres soit attendre qql'un qui a le même écran  
 
en cas de pépin : faire une restauration systéme , tu perd rien


---------------
"Sauvez un Arbre : Manger un Castor !" - **** http://art-deco-rim-lakenji.blogspot.com ****  -> www.alterinfo.net <-  ****  
n°6679340
skyzofred
Posté le 05-11-2008 à 20:03:36  profilanswer
 

merci pour tes reponses c'est cool
bon pour le probleme que je croyais du à la ram , c'est reglé c'etait une question de reglage dans CCC , question de sur ou sous balayage , trois fois rien
par contre toujours le meme bleme pour les videos meme apres avoir fouiné dans les reglages .... on va attendre le messie lol
encore merci pour ton aide ;)

n°6679345
pas de bol
Posté le 05-11-2008 à 20:07:25  profilanswer
 

Cosmocat, j'essaierais de désinstaller tous les codecs pour les remplacer par un pack complet tel klite.

 

Media player classic (home cinema) est un excellent player


Message édité par pas de bol le 05-11-2008 à 20:08:05
n°6679837
skyzofred
Posté le 06-11-2008 à 06:23:48  profilanswer
 

on va tenter ! merci pour le conseil petit elfe ^^

n°6679838
skyzofred
Posté le 06-11-2008 à 06:31:06  profilanswer
 

ajout/supression de programme
j'ai supprimé ATI codecs bidule
il ne me reste que klite
et poutant toujours le meme probleme !

n°6694879
skyzofred
Posté le 14-11-2008 à 06:37:32  profilanswer
 

refonte de tout
toujours le meme probleme
j'me tape la tete contre les murs !!!
pourquoi ai je le son de mes fichiers mais pas l'image ???!!! ca reste vert grrrrrrrrrr
help :-/

n°6694900
Max01
Freeride or die
Posté le 14-11-2008 à 08:32:39  profilanswer
 

première chose : vérifie bien les connections, des fois un léger faux-contact et c'est la merde.
 
après tu peux essayer ça, c'est long mais sur un 52" tu devrais avoir une qualité nettement meilleure : http://www.homemedia.fr/tests-guid [...] -PC-0.html
 
par contre avant de te lancer là dedans, pense a bien virer tous les filtres/codecs/players que tu as installé.

n°6720868
skyzofred
Posté le 01-12-2008 à 16:27:56  profilanswer
 

de retour car toujours pas resolu ce foutu probleme
 
donc pour ce qui est des connections tout est en ordre
 
pour ce qui est des videos en streaming sur le net , bande annonce , youtube , dailymotion and co , aucun probleme
 
pour ce qui est des codecs j'ai fait le tri , tout nettoyé j'ai que klite  
 
j'ai windows media player derniere version (j'ai aussi essayé les precendetes , meme resultat)
 
bref j'en suis au meme point c'est tres chiant pas pouvoir regarder des video sur mon pc ..... surtout qu'avec un ecran standard ca fonctionne .... bizarre
 
petite suggestion : comme dans toute instalation que j'ai faite de windows dans ma vie , il y a toujours des maj de xp qui ne sont pas possible d'etre appliquées , ca peut provenir de la ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme hd 3650 et visionnage videos sur 52 pouces

 

Sujets relatifs
Problème de disque dur sur nouvelle configproblème de détection de graveur et de lecteur
Problème de démarrageProblème: passage de 2Go à 4Go écran bleu...
Problème carte sonProblème: alimentation de CG
probleme TOSHIBA Satellite A200help! probleme au demarrage.
Problème installation ventirad sur Asus Formula Rampageproblème DD
Plus de sujets relatifs à : Probleme hd 3650 et visionnage videos sur 52 pouces


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR