Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2060 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème démarrage vista suite à un changement de moniteur

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème démarrage vista suite à un changement de moniteur

n°7016851
lucky336
Posté le 29-06-2009 à 19:40:49  profilanswer
 

Help please!!!
 
Bonsoir, je viens d'acheter un ecran lcd iiyama et bref je le branche en dvi puis je lance l'ordi, j'ai l'ecran packard bell qui s'affiche avec f2 pour entrer dans le bios, f3 setup machin etc bref rien d'exceptionnel comme à chaque allumage, sauf que mon clavier ne repond plus et donc je reste sur cet ecran!!!  
Enfin voila, je ne sais que faire de plus! J'ai essayé en branchant en vga (dsub) et le résultat est identique!  
 
 
J'ai réessayé avec l'ancien moniteur et le résultat est le même alors que ca marchait nickel juste avant.
 
Y a que la touche echap qui marche quand j appuie dessus en allumant l'ordi...
 
qui m'amène à l'ecran habituel de démarrage
 
"Phoenix - Awardbios v.6 00PG ...
 
Main Processor: Intel(R) Core(TM)2 Duo 2.66ghz (333x8.0)
Memory Testing: 960k ok
Cpu Brand Name: Intel(R) Core(TM)2 Duo CPU E8200 2.66GHZ
C1E bios supported
EM 64T CPU
Memory Frequency for ddr2 667 (dual channel mode)
 
Press f2 to enter setup, f8 to enter boot menu"
 
Enfin bref, aucune touche ne marche là non plus ensuite...Tout comme de mettre le dvd de restauration de vista qui ne se lance pas.
 
Merci d'avance!

mood
Publicité
Posté le 29-06-2009 à 19:40:49  profilanswer
 

n°7016882
Requin94
Posté le 29-06-2009 à 20:02:09  profilanswer
 

Nouveauté chez packard poubelle, maintenant en plus de ne pas avoir le droit de modifier les composants, on ne peut pas changer l'écran [:implosion du tibia]  
 
Je t'aurais bien conseillé un clear cmos, mais si tu ouvre ton pc adieu la garantie. Seule solution que je vois, SAV.


---------------
Feed-back
n°7016893
lucky336
Posté le 29-06-2009 à 20:07:56  profilanswer
 

Salut, j'ai un imedia w7100 que j'ai acheté il ya  un an et demi donc la garantie is dead! Mon ancien ecran avait 6 ans d'age!

n°7016900
Requin94
Posté le 29-06-2009 à 20:10:47  profilanswer
 

Donc pour faire le clr cmos, ouvre ton PC et suis ce tuto :
 
http://www.technick.fr/bricolage/clear_cmos.php


---------------
Feed-back
n°7016996
lucky336
Posté le 29-06-2009 à 21:22:01  profilanswer
 

Merci, j'ai donc effectué le tips pour le cavalier et ca a marché puis après avoir testé avec 2 redémarages, j'ai de nouveau eu le blème initial, donc j'ai réeffectué le truc pour le cavalier et redemarrer l'ordi 4-5 fois avec succès! Donc je ne suis pas rassuré à 100% mais le suis plus qu'il y a qq heures!  
 
Merci encore!

n°7017023
Requin94
Posté le 29-06-2009 à 21:37:50  profilanswer
 

Sinon, change la pile du bios :)


---------------
Feed-back

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème démarrage vista suite à un changement de moniteur

 

Sujets relatifs
Problème de CPUProblème avec une carte mère Asus P5Q3-Deluxe
probleme de bootProblème disque dur Seagate Barracuda
Ecran bleu sous vista. Help.Problème ATI HD4850 = REBOOT ! ! ! HELP
Problème Sapphire radeon hd 4870Mais ou est donc mon problême ?
Plus de sujets relatifs à : Problème démarrage vista suite à un changement de moniteur


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR