Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1529 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème critique avec le Bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème critique avec le Bios

n°5647563
prouteur
Posté le 12-07-2007 à 20:13:35  profilanswer
 

Bonjour tout le monde!
 
J'ai un gros problème avec le BIOS de mon ordinateur. Alors voilà je vous explique:
 
Mardi dernier, j'ai bidouillé la configuration de l'IDE depuis le BIOS. Mais j'ai fais quelque chose qu'il ne fallait malheureusement pas :(
 
Depuis il ne boot ni sur le disque dur, ni sur la disquette et les cd/dvd. Alors là vous me diriez surement de remettre les paramètres optimales par default mais... je n'arrive plus à accèder à la configuration du BIOS.
 
Ma question est: peut-on remettre les paramètres du bios par défault sans dépenser 500 euros ni changer la carte mère?. Si oui comment?
 
Merci d'avance pour vos réponses :)
 
Bonne journée!
 
Prooteur

mood
Publicité
Posté le 12-07-2007 à 20:13:35  profilanswer
 

n°5647564
barbybulle
GIGABYTE OC Team
Posté le 12-07-2007 à 20:15:16  profilanswer
 

Il y a une pile , retire la 30 sec et coupe l'alimentation , remet la pile , bios par defauld ;)


---------------
Gigabyte France  
n°5647568
Actinium
Posté le 12-07-2007 à 20:16:15  profilanswer
 

Si t'as accès dans le bios tu fais 'Load Defaut Settings" ou quelque chose comme ça --> Save --> Reboot
 
Si t'as pas accès --> clear cmos
http://www.sosordi.net/Article/36- [...] clear-cmos

n°5647577
prouteur
Posté le 12-07-2007 à 20:20:53  profilanswer
 

Barbybulle: Cette technique commence à se faire vieille et ça m'étonnerai qu'elle marche sur un tout nouveau PC 2005 (carte mère assez récente)
 
Actinium:
 

Citation :

Depuis il ne boot ni sur le disque dur, ni sur la disquette et les cd/dvd. Alors là vous me diriez surement de remettre les paramètres optimales par default mais... je n'arrive plus à accèder à la configuration du BIOS.

n°5647579
Actinium
Posté le 12-07-2007 à 20:22:46  profilanswer
 

prouteur a écrit :

Barbybulle: Cette technique commence à se faire vieille et ça m'étonnerai qu'elle marche sur un tout nouveau PC 2005 (carte mère assez récente)[/quote]

 

Sisi ça marche je te rassure sur tous les PC.


Message édité par Actinium le 12-07-2007 à 20:23:36
n°5647583
prouteur
Posté le 12-07-2007 à 20:25:12  profilanswer
 

Ah d'accord merci :)
 
Dernière question, y'a t il une différence entre: Clear CMOS et Retirer la pile quelque secondes. Si oui laquelle de ces deux techniques est la moins risquée?

n°5647586
barbybulle
GIGABYTE OC Team
Posté le 12-07-2007 à 20:26:04  profilanswer
 

Tout nouveau de 2005  :whistle:  
 
Sa marche  :p  
 
Aucune n'est risquer , car un CMOS , c'est retirer la pile .


Message édité par barbybulle le 12-07-2007 à 20:26:34

---------------
Gigabyte France  
n°5647589
prouteur
Posté le 12-07-2007 à 20:28:27  profilanswer
 

Ok merci beaucoup à vous deux :D Si au cas où suite à cette technique, ça tourne mal, je vous enverrai la facture :P

n°5647593
barbybulle
GIGABYTE OC Team
Posté le 12-07-2007 à 20:30:23  profilanswer
 

ok ;)


---------------
Gigabyte France  
n°5647873
prouteur
Posté le 12-07-2007 à 22:32:24  profilanswer
 

J'ai correctement suivis le tutoriel sur http://www.sosordi.net/Article/36- [...] clear-cmos mais sans succès. Maintenent j'vais essayé de retirer la batterie CMOS pendant 20 à 60 minutes.
 
J'ai un autre PC qui est dans la même situation (oublié le mot de passe du BIOS) je sais... je suis un boulet. Bref... Celui-ci est un vieux DELL et il ne dispose que de deux pins mais aucun cavalier. Que dois-je faire? Retirer la batteries CMOS ou y a-t-il une autre technique?

mood
Publicité
Posté le 12-07-2007 à 22:32:24  profilanswer
 

n°5647970
prouteur
Posté le 12-07-2007 à 23:29:33  profilanswer
 

AHHHHHHHH MIRACLE!!! J'ai fais de nombreux essais, manipuler le cavalier avec et sans batterie, retirer la batterie pendant 30 minutes, retirer la batterie pendant 30 minutes et manipuler le cavalier, démarrer sans cavalier tout ceci était sans succès... La solution était: Démarrer le pc avec le cavalier sur 2-3.
 
Je suis trop content!!!
 
Encore merci pour votre aide :)

n°5648030
kakalake
Posté le 13-07-2007 à 00:06:11  profilanswer
 

La technique de la pile ne marche pas toujours. Par contre le cavalier oui!
^^


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème critique avec le Bios

 

Sujets relatifs
Problème avec les pilotes 94.24 pour une 7950 gx2 ?Probléme apres le formatage
Problème video avec CM Gigabyte K8N51GMF-RHProblème d'affichage ou pas ?
Overcloking problèmeProblème CG ATI
freeze frequent : besoin d'aide pour identifier le problemeProbleme Asus P5K demarre 5s puis arret
probleme de ramProblème plantages/reboots intempestifs
Plus de sujets relatifs à : Problème critique avec le Bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR