Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1851 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème creative sound blaster live! digital 5.1 avec les drivers

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

problème creative sound blaster live! digital 5.1 avec les drivers

n°4913992
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 14:03:11  profilanswer
 

j'ai un problème avec une carte son creative sound blaster digital 5.1 que j'ai acheté récemment.lorsque je l'intègre a mon pc et que je veut installer le livedrvpack.exe, le programme d'installation me dit qu'il n ya pas de carte son installée sur mon pc, sachant que quand je consulte mon matériel sur gestionnare des périphériques, je trouve que ma carte son live est représentée par " creative audio pci (wdm), il se trouve que c'est le nom de mon ancienne carte son creative qui n'est pas une live, j'ai cherché de l'aide sur internet, et en regardant sur les forums, je trouve que je ne suis pa le seul a avoir ce problème mais que c'est une "caractéristique problématique" de cette carte son et plus généralement de creative, j'ai suivi certaines démarches:-désactiver la carte son intégrée dans le bios                                   -décompressé l'application livedrvpack et installer les composantes manuellement.                                                                                        toutes ces tentatives se sont révélées vaines puisque ma carte son n'est toujours pas reconnue par mon système... pouvez vous m'aidez????

mood
Publicité
Posté le 03-07-2006 à 14:03:11  profilanswer
 

n°4913999
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 14:07:41  profilanswer
 

HEEEEEEEEEELP!!!!!!!!

n°4914016
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 14:20:58  profilanswer
 

personne peut m'aider!!!???

n°4914073
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 14:55:58  profilanswer
 

j'ai aussi entendu parler des drivers KX qui sont a priori meilleurs que les drivers creative. quelqun sait ou on peut les télécharger

n°4914087
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 15:03:52  profilanswer
 

C'est arrivé à un ami, déjà est-ce que ta carte intégrée à bien été désactivé ?
 
Si oui décompresse le fichier d'installation avec un utilitaire style 7-zip dans un dossier.
Ensuite va dans ton gestionnaire de matériel, va sur la carte son (creative audio pci  "wdm", qui est le pilote générique de windows), fafit un bouton droit dessus, cliques sur mettre à jour, et tu spécifies à windows, que tu ne veux pas qu'il cherche le pilote, que tu l'as déjà.
 
Il va te demander où il se trouve, tu vas dans le répertoire d'extraction de ton fichier d'install, dedans tu dois avoir un dossier drivers ou un truc comme ça, tu choisi le fichier inf, windows va te prévenir qiue les pilotes sont peut-être pas ceux fait pour ton matériel, mais tu t'en fou, tu continues, et à la fin tu redémarres, et ça devrais normalement fonctionner...


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914178
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 15:54:33  profilanswer
 

de ce que tu m'a dit j'ai compris qu'il fallait d'abord désactiver la carte son intégrée à la carte mère dans le bios ( c'est déja fait), ensuite extraire les fichiers de l'application des drivers dans un dossier ( je l'ai fait) , ensuite aller dans gestionnaire des périphériques é cliquer avec le bouton droit de la souris sur creative audio pci "wdm"  et cliquer sur mettre a jour, jusque la j'ai tout compri, mais la suite je comprend pas avec le fichier inf et tout. pourrait tu davantage m'expliquer

n°4914265
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 16:44:57  profilanswer
 

aidez moi ca me stresssssssss!!!!!! SVP

n°4914268
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 16:45:38  profilanswer
 

Alors simplement, après avoir cliqué sur maj, tu choisis "Non, pas cette fois-ci", ensuite "Installer à partir d'une liste...."
 
Tu choisis "Ne pas chercher....", et ensuite tu fais "disque fourni".
 
Tu vas chercher le répertoire où tu as décompressé l'installateur, à l'intérieur de ce répertoire il doit y avoir un répertoire "drivers", c'est là que ce trouve le pilote de la carte son (*.inf).
 
Si Windows te previens que le pilote ne correspond pas, ne t'inquiètes pas, continu quand même...
 
Il te demandera de redémarrer et le tour est joué...


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914273
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 16:47:23  profilanswer
 

j sui un boulet de l'informatique tu m'en excusera c'est quoi "maj"

n°4914275
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 16:48:01  profilanswer
 

maj = mettre a jour???

mood
Publicité
Posté le 03-07-2006 à 16:48:01  profilanswer
 

n°4914276
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 16:48:06  profilanswer
 

maimateur a écrit :

j sui un boulet de l'informatique tu m'en excusera c'est quoi "maj"


 
Mise A Jour  :D (t'inquiètes on a tous commencé par là  ;) )


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914279
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 16:51:23  profilanswer
 

bon j'ai fait tout ce que tu m'a di mais en cliquant qur drivers je trouve 4 fichiers apparement ou l'aasistant ne trouve pas de pilotes et pas de pilote inf . ca me saoule parce que j'ai besoin de cette carte d'urgence. tu sait pas ou est le problème

n°4914293
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 16:56:21  profilanswer
 

maimateur a écrit :

bon j'ai fait tout ce que tu m'a di mais en cliquant qur drivers je trouve 4 fichiers apparement ou l'aasistant ne trouve pas de pilotes et pas de pilote inf . ca me saoule parce que j'ai besoin de cette carte d'urgence. tu sait pas ou est le problème


 
Si tu pouvais me donner les noms des 4 fichiers stp.


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914301
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 16:58:38  profilanswer
 

maimateur a écrit :

bon j'ai fait tout ce que tu m'a di mais en cliquant qur drivers je trouve 4 fichiers apparement ou l'aasistant ne trouve pas de pilotes et pas de pilote inf . ca me saoule parce que j'ai besoin de cette carte d'urgence. tu sait pas ou est le problème


 
Sinon essaye avec ces drivers là :
 
http://www.touslesdrivers.com/inde [...] _code=9146


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914303
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 17:00:08  profilanswer
 


 
D'ailleurs dans le dossier drivers, il n'y a pas un répertoire "Win2K_XP" ?


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914321
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:07:12  profilanswer
 

oui il ya un répertoire comme ca WIN2K_XP

n°4914322
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:08:18  profilanswer
 

au fait les 4 répertoires sont   ADDON   COMMON  LANG  WIN2K_XP

n°4914324
Fraisouill​e
Grouik Grouik
Posté le 03-07-2006 à 17:09:25  profilanswer
 

dans win2K_XP, y'a les fichiers *.inf

n°4914325
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:09:31  profilanswer
 

dans WIN2K_XP il ya des fichiers systèmes, des fichiers DAT, et des images

n°4914329
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 17:12:21  profilanswer
 

maimateur a écrit :

au fait les 4 répertoires sont   ADDON   COMMON  LANG  WIN2K_XP


 
Alors, d'abord as-tu essayé les derniers drivers dont je t'ai donné le lien ?
 
Si ceux là ne marche pas, en fait il faut que tu ailles dans "WIN2K_XP", c'est là que se trouve le fichier *.inf


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914331
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:13:40  profilanswer
 

salut fraisouille , quand je vais dans mettre a jour le materiel audio et que je fait "installer a partir d'un emplacement spécifié ou d'une liste", je fais " ne pas chercher, je vais choisir le pilote a installer", ensuite je fais disque fourni, puis "parcourir", puis je vais dans le dossier ou j'ai décompressé le programme d'installation, je vais dans WIN2K_XP, mais je ne trouve aucun fichier inf

n°4914332
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:14:38  profilanswer
 

je trouve un dossier data qui ne contient aucun fichier inf, et 2 fichiers de configuration qui ne sont forcément pas dé pilotes

n°4914333
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:14:52  profilanswer
 

que me conseillez vous??

n°4914337
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 17:16:32  profilanswer
 

maimateur a écrit :

je trouve un dossier data qui ne contient aucun fichier inf, et 2 fichiers de configuration qui ne sont forcément pas dé pilotes


 
A partir du lien que je t'ai donné télécharge le pilote, décompresse-le, dans le dossier ../driver/Win2K_XP/ se trouve les fichiers *.inf pour ta carte son...


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914344
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:22:53  profilanswer
 

mais le lien ke tu mafilé contient juste le programme qui fait 2 méga, donc il ne contient que le setup, je vais néanmoins essayer de suivre la démarche que tu ma décrite

n°4914355
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 17:30:06  profilanswer
 

maimateur a écrit :

mais le lien ke tu mafilé contient juste le programme qui fait 2 méga, donc il ne contient que le setup, je vais néanmoins essayer de suivre la démarche que tu ma décrite


 
Non, non t'inquiètes il y a tous ce qu'il faut pour installer les pilotes (au pire tu dois avoir le fichier Drivers.cab à décompresser), ensuite si ça marche il suffira d'aller chercher les logiciels qui t'intéresses sur le site d creative...


Message édité par shinigami79 le 03-07-2006 à 17:31:34

---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914356
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:31:09  profilanswer
 

j'ai téléchargé le dossier , je l'ai décompressé, j'ai suivi la démarche , mais je ne trouve toujours pas de fichiers inf , ca me donne envie de pleurer, je sais pas si ca vient de moi ou si ya vraiment pas de fichier inf ds le programme

n°4914358
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 17:32:39  profilanswer
 

maimateur a écrit :

j'ai téléchargé le dossier , je l'ai décompressé, j'ai suivi la démarche , mais je ne trouve toujours pas de fichiers inf , ca me donne envie de pleurer, je sais pas si ca vient de moi ou si ya vraiment pas de fichier inf ds le programme


 
Bon on va faire simple, si tu as une petite heure à m'accorder je rentre chez moi, je te prépare tout ce qu'il faut, et je te le passe via FTP...


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914362
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:33:45  profilanswer
 

la solution ce serait que tu télécharge le truc du lien que tu ma filé et que tu fasse la meme démarche que moi et que tu vois vraiment si ses fameux pilotes inf y sont ou pas, je vous en supplie

n°4914364
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:34:31  profilanswer
 

bon j'ai pas compri ce que c'est que via ftp hihihi, mais bon c'est gentil de ta part on fait comme ca

n°4914397
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 17:53:54  profilanswer
 

je met en avant mes talents d'ignorant en matière d'informatique

n°4914410
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 18:07:10  profilanswer
 

maimateur a écrit :

la solution ce serait que tu télécharge le truc du lien que tu ma filé et que tu fasse la meme démarche que moi et que tu vois vraiment si ses fameux pilotes inf y sont ou pas, je vous en supplie


 
C'est exactement ce que j'ai expliqué  :D


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914414
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 18:11:10  profilanswer
 

Voilà le lien avec le zip et tout ce qu'il faut pour tes drivers :
 
http://perso.wanadoo.fr/shinigami.79/Drivers.zip
 
Edit : Tu as les fichiers *.inf dans le répertoire "Win2K_XP" c'est le fichier P16x2k.inf


Message édité par shinigami79 le 03-07-2006 à 18:14:04

---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914415
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 18:11:46  profilanswer
 

écoute shinigami ( je coné pa ton nom) la je doi sortir , si ta le truc pour moi é bé je me reconecterai disons a 21 h , merci davance c'est hyper gentil de ta part

n°4914692
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 21:14:08  profilanswer
 

é bé, sa ve tjours pa marcher, je fé toute la démarche é en faisant ouvrir pour le P16X2k.inf sa me fait que le fichier ne contient pas dinformations concernant mon matériel

n°4914701
shinigami7​9
Screw you guy's I'm going home
Posté le 03-07-2006 à 21:16:26  profilanswer
 

maimateur a écrit :

é bé, sa ve tjours pa marcher, je fé toute la démarche é en faisant ouvrir pour le P16X2k.inf sa me fait que le fichier ne contient pas dinformations concernant mon matériel


 
Pourtant se sont les drivers pour ta sb live et t'as essayé avec l'autre fichier *.inf ?


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
n°4914719
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 21:25:38  profilanswer
 

oui j'ai essayé avec l'autre, mais au fait meme mon système ne la reconnait pas cette carte son ya toujours creative audio pci (ES1371, ES1373) wdm, il met pa SB live!. peut étre que le problème vient de la tu pense pas.   et quand je bracnche mon ancienne carte son qui est une creative normale je me retrouve ds gestionnaire des périphériques avec 2 périphériques identiques alors qu'ils sont complétement différents

n°4914826
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 22:19:38  profilanswer
 

finalement j'ai réussi a faire passer lun des 2 fichiers inf
a ma grande joie, j'obtient dans la liste un pilote pour creative SB live! WDM, mais il reste encore un problème, il manque un fichier 'P16Xres.dll' ca veut dire quoi steuplé

n°4914948
maimateur
apprendre, encore et toujours
Posté le 03-07-2006 à 23:38:40  profilanswer
 

bon finalement j'ai téléchargé un autre truc plus volumineux , et pas de problème pour l'installation des fichiers inf , donc j'ai obtenue un périférique creative SB live! dans gestionnaire des périphériques, mais en redémarrant mon pc , il bloque, il bloque et il bloque, et quand finalement j'arrive a le refaire marcher j trouve un point d'exclamation sur le périphérique SB live! et donc me disant que ce périphérique ne pouvait pas démarrer, après avoir eu un choc émotionnel( c'est le cas de le dire), j'ai du désinstaller le périphérique et l'autre ( creative audio pci wdm) est redevenu maitredes périphériques audio, je sais vraiment plus quoi faire, HEEEEELP!!!!

n°4915005
shinigami7​9
Screw you guy's I'm going home
Posté le 04-07-2006 à 00:38:26  profilanswer
 

maimateur a écrit :

bon finalement j'ai téléchargé un autre truc plus volumineux , et pas de problème pour l'installation des fichiers inf , donc j'ai obtenue un périférique creative SB live! dans gestionnaire des périphériques, mais en redémarrant mon pc , il bloque, il bloque et il bloque, et quand finalement j'arrive a le refaire marcher j trouve un point d'exclamation sur le périphérique SB live! et donc me disant que ce périphérique ne pouvait pas démarrer, après avoir eu un choc émotionnel( c'est le cas de le dire), j'ai du désinstaller le périphérique et l'autre ( creative audio pci wdm) est redevenu maitredes périphériques audio, je sais vraiment plus quoi faire, HEEEEELP!!!!


 
 
Dsl mais j'ai plus d'idée  [:proy]


---------------
http://www.worldcommunitygrid.org/ - FightAIDS@Home - Le topic WCG
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème creative sound blaster live! digital 5.1 avec les drivers

 

Sujets relatifs
GeForce 7900 GT et alimentation, probleme ?Drivers pour PowerEDGE 600SC ?
Problème d' affichage!probleme 9800 pro
probleme de detection ide sur dellproblème d'installation d'OS
Probleme HDD externe maxtor !!!Problème de gravure ...
Probleme ventilo chipset DFI NF4[Problème] Disque dur qui n'est pas toujours détecté
Plus de sujets relatifs à : problème creative sound blaster live! digital 5.1 avec les drivers


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR