Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1249 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GeForce 7900 GT et alimentation, probleme ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GeForce 7900 GT et alimentation, probleme ?

n°4913988
Pticon
Posté le 03-07-2006 à 14:00:49  profilanswer
 

Salut,
 
Je viens de m'acheter une GeForce 7900 GT de chez Twintech
Je la branche, tout va bien jusqu'à l'ecran de chargement de windows : ecran noir, plus de signal video vers l'ecran...
 
J'ai cru comprendre qu'il fallait une alimentation avec un fort amperage ( 25 amperes ou plus ) et la mienne est une Antec 400w/18A
 
J'aimerais savoir si le probleme que j'ai est bien dû à l'alim ou si ma carte est défectueuse.
 
Merci

mood
Publicité
Posté le 03-07-2006 à 14:00:49  profilanswer
 

n°4913995
ftp381
ça fûme!
Posté le 03-07-2006 à 14:04:41  profilanswer
 

c'est seulement en 3D que la CG pompe pas mal d'ampères.
si elle n'est pas o/c avec 18A cela devrait convenir, sur la miènne avec 17A ça passait mais j'ai quand même doublé le câblage 12V pour délivrer un peu plus en pointe.
 
si ça plante sous Windows c'est p-e un pb de driver non compatible : lance XP en mode sans échec et install proprement les drivers puis redémarre.
 
ça devrait le faire.


---------------
"Bite my shiny metal ass."
n°4914020
neo7
Posté le 03-07-2006 à 14:23:05  profilanswer
 

Pticon a écrit :

Salut,
 
Je viens de m'acheter une GeForce 7900 GT de chez Twintech
Je la branche, tout va bien jusqu'à l'ecran de chargement de windows : ecran noir, plus de signal video vers l'ecran...
 
J'ai cru comprendre qu'il fallait une alimentation avec un fort amperage ( 25 amperes ou plus ) et la mienne est une Antec 400w/18A
 
J'aimerais savoir si le probleme que j'ai est bien dû à l'alim ou si ma carte est défectueuse.
 
Merci


 
 
CE ne serait 18 A sur unseul rail 12V?
 
Essaie de brancher ta cg avec un cable de l'alim qui sera dedié a la CG.

n°4914058
Pticon
Posté le 03-07-2006 à 14:45:34  profilanswer
 

Citation :

si ça plante sous Windows c'est p-e un pb de driver non compatible : lance XP en mode sans échec et install proprement les drivers puis redémarre.


Ca change rien, et pour les drivers j'ai viré les anciens avant de débrancher l'ancienne carte.
 

Citation :

CE ne serait 18 A sur unseul rail 12V?
 
Essaie de brancher ta cg avec un cable de l'alim qui sera dedié a la CG.


 
Je vois pas ce que tu veux dire par là mais en tout cas la carte est reliée a l'alim par 2 cables dédiés
 
Sinon je viens de m'appercevoir avec horreur qu'en débranchant la 7900 un des composants m'est resté dans les mains !!!! C'est un Condensateur électrochimique CMS ( petit cylindre ) et vu comment il était branlant je me demande si c'est pas ça qui empechait son bon fonctionnement. En tout cas maintenant je crois bien que c'est foutu...  :cry:


Message édité par Pticon le 03-07-2006 à 14:51:58
n°4914309
ftp381
ça fûme!
Posté le 03-07-2006 à 17:01:10  profilanswer
 

c'est un pb hard connu : va sur le topic des 7900 HS
http://forum.hardware.fr/hardwaref [...] 846-94.htm
tu verras que tu n'es pas le 1er et de mémoire il s'agissait de 7900 1er prix et à chaque fois la qualité de l'emballage était en cause (=c'est durant le transport que le composant se fait malmener).


---------------
"Bite my shiny metal ass."

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GeForce 7900 GT et alimentation, probleme ?

 

Sujets relatifs
Problème d' affichage!probleme 9800 pro
probleme de detection ide sur dellproblème d'installation d'OS
Probleme HDD externe maxtor !!!Problème de gravure ...
Probleme ventilo chipset DFI NF4[Problème] Disque dur qui n'est pas toujours détecté
probleme materiel : vidage memoire physique !test alimentation avec OCCT
Plus de sujets relatifs à : GeForce 7900 GT et alimentation, probleme ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR