Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1664 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème après changement de carte graphique

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème après changement de carte graphique

n°7307272
crusailder​62
Posté le 28-01-2010 à 20:01:07  profilanswer
 

Bonjour,  
J'ai acquis une nouvelle carte graphique pour mon pc ce matin : la ATI Radeon hd 5770(de marque XFX), ma 8800 GTX ma lâché dimanche soir. Apres avoir désinstaller tout les drivers je monte ma nouvelle carte et la aucun affichage. Je n'arrive pas a accéder au bios pas de bip au démarrage , donc je pensée que ma carte avez un problème de fabrication après l'avoir essayer sur un autre pc j'ai vu que c'était pas la carte.  
Donc j'ai ressayé avec une ancien carte une ATI la pas de problème le pc ce lance .  
j'ai remarquer que mon pc ce lance avec 2 cartes différentes mais avec la hd 5770 rien a faire (je l'ai quand même testé sur un autre pc la carte marche super bien)  
j'ai essayer plusieurs méthode : clear CMOS, le test de mais barrettes de mémoires.  
 
Donc la je suis perdu toujours écran noir!!!!  
Aidez moi svp.  
Merci d'avance.
Configuration: Système d'exploitation: Seven
CM: Fatal1ty AN9 X32 (avec un amd 64 X2 6000+)
Alim: Hyper 750 Watt
Ram: 4Go corsair ddr2 800


Message édité par crusailder62 le 28-01-2010 à 22:24:25
mood
Publicité
Posté le 28-01-2010 à 20:01:07  profilanswer
 

n°7307321
Pichi Pich​i Gal
Posté le 28-01-2010 à 20:31:45  profilanswer
 

Réponse bête, mais au cas où:
vérifies soit les câbles de l'écran, sinon appuie toujours sur le bouton de source vidéo de ton moniteur.
 
Sinon essayes sans CG, paramètres dans le BIOS en sortie écran le PCI-E, si ta carte à plusieurs sorties DVI, tentes celle que tu n'as pas essayé.
 
A+

n°7307349
crusailder​62
Posté le 28-01-2010 à 20:49:35  profilanswer
 

Alors merci de ta réponse j'ai déjà essayer et vérifié les câbles du moniteur ou les autres sortie DVI, sinon j'ai pas compris ce que tu voulais dire (Sinon essayes sans CG, paramètres dans le BIOS en sortie écran le PCI-E).  
Je peut rien faire rien ne ce lance au démarrage même pas le bios ni le bip


Message édité par crusailder62 le 28-01-2010 à 20:50:23
n°7307416
Pichi Pich​i Gal
Posté le 28-01-2010 à 21:25:39  profilanswer
 

Re,
 
en fait retire ta CG démarre le PC et accèdes au tentes d'accéder au BIOS, si tu réussis tu pourras régler sur quelle prise écran veux-tu que le signal vidéo sorte, si c'est sur ta carte graphique ou via le VGA de ta carte-mère, dans le cas ou bien sûr ta CM et pourvue d'une sortie vidéo.
 
Ça se trouve dans la partie des périph intégrés et pour selectionner la sortie vidéo de la CM, il faut souvent choisir "IGP" et pour la carte graphique "PCI-E". ;)

n°7307427
crusailder​62
Posté le 28-01-2010 à 21:36:22  profilanswer
 

Alors la ça va être chiant sur ma carte mère j'ai pas de de sortie vidéo.
Comment je peut faire pour règle ce problème ?
Merci.

n°7307442
crusailder​62
Posté le 28-01-2010 à 21:45:25  profilanswer
 

Sinon j'ai un petit lcd sur ma carte mère et j'ai un code : C1
Dans le bouquin de ma carte mère c'est écrit ça :
détection de la mémoire
-Détection automatique de la taille, du type et de l'ECC de la DRAM
-Détection automatique du cache niveau 2 (Socket 7 ou inférieur)
Ça te dit quelque chose ?

n°7307521
Pichi Pich​i Gal
Posté le 28-01-2010 à 22:50:12  profilanswer
 

Arf dommage pour ta CM, moi aussi c'est le cas sur la mienne.
 
Par contre pour le code erreur et son explication, là je sèche, je ne sais pas du tout.
 
Dans ton précédent post le "test de RAM" que tu as fait c'est seulement les intervertir?

n°7307524
swissforev​er
i7 Inside
Posté le 28-01-2010 à 22:52:34  profilanswer
 

a mon avis c'est que la ram est mal détectée!
 
prob de SPD??


---------------
Swisscore
n°7307527
crusailder​62
Posté le 28-01-2010 à 22:54:32  profilanswer
 

Comment je peut faire alors et pour info c'est quoi SPD ?
Merci.

n°7308612
crusailder​62
Posté le 29-01-2010 à 20:16:10  profilanswer
 

Vous pouvez fermer le poste j'ai commandée une autre carte mère.

mood
Publicité
Posté le 29-01-2010 à 20:16:10  profilanswer
 

n°7308613
swissforev​er
i7 Inside
Posté le 29-01-2010 à 20:16:57  profilanswer
 

spd c'est les spécification donnée par le constructeur au niveau des timings et de la tension!


---------------
Swisscore

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  problème après changement de carte graphique

 

Sujets relatifs
probléme lié a un changement de carte graphiqueProblème changement carte graphique
Probleme changement Carte GraphiqueProblème de résolution suite à changement carte graphique
Problème graphique depuis changement carte et ajout ram.Changement carte graphique probleme compatibilite
Bloqué avant le biosEnorme problème avec changement de carte graphique
Urgent!!! Problème de lancement après changement carte graphiqueprobleme lors d'un changement de carte graphique
Plus de sujets relatifs à : problème après changement de carte graphique


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR