Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1769 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème casque usb volume élevé même quand volume à zéro dans windows

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème casque usb volume élevé même quand volume à zéro dans windows

n°8544757
Walkn78
Posté le 11-12-2012 à 11:14:11  profilanswer
 

Bonjour à tous,
 
Je me permet de venir poser ma question ici car je suis confronté à un problème que je n'arrive pas à résoudre.
 
J'ai un micro-casque plantronics usb et lorsque celui-ci est branché et que je baisse le volume windows à zéro, j'ai toujours un son élevé dans le casque :'(
 
je ne comprend pas dutout pourquoi...
 
le seul moyen pour couper le son du casque est de faire mute...
 
Petite précision, mon pc est sous windows 7 64 bits.
 
Est-ce que quelqu'un à déjà eu le problème ou aurait une solution ?
 
Merci beaucoup pour votre aide :-)

mood
Publicité
Posté le 11-12-2012 à 11:14:11  profilanswer
 

n°8544772
deathrow31
So Deep
Posté le 11-12-2012 à 11:25:07  profilanswer
 

Bonjour,
 
Par défaut, windows agit sur la carte son de la CM, or ton casque possède sa propre carte son.  
 
Pour remédier à ta situtaion, fais clic droit sur l'icône des sons, en bas a droite dans la barre des tâches. Clic ensuite sur "périphérique de lecture". Maintenant fais clic droit sur ton casque et choisi "définir en temps que périphérique par défaut".
 
Réessaye de baisser le volume, ça devrait fonctionner ;)


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8544793
Walkn78
Posté le 11-12-2012 à 11:44:52  profilanswer
 

Je ne suis pas chez moi actuellement.
 
Je testerai ta solution ce soir et je reviendrais pour te dire ce qu'il en est.
 
Penses-tu que cela puisse remédier à mon problème réellement ?

n°8544794
deathrow31
So Deep
Posté le 11-12-2012 à 11:45:51  profilanswer
 

Ah oui, clairement !
 
Sinon, tu sais ou poster


Message édité par deathrow31 le 11-12-2012 à 11:46:11

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8544816
Walkn78
Posté le 11-12-2012 à 11:59:42  profilanswer
 

En tout cas, merci pour ton aide pour mon casque USB. Je reviens te dire ce soir si ça fonctionne ou non :-)
 
A tout hazard, j'aurai une autre question.
 
J'ai un autre casque sur un autre pc un razer carcharias avec des connectiques en jack branché en façade sur mon pc.
 
Lorsque je joue à battlefield 3 et que je suis sur teamspeak, la plupart des personnes me dise qu'il y a un bruit désagrable lorsque je parle. Un grésillement (bruit de tondeuse comme ils disent lol)
 
Je ne sais pas dutout pourquoi j'ai ce grésillement. Petite précision, lorsque je suis uniquement sur TeamSpeak et non en jeu, il n'y a pas de problème de grésillement et de même lorsque je branche le micro-casque  à l'arrière de ma tour il n'y a presque plus de grésillement lorsque je suis en jeu et sur TS en même temps.
 
Je ne sais pas dutout d'ou peut venir ce problème là... :'(

n°8544894
deathrow31
So Deep
Posté le 11-12-2012 à 13:00:22  profilanswer
 

J'avais la même chose sur mon ancien PC avec TS + jeu.
 
Ca ne le fait qu'en jeu cette interférence car les composants sont plus chargés, et avec le casque relié directement à la carte mère ça grésille, tu entends le PC "travailler". Du coup, passer par une petite carte son USB peut etre une solution.
 
Ca peut être du au fait que les cables partant du front panel vers le CM sont mal isolés, que tu as un faux contact.
 
Et si c'est derrière, ça peut venir de la carte wifi si tu en possèdes une, ou bien carrément le port défectueux.


Message édité par deathrow31 le 11-12-2012 à 13:15:33

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8544913
Walkn78
Posté le 11-12-2012 à 13:17:39  profilanswer
 

Non je n'ai pas de carte WIFI sur mon pc.
 
Lorsque je branche mon casque à l'arrière du PC il parait qu'il y a moins de parasite (grésillement) lorsque je parle sur TeamSpeak + jeu (bf3).
 
Le problème serait donc du au fait que les câbles partant du front sont mal isolé peut-être... :'(
 
D'autre part, sur le logiciel de gestion audio de ma carte mère (VIA HD Audio Codec Asus) lorsque je dis que le front panel c'est du HD audio, mon micro-casque n'est pas reconnu je n'ai aucun son dans le casque et le micro ne fonctionne pas. Du coup je suis obligé de cocher l'option AC'97 dans le logiciel Asus HD Vdeck (VIA HD Audio Codec)
 
Quand tu dis que tu utilises une carte son USB, est-ce fiable ? chère ?
 
Une carte son dédiée ne solutionnerait-il pas le problème ? :'(
 
 
Ps : Pour la solution que tu me proposes pour mon micro-casque USB plantronics, je vais tester ce soir en rentrant. Je croise les doigts pour que sa fonctionne... De plus, je ne savais pas que l'on pouvait définir un casque en tant que périphérique par defaut

n°8544916
deathrow31
So Deep
Posté le 11-12-2012 à 13:21:43  profilanswer
 

Si si, tu peux même le mettre en temps que périphérique de communication par défaut, et laisser un autre périphérique par défaut pour le reste. Ce qui fait que tu auras skype, TS, mumble sur le casque, et les jeux, les film et vidéos sur les enceintes, par exemple. Mais même au niveau du logiciel tu peux faire ça (skype, TS, mumble par exemple).
 
La carte son USB ça va de 9 à 20€, c'est fiable et ça règle le problème : http://www.fnac.com/mp2927128/Mini [...] 0620131322  (un exemple parmis tant d'autres)
 
La mienne était fourni avec le plantronics pour émuler un "7.1" http://i2.cdscdn.com/pdt2/7/7/b/1/700x700/gamecom777b/rw/plantronics-gamecom-777-7-1.jpg


Message édité par deathrow31 le 11-12-2012 à 13:26:06

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8544999
Walkn78
Posté le 11-12-2012 à 14:23:46  profilanswer
 

Moi j'hésitais entre le plantronics gamecom 780 et le gamecom commander
 
Est-ce que le 780 à une carte son ? le commander aussi ?
 
Ce soir je vais faire le test pour mettre mon micro-casque USB en tant que périphérique par defaut comme tu me l'as conseillé ce matin. Je te dirais ce soir si ça résoud mon problème de volume qui reste toujours très élevé même lorsque le volume de windows est à zéro.
 
Je croise les doigts, j'ai peur que ça ne fonctionne pas... :'(
 
Tu seras là ce soir ?

n°8545003
deathrow31
So Deep
Posté le 11-12-2012 à 14:26:36  profilanswer
 

Pour le 780 ou  commander, je ne serai pas te dire, fais une petite recherche ;)
 
Normalement ça va fonctionner pour ton problème. Je serai là :)


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
mood
Publicité
Posté le 11-12-2012 à 14:26:36  profilanswer
 

n°8545016
Walkn78
Posté le 11-12-2012 à 14:42:11  profilanswer
 

deathrow31 a écrit :

Pour le 780 ou  commander, je ne serai pas te dire, fais une petite recherche ;)
 
Normalement ça va fonctionner pour ton problème. Je serai là :)


 
Pour le commander voici une photo qui montre la carte son :
 
http://scr3.golem.de/screenshots/1208/Plantronics_Gamecom-Commander/thumb620/Plantronics_GameCom%20Commander_System.jpg


Message édité par Walkn78 le 11-12-2012 à 14:42:36
n°8545080
deathrow31
So Deep
Posté le 11-12-2012 à 15:23:45  profilanswer
 

Il y en a donc une. Mais très franchement, tu as plus une impression de raisonnance que de 7.1 quoi.


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8545494
Walkn78
Posté le 11-12-2012 à 20:30:49  profilanswer
 

Ta solution ne corrige pas mon problème. Mon micro-casque est déjà reconnu en tant que périphérique principale :'(

 

J'ai le volume à zéro mais toujours du son dans mon casque usb il ne se coupe jamais :'(

 

Par contre pour mon casque razer en jack je ne comprend pas maintenant j'ai l'impression qu'il n'y a plus aucun parasite au niveau du micro étrange je comprend pas ....


Message édité par Walkn78 le 11-12-2012 à 20:59:03
n°8545916
deathrow31
So Deep
Posté le 12-12-2012 à 09:16:46  profilanswer
 

J'avais mal compris ton problème, je pensais que de baisser le volume de windows n'agissait pas du tout. Or en fait il y a quand même une grosse différence entre le maximum, et le minimum, meme si à 0 tu entends très bien.
 
Rappelle moi comment windows détectait le casque ? Son nom ? je ne me souviens plus et je voudrai faire une recherche.
 
Et pour ton problème, go carte son USB, branche le razer dessus, et vois si tu peux modifier le volume.


Message édité par deathrow31 le 12-12-2012 à 09:17:09

---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8545924
Walkn78
Posté le 12-12-2012 à 09:23:22  profilanswer
 

mon casque plantronics est détecté en tant que "plantronics casque pour téléphone" oui quand je suis à zéro j'entend très bien je ne peux pas passer en dessous de zéro.
 
Sinon j'ai investi dans le plantronics gamecom 780... J'espère que je n'aurai pas le même problème avec un casque NEUF .... :'(
 
Pour le razer, il y a seulement le problème de grésillement

n°8545927
deathrow31
So Deep
Posté le 12-12-2012 à 09:28:20  profilanswer
 

Ok, mais en fait, je parlais d'acheter la carte son USB pour le razer pour vérifier que tu n'es pas le même problème qu'avec l'actuel Plantronics.
 
Mais maintenant que tu vas avoir un nouveau casque, il n'y a plus qu'à croiser les doigts.


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG
n°8545931
Walkn78
Posté le 12-12-2012 à 09:32:16  profilanswer
 

J'ai bien peur que ça ne fonctionnera pas.... :'( malheureusement...
 
Ci ça ne fonctionne pas, je ne saurais pas dutout à quoi cela est du ? :'(

n°8545938
deathrow31
So Deep
Posté le 12-12-2012 à 09:45:37  profilanswer
 

Là on approfondira les recherches, mais on va pas commencer à se miner, tu n'as pas encore le casque pour faire le test ^^
 
 


---------------
MSI X99A Raider - i7 5820k - Titan X Pascal - Crucial 16Go 3200Mhz CL15 - 850Pro x2 - Phanteks Enthoo Evolv - InWin 750w - Watercooling EK - AOC AGON AG241QG

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème casque usb volume élevé même quand volume à zéro dans windows

 

Sujets relatifs
Probléme HD7970 avec i7 3930KPROBLÈME insoluble
Ne peux pas crée de volume + deux boot identiquesRéinstallation Windows Acer Aspire 5102WLMi
Problème de scintillement de l'écran & synchro verticaleproblème single channel et frequence de ram
Problème reboot/ram[Résolu] Problème carte mère et processeur
Problème clavier pc toshibaProblème de freezes temporaires
Plus de sujets relatifs à : Problème casque usb volume élevé même quand volume à zéro dans windows


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR