Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1495 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme de carte scsi tekram

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme de carte scsi tekram

n°2358972
sky_net
Posté le 10-04-2003 à 21:25:03  profilanswer
 

bas voila, j'ai une carte scsi tekram, la dc - 395U
elle a un connecteur interne et un externe
 
je branche en interne 3 periferique, aucun prob ( cd, dvd et graveur )
mais je voudrai mettre en externe un scanner scsi, c'est un accer, normalement livrer avec sa carte, mais je veux mettre qu'une scsi pour alleger mes port.
 
et la bug... la machine bloque sur le scan des perif scsi au demarrage ( puisqu'elle est bootable )
 
si je met le scan seul, aucun prob...
 
es que quelqu'un sais si cette carte accepte bien 2 cheine scsi ( interne et externe en meme temp)?
sinon, esqu'on peut m'indiquer si il y a des reglage specifique...
 
que je mette une terminaison ou pas sur mon dernier lecteur ne change rien a mon prob....
 
pour les id, j'ai tester:
 
0 pour le scan 1, 2 et 3 pour les lecteur aucun succes...
et 0, 1 et 2 pour les lecteurs 3 et 6 pour le scan, rien non plus...
la carte est par deffaut donc l'id 7 si je me trompe pas...
voila...
merci de vos reponce

mood
Publicité
Posté le 10-04-2003 à 21:25:03  profilanswer
 

n°2358978
vachefolle
russian knights en action
Posté le 10-04-2003 à 21:28:11  profilanswer
 

et si tu changes la carte de slot pci ?

n°2359017
sky_net
Posté le 10-04-2003 à 21:46:28  profilanswer
 

bas je pense pas que sa changera quelque chose, ma carte mere est neuve, c'est une P4PE srl, et la carte est mis sur le 2em pci, le 1er est vide ( carte agp trop grosse )

n°2359114
Carbon_14
Posté le 10-04-2003 à 22:15:58  profilanswer
 

Y a des fois certains slots PCI qui ont des "spécificités".
 
Sur ftp://ftp.tekram.com/documentatio [...] 395_30.PDF, il semblerait qu'on peut mettre deux nappes l'une interne l'autre externe. Mais ils disent plus loin qu'il ne faut pas (de préférence) mettre le CDROM en fin de chaîne (pb de terminaison passive). Bof.
 
Je vois pas trop (suis pas spécialiste, juste modeste utilisateur d'une ADAPTEC et une TEKRAM). Moi ça bloque quand je met un câble en externe mais relié à rien.
Le scanner, il est bien allumé lors du BOOT ?
 
Faut que chaque périphérique ait un ID distinct, que seul chaque ériphérique des bouts de nappes soient terminés, les autres entre la carte et le bout non terminés.
 
Doit y avoir un conflit ? Y a un BIOS à cette carte ? Peut-être changer le mode SYNCH/ASYCH pour le scanner, ou vitesse communication, ou ?? ?
 
Sinon, un bricolo pas terrible : faire sortir le bout de la nappe intérieure pour brancher le scanner mais faudrait un adaptateur car les prises ne sont pas les mêmes (nappe plate 2*25 et fiche mini sub D). Me semble avoir vu truc comme ça ds boîte TEKRAM (mais deviens gaga, pas sûr).

n°2360030
lionelk
C'pô facile tous les jours
Posté le 11-04-2003 à 12:36:32  profilanswer
 

En fait, il me semble que sur certaines cartes SCSI (ma DC315U par ex) tu ne peux pas utiliser le connecteur interne et externe en même temps, c'est ou l'un ou l'autre. Essaye en débranchant le connecteur interne.
 
 :sol:


---------------
C'est pas mieux qu'si c'était moins bien...
n°2360505
olitur
Posté le 11-04-2003 à 15:52:31  profilanswer
 

Non, le problème vient du scanner. Les scanners sont pas toujours très docile en scsi (as-tu une connexion en 25 broches sur le scanner).
peux-tu tester ton scanner seul ?
Eventuellement, as-tu une terminaison derrière ou est-il auto terminé ?
Faut le tester seul, si ca marche pas, alors pb.
Tu peux éventuellement ajouter un par un tes cd, voir jusqu'où ca plante.
Peux-être ta chaine scsi est trop longue ? 3M maxi d'un bout à l'autre.

n°2360835
sky_net
Posté le 11-04-2003 à 17:49:42  profilanswer
 

en fait, les lecteur seul, ca marche, les lecteurs seul, ca marche...
le scan est en port 25 broches ( comme les // )
il n'ai pas terminer, et j'ai une sorti scsi dessus aussi. vous penser que si je met une terminaison dessus, sa pourrais allez?
quand a la longueur, elle est ok, - 1m


Message édité par sky_net le 11-04-2003 à 17:50:21
n°2361314
Carbon_14
Posté le 11-04-2003 à 21:04:26  profilanswer
 

Le scanner n'a pas une option, en plus de la seconde prise ? Mon ZIP externe a un interrupteur Terminé O/N en plus de la prise.
 
Le scanner à diapos que j'avais sur ma chaîne du 100MHz (passé en autonome sur le 220) faisait des problèmes (25 broches) car éteint, la chaîne était "ouverte", comme si la terminaison n'était fonctionnelle que l'appareil alimenté !
 
Faudrait voir dans la doc pour être sûr. Mon ADAPTEC a trois connecteurs (1 externe 68, 1 interne 68 et une interne 50) mais deux nappes maxi sur les trois prises physiques. La TEKRAM DC390U2W, j'utilise ses deux connecteurs internes (HD LVD et le reste normal) et qq fois la prise externe pour le graveur * 2. J'utilise donc les trois prises sur celle là.

n°2361480
sky_net
Posté le 11-04-2003 à 22:43:35  profilanswer
 

bas je vais cherche la doc du scan....
et essayer de contacter tekram merci, je vous tient au courrant :)

n°2366052
olitur
Posté le 14-04-2003 à 10:45:17  profilanswer
 

En tout cas si tu as une sortie sur ton scanner et pas de terminaison, alors il faut en mettre une !
une chaine scsi est toujours terminé en bout.

mood
Publicité
Posté le 14-04-2003 à 10:45:17  profilanswer
 

n°2367066
sky_net
Posté le 14-04-2003 à 17:02:20  profilanswer
 

ok merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme de carte scsi tekram

 

Sujets relatifs
Probleme avec mon lecteur ZIP usbQuel cable externe SCSI prendre pour un Scanjet 7400C ?
DD scsi non reconnu sous adaptec 2100S, mais reconnu sous adaptec 2940Carte Mere qui aime pas les disque durs ? :(
Problème pour installer une carte TVprobleme de RAM, system instable!!
Probleme de coupure aleatoire........Retour SAV de ma carte graphique Leadteck...!
Problème carte mère DFI CA61 avec SCSI tekram DC-315 (je craque)[CFG] probleme avec une carte SCSI Tekram et une Adaptec SCSI onboard
Plus de sujets relatifs à : probleme de carte scsi tekram


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR