Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1463 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte Ethernet sur vieux PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte Ethernet sur vieux PC

n°8250444
warzouzeri​der
Posté le 20-03-2012 à 00:44:58  profilanswer
 

Bonsoir à tous,
 
Voici mon problème :
 
J'ai légué il y a quelques années mon premier PC à mes parents, un Packard Bell de bureau de 2001 avec XP pro SP2
Ils ont souscrit une offre Internet Livebox il y a peu.
 
Problème : le PC ne dispose pas de branchement ethernet, et la Livebox ne dispose pas de branchement par USB.
Qu'à celà ne tienne, j'achete une carte : celle-ici
 
Je la branche sur le port PCI qui reste (j'avais installé sans problème une carte Firewire sur l'autre port PCI), je rallume le PC, et là ....... Rien...
La carte réseau n'est pas reconnue, elle n’apparaît même pas dans le gestionnaire de périphérique  :(  
 
- J'ai essayé de la brancher sur l'autre port PCI (habituellement occupé par la carte Firewire) : idem, pas de carte réseau détectée.
- Les 2 ports PCI fonctionnent pourtant bien tous les deux, puisque la carte Firewire est détectée sans problème sur chacun d'entre eux
- J'ai bien veillé à ce que la carte soit bien enclenchée quand je l'ai branchée
- J'ai suivi la procédure d'install de la doc de la carte réseau (brancher la carte, la connecter à la box AVANT de booter l'ordi)
- Deux remarques : les LEDS de la carte réseau ne s'allument même pas + l'ordi plante au bout de 2 minutes quand la carte est branchée (il freeze complètement, jusqu'au contrôle de la souris, et il ne me reste qu'à l'éteindre manuellement).
- J'ai alors pensé que la carte était peut-être défectueuse : je l'ai donc testée sur mon PC actuel (un PC de 2007, équipé du même OS que le "vieux" PC) et là ça marche au poil, les voyants s'allument direct, la carte est reconnue et installée en deux minutes.
 
Je n'ai malheureusement pas la config du vieux PC sous la main. Je l'aurai mercredi mais peut-être aurez vous quelques pistes de réflexion à me donner ?
 
J'envisage d'acheter cette autre carte mais je préfèrerais être sur d'avoir tout essayé avant (même si le prix n'est pas énorme)
 
Un grand merci d'avance à vous tous  :hello:  
 
 
PS : j'ai fait une recherche avant de créer ce topic, mais je n'ai pas trouvé mon bonheur dans les sujets traités. Désolé d'avance si je suis passé à côté de la réponse ailleurs et que ce topic fait doublon.

mood
Publicité
Posté le 20-03-2012 à 00:44:58  profilanswer
 

n°8250479
chermositt​o
Posté le 20-03-2012 à 07:18:46  profilanswer
 

Bonjour,
Moi , j'irais demander dans la section achats-ventes du forum  s'il quelqu'un n'a pas une vielle carte à vendre qui sera plus compatible que celles du commerce.
Là ce doit être un problème de compatibilité des versions PCI.

n°8250498
HiSpeed
Where is the limit?
Posté le 20-03-2012 à 08:44:56  profilanswer
 

Salut,
 
Probablement que la CM ne supporte que le PCI 2.0 (32bits/33Mhz)...

n°8252323
warzouzeri​der
Posté le 21-03-2012 à 20:20:21  profilanswer
 

Merci pour vos réponses.
 
Bon finalement le vieux PC a reconnu la carte réseau et j'ai installé les drivers. La carte est apparue dans le gestionnaire de périphériques. Youpi !
 
.......
 
Jusqu'à que l'ordi plante à nouveau au bout de 5 min d'utilisation, freeze complet.
 
Je reboote manuellement et, au lancement d'xp, il affiche une alerte de détection de nouveau matériel (miniport d'ordonnancement de paquets), qu'il dit avoir installé avec succès  :pt1cable:  
 
Après cet épisode impossible de retrouver la trace de la carte, ni de faire en sorte qu'elle soit à nouveau détectée (même en changeant de port PCI), et toujours ce problème bizarre d'ordi qui freeze au bout de quelques minutes quand cette carte réseau est branchée.
 
Je vais formater l'ordi et tenter une dernière fois ma chance.
 
Toutefois si vous avez des idées ou mêmes des explications sur ce qui pourrait causer ce problème je suis tout ouï et curieux de comprendre où est la petite bête :)  
 
Encore merci


Message édité par warzouzerider le 21-03-2012 à 20:21:10
n°8252332
HiSpeed
Where is the limit?
Posté le 21-03-2012 à 20:27:18  profilanswer
 

Avant de reformater, tu devrais tester tout le DD avec Malwarebytes...

n°8254723
warzouzeri​der
Posté le 23-03-2012 à 11:35:26  profilanswer
 

Merci pour ta réponse
 
J'ai finalement résolu mon problème  :)  
 
Ce n'était finalement qu'un bête problème de faux contact. J'avais beau insérer la carte correctement, elle n'était manifestement pas assez bien enclenchée (led éteintes) et n'était donc tout simplement pas reconnue (pourtant je vous assure que j'ai pris soin de bien enclenché les broches en profondeur)
Parfois le faux contact disparaissait alors que le PC était déjà en route, ce qui avait pour effet de "brancher" la carte, d'où le freeze d'Xp qui n'appréciait pas trop la manoeuvre.
 
J'ai donc retiré la carte puis je l'ai à nouveau pluggée dans le port PCI, mais cette fois en appuyant très fort comme un gros cochon  :fou:  
 
Depuis tout fonctionne comme sur des roulettes, la carte a été reconnue au démarrage de l'os, le driver installé, finis les faux contacts et autres freeze intempestifs.
 
Merci encore pour vos réponses ;)

n°8360756
PCnovice
Posté le 26-06-2012 à 11:08:38  profilanswer
 

bonjour, pour la mienne c'était pire ! (TPLINK3468)
une fois bien embrochée, la languette de fixation en tôle étant éloignée de plusieurs millimètres du châssis, j'ai été obligé de TORDRE la tôle vers l'extérieur pour pouvoir visser l'ensemble - mais ce n'est pas pour autant que ça fonctionne ... rien à faire avec de l'ultimate ...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte Ethernet sur vieux PC

 

Sujets relatifs
Help, mon PC ne démarre pas :(probleme d'alim. ou de courant
démarrage PC impossible (carte mère, RAM?)PC qui ne démarre plus
Upgrade de carte Graphique pour un E8400Probleme de memoire sur HP Pavilion dv7-1207ef
Mon PC ne démarre plus.Probléme avec CM P8P67/RAM/HD 6850
Probleme demarrage pc ecran noir obligé de démarrer avec Memok 
Plus de sujets relatifs à : Problème carte Ethernet sur vieux PC


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR