Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
644 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme branchement diode boitier antec SX1040BII sur p4pe srl

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme branchement diode boitier antec SX1040BII sur p4pe srl

n°2376538
oon
...
Posté le 18-04-2003 à 10:25:29  profilanswer
 

mes diodes sallument pas...pitetre un mauvais branchement...pourtant jai fait attention
 
a oui joubliai...ya deux conncteur diode...le nommé "I" et le "II"...sur la doc on parle pas d'eux...de quoi s'agit'il???

mood
Publicité
Posté le 18-04-2003 à 10:25:29  profilanswer
 

n°2376588
shinjo
Steve MCGouwine
Posté le 18-04-2003 à 10:46:57  profilanswer
 

retourne tes connecteurs, les diodes sont des dipoles, donc si tu met le + sur le moins ça s'allume pas stout suffit de les inverser  :jap: .


---------------
Speeding is like farting; you should know when it's appropriate !

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme branchement diode boitier antec SX1040BII sur p4pe srl

 

Sujets relatifs
gros problème graphiqueProblème de reconnaissance DD au boot ...
ASUS P4Pe divers questions....Problème LAN MSI Nforce2 K7N2G ILSR
J'ai fait une grande découverte ! (probleme de graveur)probleme avec une radeon 9000 128 Mo
Probleme sur Geforce 4 ti 4400alimentation monté à l'envers sur boitier Antec ???
Besoin d'aide : Probleme d'installation de carte graphique :( 
Plus de sujets relatifs à : probleme branchement diode boitier antec SX1040BII sur p4pe srl


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR