Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1687 connectés 

  FORUM HardWare.fr
  Hardware
  Carte mère

  alimentation monté à l'envers sur boitier Antec ???

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

alimentation monté à l'envers sur boitier Antec ???

n°2374647
noelemac
Posté le 17-04-2003 à 14:42:00  profilanswer
 

Voila, j'ai fait l'aquisition d'un boitier antec 1000 sans alim. Je monte carte mére etc... tout va bien jusqu'au moment de monter l'alim.
 
Là je me rend compte que je doit la mettre dans le boitier a l'envers  :??: C'est a dire le bas en haut et vis-versa. (sinon, les trous pour les vis ne concordent pas.)
 
Donc avant les petit trous d'aération étaient en haut de l'alim, maintenant ils sont en bas...  
En allant sur le site antec et en regardant les photos des boitiers, je m'aperçoit qu'il on tous l'alim à l'envers.
 
Alors plusieurs questions:
 
 :) - Est-ce que c'etait dans mon ancien boitier qu'elle été à l'envers ?
 
 :??: - Est-ce que c'est fort génant pour l'alim ?  :??:  
 
Précision, j'ai pas bu aujourd'hui lol.  :lol:


Message édité par noelemac le 17-04-2003 à 17:46:29
mood
Publicité
Posté le 17-04-2003 à 14:42:00  profilanswer
 

n°2374686
noelemac
Posté le 17-04-2003 à 14:50:27  profilanswer
 

ca dessent vite aujourd'hui  :(  
 
Personne n'a de boitier antec ou autre avec une alim a l'envers ?
 
C'est peut etre con comme question mais c'est la premiére fois que je voit ca.

n°2374715
TotalRecal​l
Modérateur
Posté le 17-04-2003 à 14:57:45  profilanswer
 

qu'est ce que tu appelles une alim à l'envers :heink:
le circuit imprimé avec les composants qui est en haut au lieu du bas ?


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°2374759
noelemac
Posté le 17-04-2003 à 15:10:02  profilanswer
 

TotalRecall a écrit :

qu'est ce que tu appelles une alim à l'envers :heink:
le circuit imprimé avec les composants qui est en haut au lieu du bas ?


 
oui voila.  
 
Par exemple, avant je pouvait lire "220V" etc... et maintenant, c'est écrit a l'envers. comme si on avait fait une rotation de 180°

n°2374789
noelemac
Posté le 17-04-2003 à 15:16:24  profilanswer
 

petite photo:
 
http://nicolasdelemer.free.fr/alim.jpg

n°2374793
noelemac
Posté le 17-04-2003 à 15:16:55  profilanswer
 


 
Avant les connecteur alim étaient a droite, le "only 230v" écrit a l'endroit ...

n°2374799
dofor
:F
Posté le 17-04-2003 à 15:18:41  profilanswer
 

ben si ça te gene change le sens de la plaque de fixation de l'alim
 
t'as 4 vis à défaire :)

n°2374802
noelemac
Posté le 17-04-2003 à 15:20:04  profilanswer
 

Dofor a écrit :

ben si ça te gene change le sens de la plaque de fixation de l'alim
 
t'as 4 vis à défaire :)


 
J'ai essayé de le faire mais impossible a remonter dans l'autre sens.
 
Sur la petite plaque du boitier, il y a une rainure en haut plus courte que celle en bas, donc quand je la tourne pour la mettre dans l'autre sens, elle vient buté sur le boitier => pas vissable...

n°2374815
noelemac
Posté le 17-04-2003 à 15:23:21  profilanswer
 

j'ai modifier l'image.
 
En rouge, les 2 barres de support du boitier.
En vert, la forme de la plaque. Il n'y a pas de décrochement en haut donc quand je la retourne, ca coince  :(

n°2374824
snake-bis
Life's short, Behave
Posté le 17-04-2003 à 15:29:25  profilanswer
 

heu....t'es sur que c'était pas le boitier d'avant qui montait les alim  à l'envers  :whistle:  
 


---------------
Des fois il vaut mieux ne rien dire et passer pour un con que de l'ouvrir et ne laisser aucun doute à ce sujet. FeedBack
mood
Publicité
Posté le 17-04-2003 à 15:29:25  profilanswer
 

n°2374828
noelemac
Posté le 17-04-2003 à 15:31:40  profilanswer
 

snake-bis a écrit :

heu....t'es sur que c'était pas le boitier d'avant qui montait les alim  à l'envers  :whistle:  
 
 


 
C'est tres possible, c'est un peut pour ca que je demande.
J'ai juste un gros doute puisque cette alim était livré avec le boitier précédent (donc a l'endroit normalement).
 

n°2374834
chinook2
chinook
Posté le 17-04-2003 à 15:32:25  profilanswer
 

si ça marche et que tu n'a rien grille pas de prob juste une question de puriste

n°2374845
noelemac
Posté le 17-04-2003 à 15:34:51  profilanswer
 

oui pour le moment ca marche bien. (ca fait que 1 heure mais bon).

n°2374852
marllt2
Posté le 17-04-2003 à 15:37:11  profilanswer
 

C'est ton ancien boitier qui était mal foutu.
Les aérations "sous" l'alim sont là pour extraire la chaleur du cpu.De plus l'alim devait pas mal chauffer puisque sans prise d'air. :heink:

n°2374864
noelemac
Posté le 17-04-2003 à 15:40:25  profilanswer
 

marllt2 a écrit :

C'est ton ancien boitier qui était mal foutu.
Les aérations "sous" l'alim sont là pour extraire la chaleur du cpu.De plus l'alim devait pas mal chauffer puisque sans prise d'air. :heink:  


 
 :jap:  
 
Ca ne m'étonne pas trop en faite, il était tout naz mon ancien boitier...
 
Merci pour vos réponse tout le monde. :jap:  :jap:

n°2374876
CrowFix
Official Special Force
Posté le 17-04-2003 à 15:48:14  profilanswer
 

marllt2 a écrit :

C'est ton ancien boitier qui était mal foutu.


oui, normalement les prises sont à gauche et le ventilo à droite, comme sur ta photo donc

n°2374882
noelemac
Posté le 17-04-2003 à 15:49:37  profilanswer
 

CrowFix a écrit :


oui, normalement les prises sont à gauche et le ventilo à droite, comme sur ta photo donc


 
Boitier noname, quand tu nous tient ....  :(  
 
Enfin, c'est de l'histoire ancienne, maintenant ca va mieux.  :D

n°2374888
CrowFix
Official Special Force
Posté le 17-04-2003 à 15:51:45  profilanswer
 

noelemac a écrit :


 
Boitier noname, quand tu nous tient ....  :(  
 
Enfin, c'est de l'histoire ancienne, maintenant ca va mieux.  :D  


rassure toi, y a pire. j'ai déja vu des boitiers avec l'alim en bas :o

n°2374902
noelemac
Posté le 17-04-2003 à 15:55:40  profilanswer
 

c'est original, comme ca elle est plus prés de la prise de courant  :lol:  
 

n°2374907
CrowFix
Official Special Force
Posté le 17-04-2003 à 15:57:30  profilanswer
 

noelemac a écrit :

c'est original, comme ca elle est plus prés de la prise de courant  :lol:  
 
 


et de la poussière aussi. et puis tout était à l'envers aussi, l'agp en bas, etc,...

n°2374913
noelemac
Posté le 17-04-2003 à 16:00:35  profilanswer
 

CrowFix a écrit :


et de la poussière aussi. et puis tout était à l'envers aussi, l'agp en bas, etc,...


 
Ben suffit de retourner le boitier ...  :pt1cable:  
Ou de tourner la tete...
 
Sans plaisanter, y'a une sacré dif entre un boitier de marque et un noname.  :jap:

n°2375505
chinook2
chinook
Posté le 17-04-2003 à 20:25:19  profilanswer
 

sans doute que les alim antec sont differentes ou que le montage de ton alim n'est pas standard c'est pas grave si elle tient elle ne devrait pas s'envoler

n°2375660
jeje91
Posté le 17-04-2003 à 21:16:55  profilanswer
 

moa j'ai eu la meme chose mais avec une alim enermax avec 2 ventilos, celui ki devait souflé vers le proce et ben y souflait sur la plaque de taule en haut  :heink: ce qui sert un peu a rien  :pfff:

n°2375678
noelemac
Posté le 17-04-2003 à 21:21:46  profilanswer
 

tant que j'y suis (je vais pas recréer un post pour ca)  :) .
 
Quelqu'un sait combien consomme un ventilateur (en watt) ?
Combien pour un ventilo avec LED (et pas néon) ?
Est-ce que je peut en mettre plusieur en "série" (avec un cable en Y). :??:  
 
Merci pour ces info, j'ai regardé sur google mais je n'ai rien trouvé d'interressant.  :(

n°2375843
Carbon_14
Posté le 17-04-2003 à 22:22:32  profilanswer
 

Un ventilo doit consommer dans les 1 à 2 watts à vue de nez (genre 12V 0,1 ou 0,2 ampères).
 
Si on utilise un Y, ils fonctionnent en parallèle. Pas de pb. Autant qu'on veut tant qu'il reste du courant dispo non ingurgité par la CM and Co et de la fin du stock des Y, ou plus de place dans le boîtier.

n°2375867
elixx
Posté le 17-04-2003 à 22:32:30  profilanswer
 

Idem pour moi.... je m'ettais même acheté un capot d'alim avant.... et impossible à mettre....
 
Apparement c'est comme ca....

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte mère

  alimentation monté à l'envers sur boitier Antec ???

 

Sujets relatifs
Ventilos pour Antec 1080 AMGBoitier Mini Serveur
Quel boitier tuning mesurant moins de 48 cm de hauteur ?Alimentation redondante power man
Question idiote?? (alimentation + msiK7T Turbo(msi6330))Montage d'un Zalman 7000cu ds Antec 660 Amg et p4g8x ?
Je recherche cette alimentation Enermax !Faut que j'achete un nouveau boitier ? [Nvlle Alim]
Pour ceux qui cherchent un tres bon boitier dans les 90 eurosAntec LANBOY ou Antec PLUS 1000AMG ?
Plus de sujets relatifs à : alimentation monté à l'envers sur boitier Antec ???


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR