Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
621 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème boucle infinie de boot suite à OC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème boucle infinie de boot suite à OC

n°10954862
sacteur
Posté le 25-02-2021 à 10:12:09  profilanswer
 

Bonjour,
 
Récemment, j’ai ressorti ma vieille tour (2012) en décidant d’OC le processeur pour jouer à Cyberpunk. Ayant une CM MSI, j’ai d’abord essayé avec l’option automatique OC GENIUS II à 4,2 Ghz et j’atteignais des températures max en OCCT de 65°C, ce qui est très acceptable selon ce que j’ai lu. Néanmoins, j’ai voulu tenter un OC manuel et je m’y suis mal pris. J’ai set le multiplicateur à 42 et le Vcore à 1.185 si mes souvenirs sont bons. Le premier boot est un échec mais je suis bloqué dans une boucle où il m’est impossible de rentrer dans le BIOS. Avant même d’atteindre l’écran de ma CM, j’arrive sur un écran noir comportant le message All settings were reset to default values. The previous overclock settings have failed, system has been restored to its default settings. Press F1 to run setup. Press F2 to load default values and run setup.
 
https://imagizer.imageshack.com/v2/640x480q90/923/USp0Pf.jpg
 
 
Peu importe que j’appuie sur F1 ou F2, s’ensuit un écran noir puis retour sur cette proposition. En parcourant les réponses sur le forum, j’ai fait un clear CMOS avec le bouton de la CM, changé sa pile pour une neuve, j’ai redémarré avec seulement une barrette RAM et un clavier. Lorsque je fais ça je tombe sur cet autre écran et, à nouveau, peu importe le choix, je reviens sur le choix F1, F2.
 
 
https://imagizer.imageshack.com/v2/640x480q90/924/Ug4GQF.jpg
 
 
Je viens vers vous car je tiens à sauver ce matériel et le réutiliser, est-ce que cela parle à quelqu’un ? Merci d’avance pour vos retours.
 
La config en question :
MSI Z77A-G45
Intel Core i5 3570k
Kingston HyperX Genesis 4x4Go 1600 MHz DDR3
XFX Radeon RX 580 4Go
Cooler Master Hyper 212 EVO
Antec High Current Gamer 620W 80+ Bronze
SSD Intel 60Go
HDD WD Caviar Black 1To


Message édité par sacteur le 25-02-2021 à 10:20:25
mood
Publicité
Posté le 25-02-2021 à 10:12:09  profilanswer
 

n°10954883
kenpachi07
Posté le 25-02-2021 à 10:36:06  profilanswer
 

salut,
 
tu l'as activé comment oc génie ii ?
 
si c'est pas par un switch direct sur la cm, essaie un clear cmos long :
 
ordi débranché électriquement, retrait de la pile 20/30 minutes

n°10954891
sacteur
Posté le 25-02-2021 à 10:43:42  profilanswer
 

Merci pour ta réponse, oui c'était activé uniquement via click dans le BIOS et un long clear cmos n'a pas réglé le souci.

n°10954899
kenpachi07
Posté le 25-02-2021 à 10:46:47  profilanswer
 

hum chelou ... j'espère que t'as pas claqué ton proc ...
 
tu avais mis quoi comme valeurs ?
 
pas de led ou code erreur sur la cm ?

Message cité 1 fois
Message édité par kenpachi07 le 25-02-2021 à 10:48:16
n°10954918
NakDam
Posté le 25-02-2021 à 11:06:58  profilanswer
 

kenpachi07 a écrit :

hum chelou ... j'espère que t'as pas claqué ton proc ...
 
tu avais mis quoi comme valeurs ?
 
pas de led ou code erreur sur la cm ?


 
Claquer son proc avec un Vcore à 1.185 ce serait quand meme...  [:nakdam:1]  mais effectivement ce qui m'inquiete c'est que le clear CMOS n'a pas marche ?


---------------
東京都民、中野危険地帯  |  https://fr.pcpartpicker.com/list/2PVdhg
n°10954922
kenpachi07
Posté le 25-02-2021 à 11:09:58  profilanswer
 

ah oui il'avait déja marqué, j'ai zappé le passage ^^

n°10954928
sacteur
Posté le 25-02-2021 à 11:15:25  profilanswer
 

Yep c'est ça. J'espère en effet ne pas l'avoir claqué, est-il possible que je l'aie sous-volté ?

n°10954935
intercepte
Posté le 25-02-2021 à 11:20:38  profilanswer
 

une petit question quand ta fais clean CMOS ta mis un cavalier ta pas oublier de le retiré après ?


---------------

n°10954938
sacteur
Posté le 25-02-2021 à 11:21:55  profilanswer
 

Hello, sur cette CM il consiste en un bouton sur la backplate  :)


Message édité par sacteur le 25-02-2021 à 11:24:38
n°10954942
intercepte
Posté le 25-02-2021 à 11:28:11  profilanswer
 

ok c juste une supposition il est peux être encore activé ton bouton faut peux être rappuyés pour le passer a off.


Message édité par intercepte le 25-02-2021 à 11:28:28

---------------


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème boucle infinie de boot suite à OC

 

Sujets relatifs
suite à arrêt alimentationProbleme carte réseau
[RESOLU] PC ne boot que si les DEUX disques sont connectéspc qui redemarre en boucle a cause d'une ram
Problème PC gamingProbleme températures folles
Problème de démarrage pc avec disque dur branché[Résolu] problème fluidité
Installation windows 7 en dual bootProblème PCI-e
Plus de sujets relatifs à : Problème boucle infinie de boot suite à OC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR