Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1872 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème audio

n°10839586
auron27
Posté le 26-09-2020 à 14:57:27  profilanswer
 

Bonjour
Je viens de monter une config ci dessous
MSI B550m bazooka
Rx 5600 xt (sapphire pulse)
Ryzen 3600XT
1to HDD /1 to SSD
650w seasonic 80gold
16go ram 3200mhz
 
Écran : TV LG 49SM9000PLA
 
Mon problème est le suivant ...
J'ai installé different jeu sur Steam
(The witcher 3/Limbo/hotline miami/binding or isaac)
Pour essayé mon nouveau pc . Les jeux se lance bien mais aucun "son"  
hormis sur the witcher mais le son saccades a certain moment
 
Je précise que tous les drivers sont a jours et qu'il y a aucun conflit audio
 
Je pense avoir un début de piste je souhaiterais déjà avoir vos avis svp

mood
Publicité
Posté le 26-09-2020 à 14:57:27  profilanswer
 

n°10839617
auron27
Posté le 26-09-2020 à 15:18:50  profilanswer
 

J'ai essayé sur un vieille écran Samsung HD et tous fonctionne correctement ...
L'écran LG lui dispose que de port hdmi2.1 y a t'il un rapport ?

n°10840146
auron27
Posté le 27-09-2020 à 08:28:07  profilanswer
 

J'ai essayé un truc j'ai branché des enceintes PC via la prise sur carte mère (prise jack verte )  
Et la le son fonctionne correctement  

n°10840149
kabyll
Posté le 27-09-2020 à 08:43:24  profilanswer
 

Qd tu te branches sur la tv, tu mets la sortie son sur l'hdmi?
 
T'as du son si tu lances une video ou youtube etc?


---------------
Infographiste 3D & Post-Production - Freelance
n°10840155
auron27
Posté le 27-09-2020 à 08:58:56  profilanswer
 

Alors oui j'ai du son quand je vais sur youtube par exemple mais dès que je lance un jeu fini ... Hormis avec une enceinte branché ou home cinéma connecté en bluetooth

n°10840160
kabyll
Posté le 27-09-2020 à 09:05:56  profilanswer
 

Et ds les jeux y a pas le choix du periph de sortie simplement?


---------------
Infographiste 3D & Post-Production - Freelance
n°10840161
auron27
Posté le 27-09-2020 à 09:09:28  profilanswer
 

Non malheureusement c'est juste les effets et volume  
J'ai fouillé dans les paramètres TV aussi mais rien a faire


Aller à :
Ajouter une réponse
 

Sujets relatifs
Problème audio HDMI avec Vega 56Problème d'audio
[RESOLU] Problème audio insoluble latitude dell e6400Problème audio après clonage SSD vers SSD
Problème de stéréo sur casque avec le gestionnaire audio HD RealtekProblème affiche écran et le pilote Audio
probleme incomprehensible de lecture audio/video/jeuxProblème Audio Boost MSI
Problème casque Audio Astro A40 X éditionProblème son Audio non reconnu
Plus de sujets relatifs à : Problème audio


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR