Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1612 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique ATI RADEON

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte graphique ATI RADEON

n°5199535
lacfab
Posté le 29-11-2006 à 17:46:44  profilanswer
 

Salut
 
Voilà ... depuis un certain temps je joue à Flatout2 sans problème sur mon PC. Depuis hier dès que j'arrive dans une course, tout se met à se brouiller ... en quittant le jeu  j'obtiens le résultat suivant :
 
http://fabien.lacroix1.free.fr/prob.jpg
 
Carte mère asus A7N8xE-deluxe
Corsair chipset samsung 1024 ddr x 2 en dual
ATI radeon 9700 pro
 
Merci d'avance !!!


Message édité par lacfab le 11-12-2006 à 20:36:13
mood
Publicité
Posté le 29-11-2006 à 17:46:44  profilanswer
 

n°5199566
OhAime971
J'aime pas le C !
Posté le 29-11-2006 à 18:07:24  profilanswer
 

Essaye d'installer les derniers drivers (mais j'y crois pas trop) sinon vérifie la température de ta carte graphique!
 
Ne démarre rien d'autre que ton jeu et essaye. ça le fait avec d'autres?
 
Et enfin vérifie ton alimentation (teste avec une autre si tu peux)!!
 
Si tout cela semble correct! Peut-être que son heure est arrivée!

n°5199591
lacfab
Posté le 29-11-2006 à 18:19:02  profilanswer
 

Alors celà arrive même  quand l'ordi est "froid " et mon alim est une thermaltake 500W macib chose qui va bien à 80€ ... ça serait rigolo qu'elle crame !
Pour info je refroidi carte graph et proc via water cooling mais la temperature n'est pas motée extremement haut ces temps ci.

n°5199601
copsc
Posté le 29-11-2006 à 18:23:18  profilanswer
 

Quand tu joue est tu quitte d'autres jeux tu a le même problème?

n°5199608
lacfab
Posté le 29-11-2006 à 18:26:40  profilanswer
 

Alors j'ai fais plusieurs essais ... parfois ça disparait au bout de quelques minutes. Mais cette fois ça ne part pas : les barres changent de couleur de temps en temps, grisouillent les pages ...
Je n'ai pas d'autres jeux d'installé non, tu penses que ça peut etre un bug du jeu ? mais pk ça continuerait quand je le ferme alors ?
PS : aucun processus "pirate" de lancé et aucun virus sur l'ordi

n°5199613
metalcamp5​3
Profil : Casseur de modos
Posté le 29-11-2006 à 18:28:30  profilanswer
 

la carte est DEADDDDDDDDDDDDDDDDDDDD !!!!!!!!!!!!!!!!!!!!!

n°5199652
lacfab
Posté le 29-11-2006 à 18:46:32  profilanswer
 

J'ai rebooté (enfin fait reset car sinon ça reste figé) j'ai un message bizarre qui s'est affiché
 
http://fabien.lacroix1.free.fr/prob2.jpg
 
et juste après ... donc ce n'est pas un problème de windows ou de processus à la con mais bien un prob matériel ! Comment je peux savoir c'est quoi qui flanche ?
http://fabien.lacroix1.free.fr/prob3.jpg


Message édité par lacfab le 29-11-2006 à 18:48:09
n°5199684
lacfab
Posté le 29-11-2006 à 19:03:31  profilanswer
 

re ...
ça fait le même caca bouda en mode sans échec :
http://fabien.lacroix1.free.fr/prob4.jpg
 
http://fabien.lacroix1.free.fr/prob5.jpg

n°5199709
metalcamp5​3
Profil : Casseur de modos
Posté le 29-11-2006 à 19:14:51  profilanswer
 

elle est morte :o

n°5199741
Vieux_zug
Let's Rock
Posté le 29-11-2006 à 19:32:21  profilanswer
 

RIP petite 9700 pro

mood
Publicité
Posté le 29-11-2006 à 19:32:21  profilanswer
 

n°5200169
lacfab
Posté le 29-11-2006 à 22:22:17  profilanswer
 

j'ai testé les barrettes de ram séparement au cas ou ... ça refait kif kif ...
un pote m'a preté une carte graph je teste avec.edit : et évidement tout remarche bien ... snif adieu ATI chérie


Message édité par lacfab le 29-11-2006 à 23:18:30
n°5200910
OhAime971
J'aime pas le C !
Posté le 30-11-2006 à 12:40:00  profilanswer
 

C'est pas grave ce n'est qu'une ATI :D !!

n°5202561
lacfab
Posté le 01-12-2006 à 10:22:23  profilanswer
 

Tu as quoi contre ATI LOL ?
J'ai dans quelques jours ma nouvelle carte : MSI Geforce 7600GS 256Mo (AGP)

n°5202816
OhAime971
J'aime pas le C !
Posté le 01-12-2006 à 12:59:45  profilanswer
 

Sinon au passage ton alimentation c'est quoi? dans certains cas ça peut-être l'alim


Message édité par OhAime971 le 01-12-2006 à 12:59:54
n°5202982
Ombre Noir​e
Posté le 01-12-2006 à 14:29:13  profilanswer
 

J'ai eu EXACTEMENT le même problème avec ma 9800pro après l'avoir manipulée (je dois avoir cassé une petite soudure ou quelque chose comme ça). Rien à faire, la carte est dead.
 
J'ai comme toi opté pour une MSI 9600GS en AGP (ça devient difficile de trouver de bonnes CG en AGP !!!) et j'en suis très satisfait (performances légèrement supérieures à ma 9800pro)  :)

n°5202993
OhAime971
J'aime pas le C !
Posté le 01-12-2006 à 14:34:41  profilanswer
 

C'est fragile ces bestiaux! et beaucoup de gens ne font pas attention quand ils manipulent leurs composants, mais rappelons le, attention aux décharges statiques!!!!!! il faut a tout prix se décharger de son electricité statique avant de manipuler les composants, on se rend pas compte des dégats que ça peut faire!!!

n°5205980
lacfab
Posté le 02-12-2006 à 23:31:09  profilanswer
 

Thermaltake TR2-500 PP ... aucun soucis avec

n°5220012
lacfab
Posté le 10-12-2006 à 20:02:16  profilanswer
 

CA ME L'A REFAIT !!! avec la carte graph de mon pote !! donc ce n'est pas la CG le problème GRRR
 
Il me dit de tenter un clearcmos, pensez vous que ce sera suffisant pour éradiquer ce problème ??


Message édité par lacfab le 10-12-2006 à 20:02:34
n°5220722
OhAime971
J'aime pas le C !
Posté le 11-12-2006 à 10:26:10  profilanswer
 

Alimentation!

n°5220900
lacfab
Posté le 11-12-2006 à 12:31:10  profilanswer
 

Comment je peux tester l'alimentation ??
 
C'est vrai que la CG de mon pote n'a pas besoin d'être alimentée en plus ... alors que mon ATI je devais brancher un truc pour qu'elle fonctionne ... ce qui expliquerai que ça plante plus vite !
Je n'ai que 3 disques durs ,un graveur DVD et le water cooling dessus en plus ... ça serait suffisant pour la cramer ?? Je peux faire marcher la garantie pensez vous ?
 
edit : j'ai fais un memtest ... aucune erreur


Message édité par lacfab le 11-12-2006 à 16:36:56
n°5221298
lacfab
Posté le 11-12-2006 à 16:10:57  profilanswer
 

Avec la Nvidia Geforce 4 Ti 4200 AGP8x prêtée par un pote :
http://fabien.lacroix1.free.fr/prob6.jpg
 
et si je rebranche mon ATI ... impossible de lire la courbe 12V ...
http://fabien.lacroix1.free.fr/prob7.jpg


Message édité par lacfab le 11-12-2006 à 20:35:19
n°5222582
lacfab
Posté le 12-12-2006 à 11:05:11  profilanswer
 

UP !

n°5225659
lacfab
Posté le 13-12-2006 à 23:25:15  profilanswer
 

alors j'ai testé avec une autre alimentation en ne branchant dessus que la carte graphique et le reste sur la mienne ... ça bugge aussi donc c'est bien la carte graph qui est DEAD. Maintenant je guette de très près le moindre pet de travers de mon alim ...
 
Merci à vous ++

n°5226421
NuageNoir
Posté le 14-12-2006 à 16:08:12  profilanswer
 

Merci d'avoir remonter ce poste  :love: , j'ai exactement le même soucis, avec presque la même configuration  :)  
(cf. mon message plus bas)
 
Bon, si visiblement ce n'est pas la carte graphique, c'est surement l'alimentation alors  :??:  
 
je vais commencer par essayer de changer ça :)
 
Et si c'est pas ça c'est que c'est la carte mère  :cry:
 

Citation :

 alors j'ai testé avec une autre alimentation en ne branchant dessus que la carte graphique et le reste sur la mienne ... ça bugge aussi donc c'est bien la carte graph qui est DEAD. Maintenant je guette de très près le moindre pet de travers de mon alim ...


 
arf ben non, ben c'est quoi alors si ca le fait aussi quand il change de carte graphique et d'alimentation, ca peu etre que la carte mère, non ?


Message édité par NuageNoir le 14-12-2006 à 16:14:20
n°5227789
lacfab
Posté le 15-12-2006 à 13:26:05  profilanswer
 

J'ai fais un clearcmos sur la CM. Comment je peux la tester sinon ? y a des logiciels qui existent pour ça ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème carte graphique ATI RADEON

 

Sujets relatifs
Problème de figeageProblème Drivers Carte graphique ATI RADEON 9600 XT
Problème avec une carte graphique ATI Radeon 9800 ProProblème de carte graphique Ati Radeon 9800PRO
probleme de carte graphique ati radeon 9550 256 mo aidez moi svp !!!Problème Carte Graphique Ati Radeon 8500
HELP HELP probleme avec ma carte graphique ati mobility radeonProbleme Vitesse AGP Sur Une Carte graphique ATI RADEON 9600 256 MO
[Carte graphique][Problème] Avec une ATI RADEON 7500[HELP] Problème avec Carte Graphique ATI Radeon 8500 neuve...
Plus de sujets relatifs à : Problème carte graphique ATI RADEON


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR