Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
916 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme de carte graphique ati radeon 9550 256 mo aidez moi svp !!!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme de carte graphique ati radeon 9550 256 mo aidez moi svp !!!

n°3510226
olaf le pu​rificateur
Posté le 21-09-2004 à 00:19:40  profilanswer
 

bonjour a tous  
 
je vous expose mon probleme qui me tient en echec depuis de nombreuses heures.....  
j'ai acheté une ati radeon 9550 256mo pour remplacer une nvidia et impossible de l'installer correctement
 les pilotes fournis ne st pas bons (apparemment).  
 
g tt essayé: reg cleaner afin de virer tt les ancien driver nvidia ms rien n'y fait.... des telechargement des derniers pilotes sur le site d'ati et mm des catalyst. au passage je ne trouve pas ma carte 9550 ms uniquement les cartes 9600 ou 9500 :kaola: :pfff:.dc si vous avez le lien ou je peux trouver ma carte ie la 9550 et pas une autre n'hesitez pas !  
j'en suis a me demander si ce n'est pas ma carte mere (qui n'est plus a jour ) qui ne serait pas la cause de mes soucis....Mes investigations m'ont aussi pousse a croire que le problm serait une incompatibilité entre mon bus agp de ma carte mere qui fait du fois 4 au max et ma carte qui apparemment ne fait que du fois 8. peut etre ne peut elle pas s'adapter en 4. eclairez moi si vous savez..
 
on m'a mm dis que le probleme viendrait du pack sp2 de windows qui empecherait les pilotes de s'installer correctemment.. ms j'en doute :non:     bref  a part flasher le bios ce qu'un pro fera a ma place je ne sais plus que faire...
 
proposez vos idées elles st les biens venues  merci d'avance

mood
Publicité
Posté le 21-09-2004 à 00:19:40  profilanswer
 

n°3510236
Profil sup​primé
Posté le 21-09-2004 à 00:26:24  answer
 

http://www.touslesdrivers.com/inde [...] _code=6064
 
apparement la Radeon 9550 en fait bien partie

n°3510246
olaf le pu​rificateur
Posté le 21-09-2004 à 00:38:14  profilanswer
 

salut merci pout ton lien
en effet ce lien me confirme que les derniers pilotes d'ati st ok donc le probleme ne vient pas des drives.j'opte de plus en plus pour l'incompatibilté de marte carte mere agp 4 au max et ma carte graphique qui sembnle ne tourner qu'en agp 8 ....

n°3510816
olaf le pu​rificateur
Posté le 21-09-2004 à 12:15:31  profilanswer
 

on m'a dit que c'eatit compatible.
 alors d'ou peut provenir le probleme?

n°3510828
Profil sup​primé
Posté le 21-09-2004 à 12:20:59  answer
 

quel est donc le probléme ou le message d'erreur exact ?

n°3510834
olaf le pu​rificateur
Posté le 21-09-2004 à 12:24:26  profilanswer
 

le probleme est que je met ma carte, windows xp detecte un nvo materiel et lance l'assistant.j'ai aussi essaye d'installé manuellmt les drivers. et des que je met les pilotes quand je redemmare le pc il bloque des que j'apparais sur l'ecran pour ouvrir ma session.

n°3510855
Profil sup​primé
Posté le 21-09-2004 à 12:36:16  answer
 

le mieux serait de desinstaller le SP2 pour etre sur qu'il n'est pas a l'origine de tes problemes.

n°3510894
olaf le pu​rificateur
Posté le 21-09-2004 à 12:54:02  profilanswer
 

exact g deja essayé ms miantenant qd je vais ds suppresion de programme pour le virer g un message qui me dit qu'il y eu une erreur durant la desinstallation de ce programme et quil risque d'etre deja supprimé.je le supprime et pourtt qd je redemmarre je le retrouve (barre de chargement bleue, icone centre de securité etc..)g meme essayé des restaurations systemme rien n'y fait . comment puis je m'en debarasser pour de bon?

n°3511060
Profil sup​primé
Posté le 21-09-2004 à 14:03:05  answer
 
n°3511210
Profil sup​primé
Posté le 21-09-2004 à 15:14:26  answer
 

Je reve ou bien tu nous à fait un joli multipost ??
 :fou:
 
http://forum.hardware.fr/hardwaref [...] 8709-1.htm


Message édité par Profil supprimé le 21-09-2004 à 15:15:11
mood
Publicité
Posté le 21-09-2004 à 15:14:26  profilanswer
 

n°3511272
totosssfr
Trop bon, trop con...
Posté le 21-09-2004 à 15:39:01  profilanswer
 

est ce que l'option "fastwrite" est activée dans le bios de ta carte mère ??  
est ce que ton processeur est OC ?
est ce que tu as essayé des pilotes alternatifs comme les Omega?


Message édité par totosssfr le 21-09-2004 à 15:41:24
n°3511585
olaf le pu​rificateur
Posté le 21-09-2004 à 17:51:15  profilanswer
 

de tout ce que tu vien d'enumerer je ne connais aucune de ces manip! peux tu m'expliquer stp?

n°3511894
totosssfr
Trop bon, trop con...
Posté le 21-09-2004 à 19:37:16  profilanswer
 

olaf le purificateur a écrit :

de tout ce que tu vien d'enumerer je ne connais aucune de ces manip! peux tu m'expliquer stp?


 
L'option "fastwrite" est accessible dans le bios au démarrage de ta machine , si tu ne sais pas ce que c'est (le bios) alors ce n'est pas la peine que je continue, tu pourrais endommager ta machine. Néanmoins, l'activer permet théoriquement d'améliorer les performances de ta carte graphique mais c'est pas flagrant et chez certains utilisateurs, ça augmente l'instabilité du système. Néanmoins (bis repetita:D), il me semble que les radeons 9600 nécessitent que l'option fastwrite soit active et comme une radeon 9550 est (en gros une 9600 downclockée), on peut supposer que tes problèmes viennent de là.
 
concernant l'"OC", je parlais d'overclocking. Si tu ne sais pas ce qu'est un bios, je pense que ta machine n'est pas overclockée.
 
Enfin pour ce qui est des drivers alternatifs, il s'agit de pilotes officiels ATI modifiés par des passionnés. Par exemple, dans le cas des pilotes omega, les pilotes s'installent en une seule fois ( et non pas les pilotes puis le panneau de contrôle) et ils sont fournis avec des logiciels en plus. De plus, ces pilotes (les omega) te permettent de choisir certains paramètres lors de l'installation comme l'activation ou non des fastwrites.
 
 
PS: désolé si je ne suis pas clair, je suis en manque de sommeil :sweat:  :sleep:

n°3512001
olaf le pu​rificateur
Posté le 21-09-2004 à 20:19:05  profilanswer
 

dc d'apres tes explications (qui st claires rassure toi) il faut que j'active l'option fast write ds mon bios. ds un premier tps cela peut resoudre mon probleme? ou dois je necessairement passer par les autres etapes?

n°3512064
totosssfr
Trop bon, trop con...
Posté le 21-09-2004 à 20:37:46  profilanswer
 

olaf le purificateur a écrit :

dc d'apres tes explications (qui st claires rassure toi) il faut que j'active l'option fast write ds mon bios. ds un premier tps cela peut resoudre mon probleme? ou dois je necessairement passer par les autres etapes?


 
heu, l'"étape 2" n'est pas une étape, il ne faut pas overclocker ton PC s'il est instable :non:  
 
Pour ce qui est d'activer le fastwrite dans le bios, il faudrait te renseigner sur les effets néfastes avant. Car si tu actives l'option et que ton PC ne démarre plus ...
 
Essaie plutôt d'installer les pilotes Omega que tu peux trouver ici

n°3513394
olaf le pu​rificateur
Posté le 22-09-2004 à 13:46:19  profilanswer
 

a y est g mis en fast write et ca redemarre je telecharge les pilotes omega et je te tient au courant

n°3513480
benzbenzbe​nz
y'a du monde sur la corde à...
Posté le 22-09-2004 à 14:26:06  profilanswer
 

Essaye driver cleaner en mode sans echec.

n°3513522
olaf le pu​rificateur
Posté le 22-09-2004 à 14:41:49  profilanswer
 

voila g activé le fast write ms rien n'y fait. qd au pilote omega impossible a installé( l'application n'est pas found!!)peu importe les derniers de chez ati fonctionne. penses tu que je dois laissé lefastwrite activé ou non.  crois tu que le fait que l'interface de ma carte soit agpx4 au max alors que la carte graf agpx8 soit a l'orogine de tt mes problm?   peut etre y a til une incompatibilité descendante avec c egenre de materiel...
 
merci benzbenz ms c ce que je faits des que j'installe les pilotes ca ce fout en vrac et je suis obligé de redemmarer en mode sans echec afin de desinstaller le spilotes avec regclean....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  probleme de carte graphique ati radeon 9550 256 mo aidez moi svp !!!

 

Sujets relatifs
Détermination voltage 1,5V ou 3,3V d'une carte graphique ?Comment savoir si une carte graphique est "saine" ?
Quelle Carte Nvidia V9999 ou Ati X800 XTProblème bios Asus a7n8x-E-deluxe
Problème avec asas P4C800 Deluxeaffichage telé avec une carte ati
Big Problemegrillage de carte mere P4P800 sans raison apparente ?!?
Plus de sujets relatifs à : probleme de carte graphique ati radeon 9550 256 mo aidez moi svp !!!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR